Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Re: Configuration help on 1601r

Reply
Thread Tools

Re: Configuration help on 1601r

 
 
Walter Roberson
Guest
Posts: n/a
 
      12-01-2003
In article <(E-Mail Removed)>, mike <(E-Mail Removed)> wrote:
:I can't seem to get any traffic past the Wan interface. I guess that I have
:something wrong with the setup of Serial0. Internally this configuration
:seems to work. I can browse and ping internally, and I can ping the Wan
:interface. I can't ping our ISP or anything else beyond our LAN. Any help
:appreciated.

:no ip routing

That's probably your problem.

:ip route 0.0.0.0 0.0.0.0 "public IP 1"

The 'ip route' command doesn't work when you have ip routing turned off.
--
And the wind keeps blowing the angel / Backwards into the future /
And this wind, this wind / Is called / Progress.
-- Laurie Anderson
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No internet access from Cisco 1601R Waltjones40 Cisco 8 06-18-2007 02:11 PM
PEAP Configuration Woes - PEAP configuration help jester Cisco 1 12-20-2005 02:04 PM
Traffic redirect on a 1601R Gibo_ie Cisco 4 10-04-2004 01:54 PM
cisco 1601r no access to Wan mike Cisco 2 12-09-2003 09:14 PM
Cisco 1601R and IOS image mrm00k@yahoo.com Cisco 3 11-04-2003 04:04 PM



Advertisments