Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > lan-to-lan vpn over adsl

Reply
Thread Tools

lan-to-lan vpn over adsl

 
 
blaj
Guest
Posts: n/a
 
      11-19-2003
Hi,

I'm a beginner with vpns trying to follow
Cisco's guides but now i am stucked with this
lan-to-lan vpn over adsl config between 806 routers.
I made the following so far but it works not.
Could you please take a look on it.
What's wrong with it?

ROUTER_A:
....
vpdn enable
!
vpdn-group pppoe
accept-dialin
protocol pppoe
!
crypto isakmp policy 5
hash md5
authentication pre-share
crypto isakmp key PASSWORD address xx.yy.zzz.96
!
crypto isakmp peer address xx.yy.zzz.96
!
crypto ipsec transform-set vpnbol esp-des esp-md5-hmac
!
crypto map vpn 5 ipsec-isakmp
set peer xx.yy.zzz.96
set transform-set vpnbol
match address 120
....
interface Ethernet1
description --- Connected to ADSL ---
no ip address
ip tcp adjust-mss 1452
pppoe enable
pppoe-client dial-pool-number 1
no cdp enable
crypto map vpn
....
interface Dialer1
ip address negotiated
ip mtu 1492
ip nat outside
encapsulation ppp
dialer pool 1
dialer-group 1
no keepalive
no cdp enable
ppp authentication pap callin
ppp pap sent-username http://www.velocityreviews.com/forums/(E-Mail Removed) password 7 PASSWORD
crypto map vpn
....
ip nat inside source list 1 interface Dialer1 overload
....
ip route 0.0.0.0 0.0.0.0 Dialer1
....
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 10 permit 213.163.0.0 0.0.0.255
access-list 120 permit ip 192.168.1.0 0.0.0.15 10.0.0.0 0.0.0.15
dialer-list 1 protocol ip permit


ROUTER_B's config is the same except:
hostname, peer name, e0 config,


TIA,
Balazs
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
VOIP over VPN over TCP over WAP over 3G Theo Markettos UK VOIP 2 02-14-2008 03:27 PM
VPN site to site & Remote access VPN ( vpn client) over the same interface pasatealinux Cisco 1 12-17-2007 07:41 PM
Config for cisco 1841 with one adsl for internet and one adsl for vpn jmf@iutbayonne.univ-pau.fr Cisco 0 10-29-2006 08:31 AM
VPN over wireless and ADSL John Smith Cisco 0 10-30-2003 05:00 AM
Cisco VPN over Wireless and ADSL igor Cisco 2 10-29-2003 04:05 PM



Advertisments