Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > PIX and translation table

Reply
Thread Tools

PIX and translation table

 
 
Dave Clark
Guest
Posts: n/a
 
      11-18-2003
I have a PIX515 running 6.3(3). And it seems after a 24-36 hours, the
translation table begins to have issues and slows down network traffic
to the internet. If I do a CLEAR XLATE, immediately the speed is back
to normal. Any ideas on why the translation table appears to either
corrupt, or just get overly congested to cause a slow down in getting
traffic in/out?
 
Reply With Quote
 
 
 
 
Jeroen
Guest
Posts: n/a
 
      11-18-2003
Dave Clark wrote:
> I have a PIX515 running 6.3(3). And it seems after a 24-36 hours, the
> translation table begins to have issues and slows down network traffic
> to the internet.


Are you monitoring your traffic? Seems to me you have something going on
inside that is congesting (think 'worm').
--
J.





 
Reply With Quote
 
 
 
 
Hugo Drax
Guest
Posts: n/a
 
      11-19-2003

"Dave Clark" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) om...
> I have a PIX515 running 6.3(3). And it seems after a 24-36 hours, the
> translation table begins to have issues and slows down network traffic
> to the internet. If I do a CLEAR XLATE, immediately the speed is back
> to normal. Any ideas on why the translation table appears to either
> corrupt, or just get overly congested to cause a slow down in getting
> traffic in/out?


open a tac case


 
Reply With Quote
 
Dave Clark
Guest
Posts: n/a
 
      11-19-2003
We had thought this as well when it first started, and we actually did
find a worm at one of our downstream sites and got that taken care of.
That did seem to help the issue at first, but the issue has returned
and we are not finding any more worms. At least not yet. We'll
continue to monitor to ensure that one....

Jeroen <(E-Mail Removed)> wrote in message news:<(E-Mail Removed)>...
> Dave Clark wrote:
> > I have a PIX515 running 6.3(3). And it seems after a 24-36 hours, the
> > translation table begins to have issues and slows down network traffic
> > to the internet.

>
> Are you monitoring your traffic? Seems to me you have something going on
> inside that is congesting (think 'worm').

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
PIX 515 - can Use VPN300 Client and PIX-to-PIX VPN at the same time? Stephen M Cisco 1 11-14-2006 02:03 PM
help - PIX translation and ports question Mike_B Cisco 3 04-04-2006 01:32 AM
NAT Entries In Translation Table / XLATE Table Darren Green Cisco 1 03-19-2005 08:58 PM
Pix-to-Pix and Client-to-Pix VPN AlanP Cisco 3 04-07-2004 05:06 AM
PIX to PIX VPN and VPN Client to PIX Config Example? GVB Cisco 1 02-06-2004 07:44 PM



Advertisments