Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > same Traffik on all ports ( 2950)

Reply
Thread Tools

same Traffik on all ports ( 2950)

 
 
Carsten
Guest
Posts: n/a
 
      11-12-2003
Hello,

I've a little problem on a W2950G.
When I put a Laptop with a sniffing-tool to the switch, I ca capture
all sending Packets from the Hosts they are still connected to the
same switch.

I don't know why.

Thanks, Carsten


Here is the config:

Switch#wr t
Building configuration...

Current configuration : 2655 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Switch
!
enable secret 5 ********************
!
ip subnet-zero
!
spanning-tree portfast default
spanning-tree extend system-id
!
!
interface FastEthernet0/1
no ip address
!
interface FastEthernet0/2
no ip address
!
interface FastEthernet0/3
no ip address
!
interface FastEthernet0/4
no ip address
!
interface FastEthernet0/5
no ip address
!
interface FastEthernet0/6
no ip address
!
interface FastEthernet0/7
no ip address
!
interface FastEthernet0/8
no ip address
!
interface FastEthernet0/9
no ip address
!
interface FastEthernet0/10
no ip address
!
interface FastEthernet0/11
no ip address
!
interface FastEthernet0/12
no ip address
!
interface FastEthernet0/13
no ip address
!
interface FastEthernet0/14
no ip address
!
interface FastEthernet0/15
no ip address
!
interface FastEthernet0/16
no ip address
!
interface FastEthernet0/17
no ip address
!
interface FastEthernet0/18
no ip address
!
interface FastEthernet0/19
no ip address
!
interface FastEthernet0/20
no ip address
!
interface FastEthernet0/21
no ip address
!
interface FastEthernet0/22
no ip address
!
interface FastEthernet0/23
no ip address
!
interface FastEthernet0/24
no ip address
!
interface FastEthernet0/25
no ip address
!
interface FastEthernet0/26
no ip address
!
interface FastEthernet0/27
no ip address
!
interface FastEthernet0/28
no ip address
!
interface FastEthernet0/29
no ip address
!
interface FastEthernet0/30
no ip address
!
interface FastEthernet0/31
no ip address
!
interface FastEthernet0/32
no ip address
!
interface FastEthernet0/33
no ip address
!
interface FastEthernet0/34
no ip address
!
interface FastEthernet0/35
no ip address
!
interface FastEthernet0/36
no ip address
!
interface FastEthernet0/37
no ip address
!
interface FastEthernet0/38
no ip address
!
interface FastEthernet0/39
no ip address
!
interface FastEthernet0/40
no ip address
!
interface FastEthernet0/41
no ip address
!
interface FastEthernet0/42
no ip address
!
interface FastEthernet0/43
no ip address
!
interface FastEthernet0/44
no ip address
!
interface FastEthernet0/45
no ip address
!
interface FastEthernet0/46
no ip address
!
interface FastEthernet0/47
no ip address
!
interface FastEthernet0/48
no ip address
!
interface GigabitEthernet0/1
no ip address
!
interface GigabitEthernet0/2
no ip address
!
interface Vlan1
ip address x.x.x.x 255.255.240.0
no ip route-cache
!
ip http server
!
!
line con 0
line vty 0 4
password *******
login
line vty 5 15
password *******
login
!
end

Switch#
 
Reply With Quote
 
 
 
 
Ivan Ostres
Guest
Posts: n/a
 
      11-12-2003
"Carsten" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) om...
> Hello,
>
> I've a little problem on a W2950G.
> When I put a Laptop with a sniffing-tool to the switch, I ca capture
> all sending Packets from the Hosts they are still connected to the
> same switch.
>


You can catch just broadcasts and multicasts.

Ivan


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Type of actual ports is not compatible with type of ports of entity. mreister VHDL 1 05-25-2010 11:30 AM
start a multi-sockets server (a socket/per thread) with different ports but same host zxo102 Python 5 08-15-2006 08:37 AM
2 multicast sockets on the same ports cos Java 0 05-27-2006 06:02 PM
Recommendations Please for a PCI card w/ two USB 2 Ports and FireWaire Ports Mike Digital Photography 27 02-26-2006 12:54 AM
Two ethernet ports on 2600 to same vlan Dan Jenkins Cisco 3 02-19-2004 09:00 PM



Advertisments