Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Trouble with Cisco 1600 doing NAT overload

Reply
Thread Tools

Trouble with Cisco 1600 doing NAT overload

 
 
chad@computers-direct.com
Guest
Posts: n/a
 
      06-13-2006
I'm having a bit of trouble. Could someone look over my config and
tell me what I have wrong?

Here is the scenario:

I can ping any ip address on the net. I can telnet, do DNS lookups,
etc from the router itself. When I do a show ip nat trans I get lots
of translations listed. (port 53 as expected when I do DNS lookups).
According to the ISP, they see my packets go out, and come back, but
they don't get back to the workstation.
When I try to do a DNS lookup from any internal workstation, however,
it fails. I can ping, but anything else doesn't come back to the
workstation. It appears that ICMP packets come back fine, but UDP and
TCP packets have trouble, but I don't see why. I don't see anything
wrong with my config. I've tried several combinations with the access
list and access group, but it doesn't seem to help. I've also tried
different DNS servers to no avail. I have exactly the same problem
when I setup a static NAT. I'm almost to the point of trying to find a
different router and try it.

Anyway, here is my current config:


Current configuration : 1267 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname rain-router
!
enable secret 5 ***
enable password ***
!
ip subnet-zero
ip dhcp excluded-address 192.168.0.1 192.168.0.99
ip dhcp excluded-address 192.168.0.200 192.168.0.254
!
ip dhcp pool lan-pool
network 192.168.0.0 255.255.255.0
default-router 192.168.0.1
dns-server DNS1 DNS2
!
!
!
!
interface Ethernet0
ip address 192.168.0.1 255.255.255.0
no ip redirects
no ip proxy-arp
ip nat inside
no ip route-cache
no cdp enable
!
interface Serial0
no ip address
shutdown
!
interface Serial1
ip address [EXTERNAL IP] [EXTERNAL NETMASK]
no ip redirects
no ip proxy-arp
ip nat outside
no ip route-cache
no fair-queue
no cdp enable
!
no ip route-cache
no fair-queue
no cdp enable
!
ip nat inside source list 1 interface Serial1 overload
ip classless
ip route 0.0.0.0 0.0.0.0 [NEXT HOP IP] permanent
no ip http server
!
access-list 1 permit 192.168.0.0 0.0.0.255
!
!
line con 0
line vty 0 4
password ****
login
!
end

 
Reply With Quote
 
 
 
 
chad@computers-direct.com
Guest
Posts: n/a
 
      06-13-2006
Disregard -- the problem turned out to be an access list on the ISPs
router.

Thanks!

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Simultaneous NAT overload (internet) and NAT overlapping for IPsec jayteezer Cisco 1 05-23-2010 02:45 PM
Cisco 1801 - ADSL/PPPoE - IPSec - Static NAT ---- 56K Dial Backup - NAT Overload skweetis Cisco 0 12-11-2006 04:33 PM
IPSec tunnels + NAT overload + NAT static alpertech@yahoo.ca Cisco 1 01-20-2006 02:52 PM
How do I set up Cisco 1600 nat port range for pasv ftp? johnnynine@hotmail.com Cisco 1 08-12-2005 04:55 PM
NAT overload with some static NAT's and a block public IP's Ronald de Leeuw Cisco 2 07-03-2005 05:45 PM



Advertisments