Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > wireless connection is blocked or something

Reply
Thread Tools

wireless connection is blocked or something

 
 
justjo
Guest
Posts: n/a
 
      07-06-2006
Hi, I need help with a problem. We just installed wifi in our rv park. My
laptop accesses the access point with no problem, but it won't see the
repeater signal. I know the repeater is working as other ppl are connected
with no problem.
I've been browsing microsofts help files and came up with this article.
http://support.microsoft.com/default...b/834525/en-us

Am I looking in the right direction? Please help ....... thanks j
 
Reply With Quote
 
 
 
 
Diamontina Cocktail
Guest
Posts: n/a
 
      07-06-2006

"justjo" <u23815@uwe> wrote in message news:62d7da7d00b52@uwe...
> Hi, I need help with a problem. We just installed wifi in our rv park.
> My
> laptop accesses the access point with no problem, but it won't see the
> repeater signal. I know the repeater is working as other ppl are
> connected
> with no problem.
> I've been browsing microsofts help files and came up with this article.
> http://support.microsoft.com/default...b/834525/en-us
>
> Am I looking in the right direction? Please help ....... thanks j


Just out of interest and as you didn't explain what hardware is in use
anywhere - and letting us know what that is helps - this could simply be the
right thing happening. Eg, if your repeater just boosts the signal and has
no other way of being identified separately from the rest of the network,
what you describe would be what would be expected to happen.

Oh and BTW, I am assuming you are using a repeater to get the signal from
the router to locations too far for the repeater to get to.



 
Reply With Quote
 
 
 
 
justjo via WindowsKB.com
Guest
Posts: n/a
 
      07-06-2006
Diamontina Cocktail wrote:
>Just out of interest and as you didn't explain what hardware is in use
>anywhere - and letting us know what that is helps - this could simply be the
>right thing happening. Eg, if your repeater just boosts the signal and has
>no other way of being identified separately from the rest of the network,
>what you describe would be what would be expected to happen.
>
>Oh and BTW, I am assuming you are using a repeater to get the signal from
>the router to locations too far for the repeater to get to.



Ok We have 1 watt amplifiers and directional antennas. One is in AP mode
the other in repeater mode rebroadcasting AP signal to the back of the park.
The AP is connected to a motorola router.
I know the repeater is working properly as 5 ppl are connected to it and
browsing the internet. I know th ey are connect to the repeater not the AP
because I can access the repeater properties and run a site survey to see who
is connnected.

The problem doesn't seem to be with the repeater it seems to be with my
laptop.

Thank you for the input....I will take all suggestions, if you don't mind
helping a newbie

--
Message posted via WindowsKB.com
http://www.windowskb.com/Uwe/Forums....eless/200607/1
 
Reply With Quote
 
Diamontina Cocktail
Guest
Posts: n/a
 
      07-07-2006

"justjo via WindowsKB.com" <u23815@uwe> wrote in message
news:62dca04aff53f@uwe...
>
> Ok We have 1 watt amplifiers and directional antennas. One is in AP
> mode
> the other in repeater mode rebroadcasting AP signal to the back of the
> park.
> The AP is connected to a motorola router.
> I know the repeater is working properly as 5 ppl are connected to it and
> browsing the internet. I know th ey are connect to the repeater not the
> AP
> because I can access the repeater properties and run a site survey to see
> who
> is connnected.


Has your hardware been set with a FORCED limit of 5?



 
Reply With Quote
 
justjo via WindowsKB.com
Guest
Posts: n/a
 
      07-07-2006
Diamontina Cocktail wrote:
>> Ok We have 1 watt amplifiers and directional antennas. One is in AP
>> mode

>[quoted text clipped - 7 lines]
>> who
>> is connnected.

>
>Has your hardware been set with a FORCED limit of 5?



No....but thanks for askin and still thinkin about my problem.

--
Message posted via WindowsKB.com
http://www.windowskb.com/Uwe/Forums....eless/200607/1
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Site to open the blocked sites and blocked and encoded alagmy2030 Javascript 0 02-11-2011 11:54 PM
Wireless network connection blocked by firewall Jill Wireless Networking 1 02-07-2008 02:41 AM
Wireless Bridge VS Wireless Access Point for DVR connection to wireless network Mark Wireless Networking 0 12-28-2005 09:21 PM
Online Application Has Blocked My Connection ($100 UP FOR GRABS) Sol Rosenburg Computer Support 17 05-15-2005 07:07 PM
umm... something... template(s)... something else... pointer(s)... and such... 0.o yah, I'm hopeless and clueless o.0 C++ 4 10-13-2004 10:34 PM



Advertisments