Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Connects at boot, but disconnects at logon

Reply
Thread Tools

Connects at boot, but disconnects at logon

 
 
ernie.p
Guest
Posts: n/a
 
      06-24-2006
Hi,

I have a wifi network with 802.1x setup. I copied the certificates to two
different locations: one set for the computer account and one set for the
user account.

When my pc starts, it connects to the wifi before logon using the computer
account certificates. When I logon to the (samba) domain, all startup
scripts from the server run fine. However then the wifi connection is
disconnected and does not connect automatically (at least not immediately).
I have to repair the connection and then it works perfectly as long as I
want.

How can I force that the connection does not disconnect at logon? Or maybe
there is another solution?

Thanks in advance!!!

Ernie


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet connects for a few seconds then disconnects for a few sec Cody Wireless Networking 2 06-28-2009 08:24 PM
Re: Events: Logon vs Account Logon Jeroen Wijnands MCSA 0 03-06-2006 03:45 PM
Question Help: Logon vs Account Logon, Local Logon vs Authentication CJH Microsoft Certification 0 01-04-2006 04:03 PM
What is best practice: Combining anonymous logon with windows logon? Kjell Kristiansson ASP .Net Security 0 11-30-2005 12:53 PM
Problem: XP Home Logon Names Vanish - Cant Logon Graham Computer Support 0 01-24-2004 11:34 AM



Advertisments