Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Wireless Zero Configuration service

Reply
Thread Tools

Wireless Zero Configuration service

 
 
=?Utf-8?B?Tmlja3lE?=
Guest
Posts: n/a
 
      06-14-2006
I have tried to fix the problem below, it works but when i reboot it loses
its settings again, Wireless Zero Configuration service is stopped on startup
it is set to automatic, but it wont start on startup, can anyone help please.

If your computer or your wireless network adapter did not come with its own
wireless network software, follow these steps:
1. Click Start, click Run, type ncpa.cpl, and then click OK.
2. Click Network Connections.
3. In Network Connections, click to select your wireless connection, and
then click Change settings of this connection.
4. On the Wireless Networks tab, click to select the Use Windows to
configure my wireless network settings check box.

To start the Wireless Zero Configuration service, follow these steps:
1. Click Start, click Run, type %SystemRoot%\system32\services.msc /s, and
then click OK.
2. Double-click Wireless Zero Configuration.
3. In the Startup type list, click Automatic, and then click Apply.
4. In the Service status area, click Start, and then click OK.

--
Thank god for free help. x
 
Reply With Quote
 
 
 
 
=?Utf-8?B?UGF2ZWwgQS4=?=
Guest
Posts: n/a
 
      06-15-2006
"NickyD" wrote:
> I have tried to fix the problem below, it works but when i reboot it loses
> its settings again, Wireless Zero Configuration service is stopped on startup
> it is set to automatic, but it wont start on startup, can anyone help please.
>
> If your computer or your wireless network adapter did not come with its own
> wireless network software, follow these steps:
> 1. Click Start, click Run, type ncpa.cpl, and then click OK.
> 2. Click Network Connections.
> 3. In Network Connections, click to select your wireless connection, and
> then click Change settings of this connection.
> 4. On the Wireless Networks tab, click to select the Use Windows to
> configure my wireless network settings check box.


Does this checkbox stay checked, or not?

> To start the Wireless Zero Configuration service, follow these steps:

.........
Too much mousing around. Just run the following simple command
( make a .cmd file in your startup folder )

sc config wzcsvc start= auto&sc start wzcsvc

> Thank god for free help. x


)

--PA

 
Reply With Quote
 
 
 
 
Mohammad S. Alam [MS]
Guest
Posts: n/a
 
      06-20-2006

Sometimes when you install driver software for your wireless NIC (network
card), it will also install its own wireless configuration utility that can
end up disabling the Windows Wireless Zero Config service. If you see such
software, can you check and see if it is configured to control your wireless
connectivity ?

Thanks,
--= MSA

"NickyD" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I have tried to fix the problem below, it works but when i reboot it loses
> its settings again, Wireless Zero Configuration service is stopped on
> startup
> it is set to automatic, but it wont start on startup, can anyone help
> please.
>
> If your computer or your wireless network adapter did not come with its
> own
> wireless network software, follow these steps:
> 1. Click Start, click Run, type ncpa.cpl, and then click OK.
> 2. Click Network Connections.
> 3. In Network Connections, click to select your wireless connection, and
> then click Change settings of this connection.
> 4. On the Wireless Networks tab, click to select the Use Windows to
> configure my wireless network settings check box.
>
> To start the Wireless Zero Configuration service, follow these steps:
> 1. Click Start, click Run, type %SystemRoot%\system32\services.msc /s, and
> then click OK.
> 2. Double-click Wireless Zero Configuration.
> 3. In the Startup type list, click Automatic, and then click Apply.
> 4. In the Service status area, click Start, and then click OK.
>
> --
> Thank god for free help. x



 
Reply With Quote
 
=?Utf-8?B?Qm9naG91bmQ=?=
Guest
Posts: n/a
 
      09-15-2006


"Pavel A." wrote:

> "NickyD" wrote:
> > I have tried to fix the problem below, it works but when i reboot it loses
> > its settings again, Wireless Zero Configuration service is stopped on startup
> > it is set to automatic, but it wont start on startup, can anyone help please.
> >
> > If your computer or your wireless network adapter did not come with its own
> > wireless network software, follow these steps:
> > 1. Click Start, click Run, type ncpa.cpl, and then click OK.
> > 2. Click Network Connections.
> > 3. In Network Connections, click to select your wireless connection, and
> > then click Change settings of this connection.
> > 4. On the Wireless Networks tab, click to select the Use Windows to
> > configure my wireless network settings check box.

>
> Does this checkbox stay checked, or not?
>
> > To start the Wireless Zero Configuration service, follow these steps:

> ........
> Too much mousing around. Just run the following simple command
> ( make a .cmd file in your startup folder )
>
> sc config wzcsvc start= auto&sc start wzcsvc
>
> > Thank god for free help. x

>
> )
>
> --PA
> I have the same problem...How do you make the .cmd file in the startup folder?

 
Reply With Quote
 
Jack \(MVP-Networking\).
Guest
Posts: n/a
 
      09-15-2006
Hi
May be this can further Help, http://www.ezlan.net/wzc.html
Jack (MVP-Networking).

"Boghound" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>
>
> "Pavel A." wrote:
>
>> "NickyD" wrote:
>> > I have tried to fix the problem below, it works but when i reboot it
>> > loses
>> > its settings again, Wireless Zero Configuration service is stopped on
>> > startup
>> > it is set to automatic, but it wont start on startup, can anyone help
>> > please.
>> >
>> > If your computer or your wireless network adapter did not come with its
>> > own
>> > wireless network software, follow these steps:
>> > 1. Click Start, click Run, type ncpa.cpl, and then click OK.
>> > 2. Click Network Connections.
>> > 3. In Network Connections, click to select your wireless connection,
>> > and
>> > then click Change settings of this connection.
>> > 4. On the Wireless Networks tab, click to select the Use Windows to
>> > configure my wireless network settings check box.

>>
>> Does this checkbox stay checked, or not?
>>
>> > To start the Wireless Zero Configuration service, follow these steps:

>> ........
>> Too much mousing around. Just run the following simple command
>> ( make a .cmd file in your startup folder )
>>
>> sc config wzcsvc start= auto&sc start wzcsvc
>>
>> > Thank god for free help. x

>>
>> )
>>
>> --PA
>> I have the same problem...How do you make the .cmd file in the startup
>> folder?



 
Reply With Quote
 
cgqsm cgqsm is offline
Junior Member
Join Date: Aug 2009
Posts: 1
 
      08-17-2009
I counld not get wireless zero configuration to stay loaded after I rebooted and had all the settings set as directed by HP Tech help. I UNINSTALL ALL WIRELESS ADAPTERS EXCEPT (CLIENT FOR MICROSOFT NETWORK) AND (INTERNET PROTOCOL TCPIP). I then rebooted and it worked, there was a conflict with the other adapters. Good Luck
 
Reply With Quote
 
Dinus123 Dinus123 is offline
Junior Member
Join Date: Apr 2010
Posts: 1
 
      04-01-2010
To create a batch file to make the WZC(Windows zero config) stay started even after reboot.
Before you start anything, this worked on my computer which is on Windows XP - so it might not work on others:
I am not a computer expert; This is a compilation of my 2 days resarch on the subject, it worked on my computer so
I thought I'd share it.


1. test your WZC
Click on "control panel"
Click on "administrative tools"
Right click and open "services"
find WZC
double click on WZC
Select "automatic" on startup
select "start" on status
Select "ok"
this will start and enable WZC

2. Enable Windows to be your wireless manager instead of the program that came with your PCI card or whatever
Click on "control panel"
Click on ""network connections"
right Click on "wireless network connections"
select properties
Click on "wireless networks" tab
check box "Use Windows to configure my wireless network settings"
Click on "View Wireless Networks" button
Select preferred wireless network and follow prompts and buttons
Click "OK"

3. Disable program that came with your Pc (ex. Linksys Manager) using "MSconfig"
Click on "Start"
Click on "run"
type "msconfig" and "OK"
Select "startup" tab
remove check from program that came with your PCI
Click "OK"

4. Use notepad to create below batch file:
@echo off
cd c:\documents and settings\your name\
sc config wzcsvc start=auto&
SC start wzcsvc

"your name" is the name that comes up when you click on "start"

save file in local disk c:\windows\system32
Save file with a filename that will make sense to you with extension".bat"
make sure to select "all files" on the next field before you click "save"

cOPY this file and place in in your startup folder.

location of your start up folder"
local disk C:\document and settings\yourname\start menu\programs\startup\


5. Restart your computer'

6. notes:
sometimes you may have to configure your "wireless network setup wizard' in the "control panel"
first before doing any of the above 5 steps. READ ABOUT this setup first. Good Luck. hopefully you get
something from this that will help.
 
Reply With Quote
 
KlickingKarl KlickingKarl is offline
Junior Member
Join Date: May 2010
Posts: 1
 
      05-19-2010
I was having a problem with the Windows Wireless Connection program not showing any wireless networks in the "Choose a wireless network" area. It said check your wireless is switched on, which it was.

I followed Dinus 123's method creating the .bat file and restarted, now the a few networks show up. Unfortunately, I still can't connect though.

Signal is at full, it just says not connected.

I entered the WEP password and it said acquiring network address with the little Preffered Network star next to it then came up with limited or no connectivity.

Under the support tab of wireless network connection status window, I tried repairing and the same happened. It comes up with

Address type : Automatic Private Address

When I click the "details" button;
physical address, ip address and subnet mask are filled

but no default gateway,
DNS server or
WINS server.

Any help on this would be greatly appreciated!
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wireless Zero Configuration Service not starting up. =?Utf-8?B?RWRkaWUgTWFydGlu?= Wireless Networking 16 01-20-2012 01:35 AM
windows wireless zero configuration service not available =?Utf-8?B?U2FuamVldg==?= Wireless Networking 5 07-06-2005 04:51 PM
Wireless Zero Configuration service not starting. =?Utf-8?B?SSBuZWVkIGhlbHA=?= Wireless Networking 13 11-07-2004 09:13 PM
Wireless Zero Configuration service not starting =?Utf-8?B?SmFtZXM=?= Wireless Networking 1 11-03-2004 02:31 PM
Wireless Zero Configuration Service problems Sleurhutje Wireless Networking 0 09-22-2004 06:50 PM



Advertisments