Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Working connection stops working?

Reply
Thread Tools

Working connection stops working?

 
 
Gary Fritz
Guest
Posts: n/a
 
      06-12-2006
I have a Dell laptop with W200 wireless LAN card, running XP Pro SP2.

I created a WPA-secured connection to our router. The router does NOT
broadcast its SSID. After going through the WPA keys/etc setup, the
connection worked just fine. I've been using it for a few weeks.

I noticed there were some other WAPs in range, and out of curiosity I tried
connecting to one of them. I selected my connection and Disconnected it,
then Connected to the other WAP. XP connected to that WAP but I decided I
should leave it alone, so I disconnected it.

Only now my router's connection doesn't show up in Available Networks. If
I view the properties of the connection (view network connections, right-
click -> Properties, Wireless Networks tab), the SSID is in the "Preferred
Networks" list. But there's a little red X on it, and XP won't connect to
it. It says "<<SSID>> (Manual)" -- I don't remember if it said that
before. The properties of the SSID (WPA keys, connect automatically when
in range, etc) all look OK, just like before.

Rebooting didn't help.

What happened to it? All I did was disconnect it and try to reconnect.
How can I connect to it again? Do I have to re-create the connection!?

Thanks,
Gary
 
Reply With Quote
 
 
 
 
=?Utf-8?B?RnJhbmtDaGlu?=
Guest
Posts: n/a
 
      06-13-2006

Gary:

Did what you did, and got the same problem. Went back to the router and had
it broadcast the SSID, and reconnected. Give ti a try before you go crazy.





"Gary Fritz" wrote:

> I have a Dell laptop with W200 wireless LAN card, running XP Pro SP2.
>
> I created a WPA-secured connection to our router. The router does NOT
> broadcast its SSID. After going through the WPA keys/etc setup, the
> connection worked just fine. I've been using it for a few weeks.
>
> I noticed there were some other WAPs in range, and out of curiosity I tried
> connecting to one of them. I selected my connection and Disconnected it,
> then Connected to the other WAP. XP connected to that WAP but I decided I
> should leave it alone, so I disconnected it.
>
> Only now my router's connection doesn't show up in Available Networks. If
> I view the properties of the connection (view network connections, right-
> click -> Properties, Wireless Networks tab), the SSID is in the "Preferred
> Networks" list. But there's a little red X on it, and XP won't connect to
> it. It says "<<SSID>> (Manual)" -- I don't remember if it said that
> before. The properties of the SSID (WPA keys, connect automatically when
> in range, etc) all look OK, just like before.
>
> Rebooting didn't help.
>
> What happened to it? All I did was disconnect it and try to reconnect.
> How can I connect to it again? Do I have to re-create the connection!?
>
> Thanks,
> Gary
>

 
Reply With Quote
 
 
 
 
RalfG
Guest
Posts: n/a
 
      06-13-2006
Manually disconnecting the automatic connection pops up a message that
informs you automatic re-connection will be disabled if you continue.
Deleting and recreating the connection is one way to re-enable autoconnect,
I don't know if there are other workarounds.

"Gary Fritz" <(E-Mail Removed)> wrote in message
news:Xns97E0946103508fritzfriicom@216.168.3.50...
>I have a Dell laptop with W200 wireless LAN card, running XP Pro SP2.
>
> I created a WPA-secured connection to our router. The router does NOT
> broadcast its SSID. After going through the WPA keys/etc setup, the
> connection worked just fine. I've been using it for a few weeks.
>
> I noticed there were some other WAPs in range, and out of curiosity I
> tried
> connecting to one of them. I selected my connection and Disconnected it,
> then Connected to the other WAP. XP connected to that WAP but I decided I
> should leave it alone, so I disconnected it.
>
> Only now my router's connection doesn't show up in Available Networks. If
> I view the properties of the connection (view network connections, right-
> click -> Properties, Wireless Networks tab), the SSID is in the "Preferred
> Networks" list. But there's a little red X on it, and XP won't connect to
> it. It says "<<SSID>> (Manual)" -- I don't remember if it said that
> before. The properties of the SSID (WPA keys, connect automatically when
> in range, etc) all look OK, just like before.
>
> Rebooting didn't help.
>
> What happened to it? All I did was disconnect it and try to reconnect.
> How can I connect to it again? Do I have to re-create the connection!?
>
> Thanks,
> Gary



 
Reply With Quote
 
Gary Fritz
Guest
Posts: n/a
 
      06-13-2006
=?Utf-8?B?RnJhbmtDaGlu?= <(E-Mail Removed)> wrote:
> Did what you did, and got the same problem. Went back to the router
> and had it broadcast the SSID, and reconnected. Give ti a try before
> you go crazy.


Huh. That was easy enough. Seems to be fine now, and the connection
restores after a reboot even when I turn off SSID broadcast again. Thanks
for the tip!

But I still have to wonder what happened, and why the problem showed up in
the first place. Am I going to have to muck with my router's SSID setting
every time I take my laptop on the road and connect to a local hotspot?

Gary
 
Reply With Quote
 
=?Utf-8?B?RnJhbmtDaGlu?=
Guest
Posts: n/a
 
      06-13-2006
Gary:

I shut off the SSID originally for security reasons, but due to problems
with the network, troubleshooting etc., hooking up a laptop, then
disconnecting it, I finally left the darn SSID on, otherwise I wind up
mucking around with it like you.

Instead, I had the option of using a MAC filter, which allows only listed
PC's to connect. Plus I used AOL's "Port Magic" at one point to see who else
is logging on to my network recording the MAC address of the intruder. I
recall it might even send the intruder a message, not sure how it works now
as I shut it off. Some guy in the neighborhood did try as I found out.

Lets see if any experts would chime in on this, as I was curious if there's
a better answer to this. At least we got our networks going.

"Gary Fritz" wrote:



"Gary Fritz" wrote:

> =?Utf-8?B?RnJhbmtDaGlu?= <(E-Mail Removed)> wrote:
> > Did what you did, and got the same problem. Went back to the router
> > and had it broadcast the SSID, and reconnected. Give ti a try before
> > you go crazy.

>
> Huh. That was easy enough. Seems to be fine now, and the connection
> restores after a reboot even when I turn off SSID broadcast again. Thanks
> for the tip!
>
> But I still have to wonder what happened, and why the problem showed up in
> the first place. Am I going to have to muck with my router's SSID setting
> every time I take my laptop on the road and connect to a local hotspot?
>
> Gary
>

 
Reply With Quote
 
Mohammad S. Alam [MS]
Guest
Posts: n/a
 
      06-13-2006

In Windows XP, there are 2 different settings to indicate a preferred
network's status -- one of them is configurable from the properties page,
and is intended to be long-term, while the other setting (disconnected
status in the "view available networks" UI) is intended to be short-term.
While this works well for visible (broadcasting) networks, users can run
into problems with hidden networks since once you disconnect the network
from the Available Networks list, it will not show up again unless the AP is
set to broadcast its Ssid.

As you mentioned, one of the workarounds is to broadcast the Ssid until you
can see it again, and then reconnect to the network. Another workaround is
to delete and recreate the network.

Thanks,
--= MSA

"FrankChin" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Gary:
>
> I shut off the SSID originally for security reasons, but due to problems
> with the network, troubleshooting etc., hooking up a laptop, then
> disconnecting it, I finally left the darn SSID on, otherwise I wind up
> mucking around with it like you.
>
> Instead, I had the option of using a MAC filter, which allows only listed
> PC's to connect. Plus I used AOL's "Port Magic" at one point to see who
> else
> is logging on to my network recording the MAC address of the intruder. I
> recall it might even send the intruder a message, not sure how it works
> now
> as I shut it off. Some guy in the neighborhood did try as I found out.
>
> Lets see if any experts would chime in on this, as I was curious if
> there's
> a better answer to this. At least we got our networks going.
>
> "Gary Fritz" wrote:
>
>
>
> "Gary Fritz" wrote:
>
>> =?Utf-8?B?RnJhbmtDaGlu?= <(E-Mail Removed)> wrote:
>> > Did what you did, and got the same problem. Went back to the router
>> > and had it broadcast the SSID, and reconnected. Give ti a try before
>> > you go crazy.

>>
>> Huh. That was easy enough. Seems to be fine now, and the connection
>> restores after a reboot even when I turn off SSID broadcast again.
>> Thanks
>> for the tip!
>>
>> But I still have to wonder what happened, and why the problem showed up
>> in
>> the first place. Am I going to have to muck with my router's SSID
>> setting
>> every time I take my laptop on the road and connect to a local hotspot?
>>
>> Gary
>>



 
Reply With Quote
 
Gary Fritz
Guest
Posts: n/a
 
      06-14-2006
"RalfG" <(E-Mail Removed)> wrote:
> Manually disconnecting the automatic connection pops up a message that
> informs you automatic re-connection will be disabled if you continue.


Hm. I don't remember seeing any message like that.

"Mohammad S. Alam [MS]" <(E-Mail Removed)> wrote:
> As you mentioned, one of the workarounds is to broadcast the Ssid
> until you can see it again, and then reconnect to the network.
> Another workaround is to delete and recreate the network.


Hrmph. That is a pain. I really prefer not to broadcast the SSID.

Although I guess it's not likely to be a problem when I take the laptop on
the road. I won't have to disconnect the network then; it will just go out
of range. And hopefully it will automatically reconnect once it gets back
into range. I'll just have to be careful not to manually disconnect it, or
remember to turn on the SSID to reconnect it if I do.

Thanks all!
Gary
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
cable connection stops working Fred Computer Support 33 01-31-2006 02:46 AM
DDR stops working dt1649651@yahoo.com Cisco 1 05-01-2005 02:21 AM
Wireless Stops Working Norbert Lieckfeldt Wireless Networking 1 09-05-2004 12:28 AM
PPTP connection stops working? xippy dapinhead Cisco 1 08-26-2004 04:07 PM
Re: PIX 501 6.3.1 stops working Jesse Vanderbilt Cisco 0 12-13-2003 07:08 AM



Advertisments