Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > problem with cisco 3550 & vlan

Reply
Thread Tools

problem with cisco 3550 & vlan

 
 
yaser yaser is offline
Junior Member
Join Date: Jul 2006
Posts: 1
 
      07-17-2006
hi everone

we have a cisco 3550 yhat have a problem with vlan. when we define a vlan in this router all port that include in this vlan dont work and when we connect a cable to it, light of its go yellow. when we define that port as a switchport it work normaly. what is problem in your oponion.

tanx all

our 3550 config (for test)

Code:
Current configuration : 1814 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname pirouzi
!
enable secret 5 $1$63hE$d9dJWpWwnsWRrqPcxGvwH/
enable password gdn
!
ip subnet-zero
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
!
interface FastEthernet0/1
 switchport access vlan 28
 switchport mode access
 no ip address
!
interface FastEthernet0/2
 no switchport
 ip address 10.8.10.1 255.255.255.0
 ip helper-address 10.1.2.6
!
interface FastEthernet0/3
 switchport access vlan 28
 switchport mode access
 no ip address
!
interface FastEthernet0/4
 no ip address
!
interface FastEthernet0/5
 no ip address
!
interface FastEthernet0/6
 no ip address
!
interface FastEthernet0/7
 no ip address
!
interface FastEthernet0/8
 no ip address
!
interface FastEthernet0/9
 no ip address
!
interface FastEthernet0/10
 no ip address
!
interface FastEthernet0/11
 no ip address
!
interface FastEthernet0/12
 no ip address
!
interface FastEthernet0/13
 no ip address
!
interface FastEthernet0/14
 no ip address
!
interface FastEthernet0/15
 no ip address
!
interface FastEthernet0/16
 no ip address
!
interface FastEthernet0/17
 no ip address
!
interface FastEthernet0/18
 no ip address
!
interface FastEthernet0/19
 no ip address
!
interface FastEthernet0/20
 no ip address
!
interface FastEthernet0/21
 no ip address
!
interface FastEthernet0/22
 no ip address
!
interface FastEthernet0/23
 no ip address
!
interface FastEthernet0/24
 no ip address
!
interface GigabitEthernet0/1
 no ip address
!
interface GigabitEthernet0/2
 no ip address
!
interface Vlan1
 no ip address
 shutdown
!
interface Vlan28
 ip address 10.8.2.1 255.255.255.0
 ip helper-address 10.1.2.6
!
ip classless
ip http server
!
!
!
line con 0
line vty 0 4
 login
line vty 5 15
 login
!
end
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cisco 3550 VLAN-Internet routing problem Zaid Cisco 14 03-26-2006 01:59 PM
Inter-VLAN Routing Cisco 3550 SMI SmilerNet Cisco 7 10-01-2004 09:02 AM
how to set a vlan connection for cisco 2950, 3550 and 2900? Little Cisco 3 06-22-2004 04:43 AM
how to config cisco 3550 about 802.1x with vlan assignment brent Cisco 4 10-22-2003 06:20 PM
Catalyst 3550 EMI Upgrade Kit (CD-3550-EMI=) problem! show version = SMI desdronox Cisco 1 07-10-2003 02:08 AM



Advertisments