Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > QoS on ADSL Router cisco 826

Reply
Thread Tools

QoS on ADSL Router cisco 826

 
 
borghart@gmx.de
Guest
Posts: n/a
 
      06-09-2006
Hi,
I want to priorise voip traffic on a cisco 826. The current setup is
attached, but does not do the job - bad voice quality when there is other
outgoing traffic on the link. Any ideas?


class-map match-all voice
match access-group 102

!-- match rtp ports
access-list 102 permit udp any any range 11000 12000
!-- match sip
access-list 102 permit tcp any eq 5060 any
access-list 102 permit tcp any any eq 5060


policy-map VOICE-POLICY
class voice
priority 96
class class-default
fair-queue

interface ATM0
mtu 300
bandwidth 576
no ip address
no ip redirects
no ip unreachables
no atm ilmi-keepalive
dsl operating-mode auto
dsl enable-training-log
hold-queue 30 in
pvc 1/32
cbr 576
encapsulation aal5snap
service-policy output VOICE-POLICY
pppoe-client dial-pool-number 1
!
!

borghar
 
Reply With Quote
 
 
 
 
Erik Tamminga
Guest
Posts: n/a
 
      06-10-2006
What about the other side of the link. Does the other side prioritize
traffic as well.
As there is no VPN configured in the snippet below I assume you're connected
to an ISP? Are they prioritizing VoIP traffic as well?
Do a "show service-policy ..." to see if you're actually doing any QoS.

Erik

<(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hi,
> I want to priorise voip traffic on a cisco 826. The current setup is
> attached, but does not do the job - bad voice quality when there is other
> outgoing traffic on the link. Any ideas?
>
>
> class-map match-all voice
> match access-group 102
>
> !-- match rtp ports
> access-list 102 permit udp any any range 11000 12000
> !-- match sip
> access-list 102 permit tcp any eq 5060 any
> access-list 102 permit tcp any any eq 5060
>
>
> policy-map VOICE-POLICY
> class voice
> priority 96
> class class-default
> fair-queue
>
> interface ATM0
> mtu 300
> bandwidth 576
> no ip address
> no ip redirects
> no ip unreachables
> no atm ilmi-keepalive
> dsl operating-mode auto
> dsl enable-training-log
> hold-queue 30 in
> pvc 1/32
> cbr 576
> encapsulation aal5snap
> service-policy output VOICE-POLICY
> pppoe-client dial-pool-number 1
> !
> !
>
> borghar



 
Reply With Quote
 
 
 
 
henrik@fozzy.dyndns.org
Guest
Posts: n/a
 
      06-11-2006
On 2006-06-10, Erik Tamminga <(E-Mail Removed)> wrote:
> What about the other side of the link. Does the other side prioritize
> traffic as well.
> As there is no VPN configured in the snippet below I assume you're connected
> to an ISP? Are they prioritizing VoIP traffic as well?
> Do a "show service-policy ..." to see if you're actually doing any QoS.
>
> Erik


Hi,
Yes, i am connected to an ISP. I don't know if they prioritize voip
traffic or not. But for sure voip quality is very good, when there is no
other traffic on my umlink. When there is other traffic than voip on my
uplink, voip quality gets bad.
"show service-policy ..." points out, that outgoing packets are classified
correctly, but still voip quality is bad, when there is other outgoing
traffic.
Regards, Borghar
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
adsl router to adsl router czar Cisco 2 05-01-2007 05:42 AM
(router + adsl modem) versus (router with built in adsl modem) LincolnShep Wireless Networking 3 11-08-2006 03:17 PM
Cisco 1750 Router Cisco QoS Device Manager Cisco VPN Device Manager Rene Kuhn Cisco 0 12-28-2005 08:45 PM
Cisco 826 DSL Router randomly crashes on SIGTRAP Tim van der Valk Cisco 3 02-16-2005 10:20 PM
Cisco 826 Hang J. Codac Cisco 3 05-06-2004 03:05 AM



Advertisments