Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > No two way traffic!

Reply
Thread Tools

No two way traffic!

 
 
=?Utf-8?B?TG9r?=
Guest
Posts: n/a
 
      06-06-2006
I have a WLAN recently connected. I can surf the net from both the computers.
Both computers (one Laptop running Windows XP Home and another one Dell
desktop running Windows XP Media Center) are equiped with Belkin wireless USB
adapter and I have used Belkin wireless G router as an access point. Dell can
view the files on the laptop but while I try to open the Dell computer icon
from the laptop I got the error msg : permission not granted...
 
Reply With Quote
 
 
 
 
Malke
Guest
Posts: n/a
 
      06-06-2006
Lok wrote:

> I have a WLAN recently connected. I can surf the net from both the
> computers. Both computers (one Laptop running Windows XP Home and
> another one Dell desktop running Windows XP Media Center) are equiped
> with Belkin wireless USB adapter and I have used Belkin wireless G
> router as an access point. Dell can view the files on the laptop but
> while I try to open the Dell computer icon from the laptop I got the
> error msg : permission not granted...


This has nothing to do with the fact that you have a wireless network.
You need to set up your home network (lan) now. Here is my usual home
network blurb:

This error is most commonly caused by a misconfigured firewall. Run the
Network Setup Wizard on both computers, making sure to enable File &
Printer Sharing, and reboot. The only "gotcha" is that this will turn
on the XPSP2 Windows Firewall. If you aren't running a third-party
firewall or have an antivirus with "Internet Worm Protection" (like
Norton 2005/06) which acts as a firewall, then you're fine. If you have
third-party firewall software, configure it to allow the Local Area
Network traffic as trusted. I usually do this with my firewalls with an
IP range. Ex. would be 192.168.1.0-192.168.1.254. Obviously you would
substitute your correct subnet.

If one or more of the computers is XP Pro:

a. If you need Pro's ability to set fine-grained permissions, turn off
Simple File Sharing (Folder Options>View tab) and create identical user
accounts/passwords on all computers.

b. If you don't care about using Pro's advanced features, leave the
Simple File Sharing enabled.

Simple File Sharing means that Guest (network) is enabled. This means
that anyone without a user account on the target system can use its
resources. This is a security hole but only you can decide if it
matters in your situation.

Then create shares as desired. XP Home does not permit sharing of users'
home directories (My Documents) or Program Files, but you can share
folders inside those directories. A better choice is to simply use the
Shared Documents folder.

If that doesn't work for you, here is an excellent network
troubleshooter by MVP Hans-Georg Michna. Take the time to go through it
and it will usually pinpoint the problem area(s) -
http://winhlp.com/wxnet.htm

Malke
--
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
MS-MVP Windows - Shell/User
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
(8-bit binary to two digit bcd) or (8-bit binary to two digit seven segment) Fangs VHDL 3 10-26-2008 06:41 AM
How to compare two SOAP Envelope or two Document or two XML files GenxLogic Java 3 12-06-2006 08:41 PM
way way way OT: MCNGP Announcement Neil MCSE 174 04-17-2006 05:55 PM
AMD Opteron: 1-way, 2-way, ... Up to 8-way. John John Windows 64bit 12 12-27-2005 08:17 AM
Finding a way to bind ASP.NET controls(two way) to a typed-dataset novus ASP .Net Web Controls 9 12-14-2005 06:07 AM



Advertisments