Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > trunking on ip phone ports?

Reply
Thread Tools

trunking on ip phone ports?

 
 
P
Guest
Posts: n/a
 
      10-17-2003
Hi

I have seen lots of examples of ip phone ports set up like this..

interface FastEthernet0/4
switchport trunk encapsulation dot1q
switchport trunk native vlan 150
switchport mode trunk
switchport voice vlan 200
spanning-tree portfast
end

and this is kind of what I expected, whan having no experience in VOIP,
assumed that an ip phone would have to trunk if it was also handling a PC in
a different VLAN.

But when I read the "Configuring Voice VLAN" section of the IOS docco, I
don't recall it making references to this need, and in fact CDP is used to
handle the phone.

Thus is this perfectly valid?

interface FastEthernet0/4
switchport access vlan 150
switchport voice vlan 200
spanning-tree portfast
end

I occasionally get the phones obtaining a DHCP address from VLAN 150, rather
than 200. Would this be some breakdown in the CDP negotiation between
phone->switch?

Anybody seen this before?


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Free Phone to Phone Calling.. From any phone to any other anywhere coolguy17111987 VOIP 0 07-01-2007 07:27 AM
Free Phone to Phone Calling.. From any phone to any other anywhere coolguy17111987 Cisco 0 07-01-2007 07:27 AM
HSRP problems with trunking Hamid Cisco 2 11-05-2003 12:05 PM
Re: Help with 2948G-L3 Trunking Russ Johnson Cisco 0 10-16-2003 12:27 PM
trunking with 2900 fiber module Jerry Abrams Cisco 0 07-22-2003 02:46 AM



Advertisments