Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > I am stumped with ACS and AD comms

Reply
Thread Tools

I am stumped with ACS and AD comms

 
 
lundaym@hotmail.com
Guest
Posts: n/a
 
      05-20-2006
Hello, I need some help.

Windows 2003 AD, Cisco CSA v, ACS server v , Windows XP SP 2 clients.
We are also running other Win app servers (Exchange, SQL, Sharepoint).

We have a bunch of CSA rules applied. It's a spaghetti combination, no
way to really diagnose problems by looking at just the rules.

Is there something fundamental which prevents AD and ACS talking to
each other? Would CSA rule sets cause that? Initially, everything
appeared to work fine, but then we lost client connectivity. Now, we
can only operate the clients with CSA in LEARN mode. As soon as we put
CSA back into PROTECT mode, it's just a matter of a few minutes before
connectivity is lost. This is when AD and ACS are not communicating.

Any suggestions on how to best troubleshoot? Or a starting point for
possible issues? Thanks.

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot login from ACS Admin -Cisco ACS 3.1 Sakirana Karabudak Cisco 5 12-16-2009 04:49 PM
Firewire comms using Python? Fraggle69 Python 4 08-30-2006 05:10 AM
package for one-server-many-clients network comms? Andrew E Java 1 12-05-2005 12:08 PM
Cross Platform Comms Dave Brown Java 10 07-18-2005 08:30 AM
single wire serial comms module Tim McCoy VHDL 5 06-23-2005 07:52 PM



Advertisments