Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > Error: "Please specify the assembly explicitly in the type name" while migrating web project 1.1 to 2.0

Reply
Thread Tools

Error: "Please specify the assembly explicitly in the type name" while migrating web project 1.1 to 2.0

 
 
Lucky
Guest
Posts: n/a
 
      05-19-2006
hi guys,

i got an error while i was migrating one of the webproject developed in
1.1 to 2.0. i got error in one dll reference in global.asax.

it says

"The type 'Ims.Tmpc.Global' is ambiguous: it could come from assembly
'C:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\Tem porary ASP.NET
Files\tmpc\0645d1b5\4ea8c73e\App_Code.h0ihzjo3.DLL ' or from assembly
'c:\inetpub\wwwroot\tmpc\bin\Tmpc2003.DLL'. Please specify the assembly
explicitly in the type name.
"

i tried to set the reference in "project properties" but nothing
happen. if anyone know what is wrong here, please share your knowledge
with me.

thank you very much.

Lucky

 
Reply With Quote
 
 
 
 
=?Utf-8?B?UGV0ZXIgQnJvbWJlcmcgW0MjIE1WUF0=?=
Guest
Posts: n/a
 
      05-19-2006
Try closing Visual Studio, delete the files in the Temporary ASP.NET files
folder, and then restart and recompile.
Peter

--
Co-founder, Eggheadcafe.com developer portal:
http://www.eggheadcafe.com
UnBlog:
http://petesbloggerama.blogspot.com




"Lucky" wrote:

> hi guys,
>
> i got an error while i was migrating one of the webproject developed in
> 1.1 to 2.0. i got error in one dll reference in global.asax.
>
> it says
>
> "The type 'Ims.Tmpc.Global' is ambiguous: it could come from assembly
> 'C:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\Tem porary ASP.NET
> Files\tmpc\0645d1b5\4ea8c73e\App_Code.h0ihzjo3.DLL ' or from assembly
> 'c:\inetpub\wwwroot\tmpc\bin\Tmpc2003.DLL'. Please specify the assembly
> explicitly in the type name.
> "
>
> i tried to set the reference in "project properties" but nothing
> happen. if anyone know what is wrong here, please share your knowledge
> with me.
>
> thank you very much.
>
> Lucky
>
>

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error while trying to run project: Unable to start debugging on the web server. The project is not configured to be debugged. windows 2003 server Claude seraphin ASP .Net 12 02-15-2014 04:29 PM
Exception occured While loading dynamically EXE assembly in C++/CLI(Could not load file or assembly ', Version=1.0.3836.39802, Culture=neutral,PublicKeyToken=null' ...) glitteringsounds C++ 1 07-03-2010 07:49 PM
Web Assembly in GAC, Page Inherits Strongly Named Assembly? john@johnwpowell.com ASP .Net 0 12-03-2005 01:31 PM
Problem migrating Web Project from ASP.Net 1.1 to 2.0 Felix ASP .Net 1 11-26-2005 06:05 PM
Template ctor - explicitly specify templ param Agoston Bejo C++ 1 01-03-2005 08:46 AM



Advertisments