Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Telnet problem for Cisco AS 2511-RJ Terminal server

Reply
Thread Tools

Telnet problem for Cisco AS 2511-RJ Terminal server

 
 
jchun jchun is offline
Junior Member
Join Date: May 2006
Posts: 1
 
      05-16-2006
Today I just registered in this group.
I am a very beginner of the CISCO products.
I spent lots of time to figure it out.
Experts~ please help me!!

I can ping and telnet to terminal server in my network.
However, when I am trying to telnet to a device through specific ports.
When I do, "telnet 172.16.200.59 2003",
(I tried to connect to the Linux machine and Cisco PIX firewall.I can telnet to the Linux machine.)

Sometimes I see just a black screen or I get "Could not open connection to the host, on port 2003: Connect failed "

Here is a my file.
Could you please tell me what the problem is?
I really appreciate it!!!

version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname AT&T-cage-TERM-SERVER
!
enable secret 5 $1$bnTL$TtRl6whMdRREKLV.dfsdfe
enable password test
!
ip subnet-zero
no ip routing
ip host r1 2001 172.21.1.1
ip host r2 2002 172.21.1.1
ip host r3 2003 172.21.1.1
ip host r4 2004 172.21.1.1

!
!
!
interface Loopback1
ip address 172.21.1.1 255.0.0.0
no ip directed-broadcast
!
interface Ethernet0
ip address 172.16.200.59 255.255.254.0
no ip directed-broadcast
no ip route-cache
no ip mroute-cache
!
interface Serial0
no ip address
no ip directed-broadcast
no ip route-cache
no ip mroute-cache
shutdown
!
ip classless
!
snmp-server community public RO
!
line con 0
transport input none
line 1 16
transport preferred telnet
transport input all
line aux 0
line vty 0 4
password test
login
!
end
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Telnet - attempting to initiate a telnet session within an established telnet session Carcarius Ruby 0 12-06-2007 03:26 AM
Need to talk to a telnet server and send a telnet break Jim Isaacson C Programming 5 11-05-2004 09:17 PM
Re: hosting provider that supports ASP.Net and telnet/Terminal Server access to virtual server? Lucas Tam ASP .Net 1 08-19-2003 05:07 AM



Advertisments