Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Digital Photography > Lock-ups During Download?

Reply
Thread Tools

Lock-ups During Download?

 
 
Steve Legate
Guest
Posts: n/a
 
      08-09-2004
Hello, All,

My wife's Sony laptop (WinXP, AMD processor) locks up at some point
during EVERY download attempt from my Kodak digital camera. The
camera downloads fine to my old HP desktop (WinME, Intel processor).

I tried using third-party photo software to download, with no luck.
Anybody had a similar problem before? Is it ME vs XP, AMD vs Intel?

Any help much appreciated. Thanks!

-SL
http://www.velocityreviews.com/forums/(E-Mail Removed)
 
Reply With Quote
 
 
 
 
Ron Baird
Guest
Posts: n/a
 
      08-20-2004
Greetings Steve,

Check the startup programs to know what programs are running when the system
starts. You can then selectively remove them from the start up menu. Also,
which version is she using? One other thing, is she using a network when
she tries to install, and is she the administrator of that system?

You may want to start over by removing the Kodak software completely and
reinstalling the latest version 4.0. You can do this by using the
Add/Remove feature of the system. Once you have completed this process, go
to the following website and run the clear utility. It will remove all
residual Kodak files. After you complete the removal, go to the Kodak
website and download to install the latest version 4.0 software. If there
are additional questions, let me know.

http://www.kodak.com/go/clear

http://www.kodak.com/go/easysharesw

Talk to you soon,

Ron Baird
Eastman Kodak Company

"Steve Legate" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) om...
> Hello, All,
>
> My wife's Sony laptop (WinXP, AMD processor) locks up at some point
> during EVERY download attempt from my Kodak digital camera. The
> camera downloads fine to my old HP desktop (WinME, Intel processor).
>
> I tried using third-party photo software to download, with no luck.
> Anybody had a similar problem before? Is it ME vs XP, AMD vs Intel?
>
> Any help much appreciated. Thanks!
>
> -SL
> (E-Mail Removed)



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Warning during generating classes through WSIMPORT & Error during xmlvalidation traveller Java 0 01-08-2008 07:00 AM
Not able to disable network adapter during repair =?Utf-8?B?bm9jdmFk?= Wireless Networking 2 06-27-2005 02:49 AM
Error during Home Office Network Setup =?Utf-8?B?d2VzdGVybnN1bg==?= Wireless Networking 1 06-19-2005 09:23 PM
No IP during battery use. S t e f Wireless Networking 5 05-24-2005 03:40 AM
Datagrid not updated during delete, but updated during insert and update Dmitry Korolyov ASP .Net Datagrid Control 0 09-22-2003 10:57 AM



Advertisments