Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Digital Photography > USB disconnected error

Reply
Thread Tools

USB disconnected error

 
 
Adam
Guest
Posts: n/a
 
      08-07-2004
Win98, Minolta A1
Went to download some shots via USB, and got a message on the monitor
that "USB Disconnected." I reconnected and still same error message. I
know that the last time I used the USB download, I had to interrupt it
abruptly. Don't quite remember what I did, but it was something like
pull usb and or turn camera off... USB cable appropriately connected to
computer. Maybe I screwed something up somewhere. One thing I thought of
trying was to reload the CD. But, I'll await some hopefully better
informed help first.

Adam

--
To email, erase "forgetit"
 
Reply With Quote
 
 
 
 
Adam
Guest
Posts: n/a
 
      08-07-2004
Adam wrote:

> Win98, Minolta A1
> Went to download some shots via USB, and got a message on the monitor
> that "USB Disconnected." I reconnected and still same error message.
> I know that the last time I used the USB download, I had to interrupt
> it abruptly. Don't quite remember what I did, but it was something
> like pull usb and or turn camera off... USB cable appropriately
> connected to computer. Maybe I screwed something up somewhere. One
> thing I thought of trying was to reload the CD. But, I'll await some
> hopefully better informed help first.
>
> Adam
>

Fixed. Simply shut down computer. Restarted with usb plugged in and
camera on. From camera's monitor saw "initializing usb." Thanks anyway.

--
To email, erase "forgetit"
 
Reply With Quote
 
 
 
 
Crownfield
Guest
Posts: n/a
 
      08-07-2004
Adam wrote:
>
> Win98, Minolta A1
> Went to download some shots via USB, and got a message on the monitor
> that "USB Disconnected." I reconnected and still same error message. I
> know that the last time I used the USB download, I had to interrupt it
> abruptly. Don't quite remember what I did, but it was something like
> pull usb and or turn camera off... USB cable appropriately connected to
> computer. Maybe I screwed something up somewhere. One thing I thought of
> trying was to reload the CD. But, I'll await some hopefully better
> informed help first.


first, use the disconnect usb device on the toolbar,
click disconnect the camera,
turn the camera off,
then unplug the camera.

if the camera times out and turns off,
the system will get confused.

AC power may help.

>
> Adam
>
> --
> To email, erase "forgetit"

 
Reply With Quote
 
Gisle Hannemyr
Guest
Posts: n/a
 
      08-08-2004
Adam <(E-Mail Removed)> writes:
> Win98, Minolta A1
> Went to download some shots via USB, and got a message on the monitor
> that "USB Disconnected." I reconnected and still same error
> message. I know that the last time I used the USB download, I had to
> interrupt it abruptly. Don't quite remember what I did, but it was
> something like pull usb and or turn camera off... USB cable
> appropriately connected to computer. Maybe I screwed something up
> somewhere. One thing I thought of trying was to reload the CD. But,
> I'll await some hopefully better informed help first.


Reboot your computer.
--
- gisle hannemyr [ gisle{at}hannemyr.no - http://folk.uio.no/gisle/ ]
================================================== ======================
«To live outside the law, you must be honest.» (Bob Dylan)
 
Reply With Quote
 
Dave Cohen
Guest
Posts: n/a
 
      08-08-2004
Gisle Hannemyr wrote:
> Adam <(E-Mail Removed)> writes:
>
>>Win98, Minolta A1
>>Went to download some shots via USB, and got a message on the monitor
>>that "USB Disconnected." I reconnected and still same error
>>message. I know that the last time I used the USB download, I had to
>>interrupt it abruptly. Don't quite remember what I did, but it was
>>something like pull usb and or turn camera off... USB cable
>>appropriately connected to computer. Maybe I screwed something up
>>somewhere. One thing I thought of trying was to reload the CD. But,
>>I'll await some hopefully better informed help first.

>
>
> Reboot your computer.

Not sure if same problem, but I get similar problem. There's a process
running PPSCANMSG.EXE. If I kill this and restart scanner software I get
the scanner back. Saves a re-boot.
Dave Cohen
 
Reply With Quote
 
David Littlewood
Guest
Posts: n/a
 
      08-10-2004
In article <(E-Mail Removed)>, Crownfield <(E-Mail Removed)>
writes
>Adam wrote:
>>
>> Win98, Minolta A1
>> Went to download some shots via USB, and got a message on the monitor
>> that "USB Disconnected." I reconnected and still same error message. I
>> know that the last time I used the USB download, I had to interrupt it
>> abruptly. Don't quite remember what I did, but it was something like
>> pull usb and or turn camera off... USB cable appropriately connected to
>> computer. Maybe I screwed something up somewhere. One thing I thought of
>> trying was to reload the CD. But, I'll await some hopefully better
>> informed help first.

>
>first, use the disconnect usb device on the toolbar,
>click disconnect the camera,
>turn the camera off,
>then unplug the camera.
>

Yes, I always (almost always) try to do this - but I have noticed (in
Windows ME) that the "disconnect USB device" button is very often not
there! Fortunately, turning the camera off does not seem to create any
lasting damage - at least nothing noticeable, apart from an occasional
protest message box.
--
David Littlewood
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Disconnected" Error in Internet Explorer on Wireless Network =?Utf-8?B?SUU6IFRoZSBwYWdlIGNhbm5vdCBiZSBkaXNwbGF5ZWQgKFdJLUZJKQ==?= Wireless Networking 0 12-17-2006 11:45 AM
media disconnected error on wireless adapter =?Utf-8?B?UmVhbEdvbWVy?= Wireless Networking 4 10-17-2006 10:36 PM
error message" media state ,media disconnected" =?Utf-8?B?YW1pdGF2YS5nYW5ndWx5QGltYXAuY2M=?= Wireless Networking 1 10-07-2006 11:41 AM
Re: USB issue ... some USB 2 ports working only in USB 1 mode hungsolo2005@yahoo.com A+ Certification 0 06-14-2006 07:26 PM
Strange Context Error: Context 0x197ee0 is disconnected in VS 2005 =?Utf-8?B?U3VuU21pbGU=?= ASP .Net 0 01-10-2006 03:59 PM



Advertisments