Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Digital Photography > DX6490 install problem

Reply
Thread Tools

DX6490 install problem

 
 
Junger
Guest
Posts: n/a
 
      08-06-2004
I am trying to install a Kodak DX6490 camera onto a Win ME computer. The
software has installed ok but the camera has not. The camera is not showing
as a drive when connected by a USB cable. When getting Windows to add a new
device, it finds the camera, but with the following message "The ntkern.vxd
device loader for this device could not load the device driver (code 2). To
fix this, click update driver". But it can not find the correct driver to
update, even on the installation CD.
How do I fix this?

Thanks
Junger


 
Reply With Quote
 
 
 
 
Paige Miller
Guest
Posts: n/a
 
      08-06-2004
On Stardate 8/6/2004 3:37 AM, the following keys were mysteriously typed
at Junger's keyboard...
> I am trying to install a Kodak DX6490 camera onto a Win ME computer. The
> software has installed ok but the camera has not. The camera is not showing
> as a drive when connected by a USB cable. When getting Windows to add a new
> device, it finds the camera, but with the following message "The ntkern.vxd
> device loader for this device could not load the device driver (code 2). To
> fix this, click update driver". But it can not find the correct driver to
> update, even on the installation CD.
> How do I fix this?


I have a DX6490, but not that specific problem. I suggest you address
call Kodak Technical Support, they were extremely helpful when I was
having problems connecting my WinMe computer to the docking station.
Turns out the problem was my fault, but nevertheless, they were able to
figure it out and tell me how to fix it.

--
Paige Miller
http://www.velocityreviews.com/forums/(E-Mail Removed)

It's nothing until I call it -- Bill Klem, NL Umpire
If you get the choice to sit it out or dance,
I hope you dance -- Lee Ann Womack
 
Reply With Quote
 
 
 
 
Peter Williams
Guest
Posts: n/a
 
      08-06-2004
On Fri, 6 Aug 2004 19:37:16 +1200, "Junger"
<(E-Mail Removed)> wrote:

>I am trying to install a Kodak DX6490 camera onto a Win ME computer. The
>software has installed ok but the camera has not. The camera is not showing
>as a drive when connected by a USB cable. When getting Windows to add a new
>device, it finds the camera, but with the following message "The ntkern.vxd
>device loader for this device could not load the device driver (code 2). To
>fix this, click update driver". But it can not find the correct driver to
>update, even on the installation CD.
>How do I fix this?
>
>Thanks
>Junger
>


I had no problems installing the software on Win MW and the DX6490
works fine.

Did you install the software before connecting the camera to the USB
port? If not uninstall/install without the camera connected.


--
Peter Williams
 
Reply With Quote
 
Ron Baird
Guest
Posts: n/a
 
      08-20-2004
Greetings Junger,

Sorry to hear about your trouble installing Kodak EasyShare Software.

Not sure what happened there, but did you have an earlier version of
software installed in the past? Regardless, I am going to suggest that you
start over again. Please unplug the camera or dock from your system then go
to the Add/Remove option and find the Kodak EasyShare program listing.
Choose the remove option and remove the software from your system.

Once you have completed the full removal, go to the following URL to find
specifics on clearing your system of residual files.

http://www.kodak.com/go/clear

Once the system is fully romoved, you can go to the Kodak website and
install the latest version of software 4.0. This new version should install
easily and work well for you. Check it out and start the software to be
sure it is OK and working well. If it is, plug in your camera or dock and
follow the prompts. All should be well. The camera should show up in 'My
Computer' as logical drive.

Let me know how you make out.

Talk to you soon,

Ron Baird
Eastman Kodak Company





"Junger" <(E-Mail Removed)> wrote in message
news:41133471$(E-Mail Removed)...
> I am trying to install a Kodak DX6490 camera onto a Win ME computer. The
> software has installed ok but the camera has not. The camera is not

showing
> as a drive when connected by a USB cable. When getting Windows to add a

new
> device, it finds the camera, but with the following message "The

ntkern.vxd
> device loader for this device could not load the device driver (code 2).

To
> fix this, click update driver". But it can not find the correct driver to
> update, even on the installation CD.
> How do I fix this?
>
> Thanks
> Junger
>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with indoor pictures with DX6490 Rajesh Bidani Digital Photography 3 11-02-2004 07:38 AM
DX6490 w/Printer Dock Plus Transfer Problem Jim Digital Photography 0 10-18-2004 11:55 PM
Kodak DX6490 Memory Card Problem dbl0dirt Digital Photography 4 09-23-2004 02:05 PM
Kodak DX6490 and SD card Problem Greg Digital Photography 3 08-19-2004 09:33 PM
Kodak DX6490 NTSC Video Out Problem Roots750 Digital Photography 2 06-07-2004 11:25 PM



Advertisments