Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > 1720 router disconnect? hang?

Reply
Thread Tools

1720 router disconnect? hang?

 
 
ToddT
Guest
Posts: n/a
 
      07-15-2003
We have a Cisco 1720 router with a WIC-1DSU-T1 card hooked to a T1
line and our internal Ethernet network. Access control lists
(firewall) were recently implemented.

We have been having problems for over a week (both before and after
the firewall configuration) where the router apparently either loses
its connection to the T1 or simply hangs. We aren't sure which.

First symptom is usually that we lose any response from the internet.
A look at the router reveals that the WIC1 light has gone out, but
PWR, OK, and ETH ACT are still lit.

The fastest thing we have found go get things back up and running is
to disconnect the cord from the T1 jack for about 3 seconds, then plug
it back in. In 12-15 seconds, with WIC1 light comes back on and our
internet connectivity returns. Powering the router down and back up
will also restore connectivity, but takes a little longer.

This loss of connectivity seems to happen most often between midnight
and 4:00 AM, also between 11:00 am and 3:00 p.m. For the last week we
have not gone more than 36 hours without this happening. Also,
sometimes it happens 10 minutes apart.

We have swapped WIC cards, and even swapped routers (identical cards
and routers) to no avail.

Logging doesn't seem to reveal anything unusual, but we may not know
what we need to look for, either.

Does anyone have any suggestions, thoughts, or things we could try
while we still have any hair left?

Thanks!
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Adding ethernet ports to 1720 router with WIC-4ESW Bob Cisco 1 04-06-2005 10:01 PM
Telnet error connecting a 1720 cisco router Mosquito Hippy Cisco 1 09-29-2004 06:30 AM
Cisco NAT on 1720 Router Tony Cisco 0 07-15-2004 04:34 PM
Cisco 1720 Router/Cisco 1538 Micro Hub for SALE! CHEAP sychial Cisco 0 02-18-2004 09:20 AM
Re: ADSL connection to 1720 router Curtis M. West Cisco 0 07-08-2003 07:35 PM



Advertisments