Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > voice-priority problem with Cisco 804 ISDN router

Reply
Thread Tools

voice-priority problem with Cisco 804 ISDN router

 
 
Kevin Pierce
Guest
Posts: n/a
 
      07-11-2003
I am unable to get my Cisco 804 ISDN router to answer incoming voice
calls when the line is previously engaged in a data call.

It will answer voice when NO data call is engaged.
It will allow interruption of data call for OUTGOING voice call.

But it will not interrupt a data call for an incoming voice call.
Incoming caller hears busy signal. I've tried a variety of analog
devices on both POTS ports, to no avail.

I'd like to set this up to receive occasional faxes even when data line is
busy.

All other operations are fine.

I've tried adding area code to directory number. No joy.

IOS is 12.0(5)T. Configuration follows...

Any suggestions are appreciated.

Kevin Pierce

!
version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname XXX
!
logging buffered 8192 debugging
no logging console
enable secret XXX
!
username XXX password XXX
!
!
!
!
!
dial-peer voice 1 pots
forward-to-unused-port
no call-waiting
ring 0
port 1
destination-pattern 332XXXX
!
dial-peer voice 2 pots
forward-to-unused-port
no call-waiting
ring 0
port 2
destination-pattern 332YYYY
!
pots country US
ip subnet-zero
no ip source-route
!
ip dhcp pool DHCPPoolLAN_0
network 192.168.0.0 255.255.255.0
dns-server 138.210.81.3 205.160.188.2
default-router 192.168.0.1
!
ip name-server 138.210.81.3
ip name-server 205.160.188.2
isdn switch-type basic-ni
!
!
process-max-time 200
!
interface Ethernet0
ip address 192.168.0.1 255.255.255.0
ip access-group 121 in
no ip directed-broadcast
no ip proxy-arp
ip nat inside
!
interface BRI0
no ip address
no ip directed-broadcast
encapsulation ppp
dialer pool-member 1
isdn switch-type basic-ni
isdn spid1 941332XXXX0101 332XXXX
isdn spid2 941332YYYY0101 332YYYY
isdn voice-priority 332XXXX out always
isdn voice-priority 332XXXX in always
isdn voice-priority 332YYYY out always
isdn voice-priority 332YYYY in always
isdn incoming-voice modem
ppp authentication chap pap callin
ppp multilink
!
interface Dialer0
no ip address
no ip directed-broadcast
no cdp enable
!
interface Dialer1
description ISP
ip address negotiated
ip access-group 121 in
no ip directed-broadcast
no ip proxy-arp
ip nat outside
encapsulation ppp
no ip split-horizon
dialer remote-name Cisco1
dialer idle-timeout 300
dialer string 656ZZZZ class DialClass
dialer hold-queue 10
dialer load-threshold 1 either
dialer pool 1
dialer-group 1
pulse-time 0
ppp authentication chap pap callin
ppp chap hostname XXXX
ppp chap password XXXX
ppp pap sent-username XXXX password XXXX
ppp multilink
!
ip nat inside source list 18 interface Dialer1 overload
no ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
!
!
map-class dialer DialClass
access-list 18 permit 192.168.0.0 0.0.0.255
access-list 121 deny udp any eq netbios-dgm any
access-list 121 deny udp any eq netbios-ns any
access-list 121 deny udp any eq netbios-ss any
access-list 121 deny tcp any eq 137 any
access-list 121 deny tcp any eq 138 any
access-list 121 deny tcp any eq 139 any
access-list 121 permit ip any any time-range TIME
dialer-list 1 protocol ip permit
!
line con 0
exec-timeout 0 0
transport input none
stopbits 1
line vty 0 4
exec-timeout 0 0
login local
!
time-range TIME
periodic daily 0:00 to 23:59
!
end


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.500 / Virus Database: 298 - Release Date: 7/10/2003


 
Reply With Quote
 
 
 
 
kingraj kingraj is offline
Junior Member
Join Date: May 2007
Posts: 1
 
      05-09-2007
hallo there...
i got these cisco.router i want log on it.but when i try to get ip for the router it just show somthing like ffef ..........................like quit long when i try to log on that it's say it's not possible
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
CISCO 804 & ISDN PPP connect ISDN PMP BE749309 Cisco 0 06-09-2010 03:20 PM
Cisco 804 ISDN router hangs booting into TinyROM Tim Cisco 6 07-05-2005 02:51 PM
Re: CISCO 804 ISDN router problem TrOll Cisco 5 10-27-2003 03:27 AM
Re: Cisco 804 ISDN w/NAT (not familiar with Cisco IOS) RC Cisco 1 07-23-2003 07:45 PM
Re: Cisco 804 ISDN w/NAT (not familiar with Cisco IOS) JShepherd Cisco 0 07-22-2003 10:28 PM



Advertisments