Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > C2950 (and C3550) with 10Mbit transceiver

Reply
Thread Tools

C2950 (and C3550) with 10Mbit transceiver

 
 
=?ISO-8859-2?Q?Pawe=B3_Go=B3aszewski?=
Guest
Posts: n/a
 
      07-08-2003
Hello,

I've got problem with connecting 10Mbit transceiver 10BaseFL-10BaseT to
Cisco C2950 or C3550. I have forced 10Mbit and full duplex on port. It
doesn't work.

Interesting is that everything is ok with older C2924. Only with new
devices are these problems. It seems that _after_ disabling negotiation
there is still some attempts to detects something.

Is there any solution of that? Now I had to connect converter through
some small dummy hub to make connection :-/

--
Paweł Gołaszewski

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Why is my 2631 only at 10mbit ? My ports are 10/100. sternone Cisco 0 05-05-2012 09:53 AM
Cisco 2621 and 10Mbit Internet connection tullid Cisco 4 10-05-2006 05:28 AM
Can get 10mbit/s networking but not 100mbits. Sim Computer Support 17 10-18-2005 06:51 PM
Moving from 10mbit to 20mbit circuit on a 2620 router Steve Christensen Cisco 3 09-20-2005 02:10 PM



Advertisments