Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computer Certification > Microsoft Certification > 2003 sp1 blue screen srv.sys

Reply
Thread Tools

2003 sp1 blue screen srv.sys

 
 
=?Utf-8?B?dGhlZW5leQ==?=
Guest
Posts: n/a
 
      04-21-2005
after installing sp1 on a server that is an a cluster I got this error STOP
0x0000004E PFN_LIST_CORRUPT I went through all of the documented procedures
to fix to no avail. I then went through the mem dump file and found the cause
was the srv.sys. I noticed the date on the file is the same date as the
service pack. I rolled back to no service pack and all is well. I want to
know if there is any known issue or fix for this. I wouldd like to get to sp1
if possible. any help would be great. thanks
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: Where to get stand alone Dot Net Framework version 1.1, version 2.0, version 3.0, version 3.5, version 2.0 SP1, version 3.0 SP1 ? PA Bear [MS MVP] ASP .Net 0 02-05-2008 03:28 AM
Re: Where to get stand alone Dot Net Framework version 1.1, version 2.0, version 3.0, version 3.5, version 2.0 SP1, version 3.0 SP1 ? V Green ASP .Net 0 02-05-2008 02:45 AM
2003 Server Enterprise Blue Screen =?Utf-8?B?SHV0dHk=?= Windows 64bit 0 07-23-2007 12:26 PM
ASP.NET 1.1 VERSION ON WIN SERVER 2003 SP1 & VS 2003 Arch. =?Utf-8?B?RHIuIFBhdWwgQ2Flc2FyIC0gQ291bGxCeXRlIChVSykgTGltaXRlZA==?= ASP .Net 1 04-30-2005 02:33 PM
Windows Server 2003 SP1 and VS Studio 2003 installation program Jeremy Holt ASP .Net 0 04-01-2005 05:02 AM



Advertisments