Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > C++ > Error launching acmboot when installing visual c++

Reply
Thread Tools

Error launching acmboot when installing visual c++

 
 
Gamaliel
Guest
Posts: n/a
 
      07-26-2004
When I try and install Visual C++ 6.0 Enterprise Edition on a laptop
with windows XP I get the error message

Error launching acmboot.exe.

I tried deleting HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\VisualStudio
but that didn't solve the problem.

Any suggestions.
 
Reply With Quote
 
 
 
 
Victor Bazarov
Guest
Posts: n/a
 
      07-26-2004
Gamaliel wrote:
> When I try and install Visual C++ 6.0 Enterprise Edition on a laptop
> with windows XP I get the error message
>
> Error launching acmboot.exe.
>
> I tried deleting HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\VisualStudio
> but that didn't solve the problem.
>
> Any suggestions.


Yes. Please post to microsoft.public.vc.ide_general. Products and
problems of their installation are off-topic here. This a _language_
newsgroup, not a VC++ newsgroup.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
"The upgarde patch cannot be installed" error while installing Visual studio 2003 rajmhn Windows 64bit 0 09-26-2011 01:59 PM
IE8 Disconnects from Visual Studio after launching? Bishop ASP .Net 1 08-17-2009 05:13 PM
Weird error messages with XP when launching URL files -- Success! Zaghadka Firefox 0 03-27-2007 01:44 AM
Configuration error launching a ASPX in web browser =?Utf-8?B?SmFpbWUgU3R1YXJkbw==?= ASP .Net 1 10-19-2005 12:53 AM
Terminal server error when launching VS.net 60 day trial on windows 2003 Wilk Teverbaugh ASP .Net 0 12-15-2003 10:10 PM



Advertisments