Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > C++ > Why do I keep getting streamb.cpp error?

Reply
Thread Tools

Why do I keep getting streamb.cpp error?

 
 
Vernon
Guest
Posts: n/a
 
      07-26-2003
Hi anyone,
This is my code.
int num
num = 0;

for(int a=0; a<count; ++a){
if(current->transID==aNo)
++num;

current = current->next;
}

When I run this,I keep getting unhandled exception error that requests for
streamb.cpp file.However, if I delete ++num, the error is resolved but I
need the "num" to perform other functions. Can anyone help me please?
Thanks in advance.

From:
Vernon.



 
Reply With Quote
 
 
 
 
Victor Bazarov
Guest
Posts: n/a
 
      07-26-2003
"Vernon" <(E-Mail Removed)> wrote...
> Hi anyone,
> This is my code.
> int num
> num = 0;
>
> for(int a=0; a<count; ++a){
> if(current->transID==aNo)
> ++num;
>
> current = current->next;
> }
>
> When I run this,I keep getting unhandled exception error that requests for
> streamb.cpp file.However, if I delete ++num, the error is resolved but I
> need the "num" to perform other functions. Can anyone help me please?


Your question is covered in the FAQ. See FAQ 5.8. You can find FAQ
list here: http://www.parashift.com/c++-faq-lite/

Victor


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
I need UTF-8. But I keep getting UTF-16. Why? How to fix? darrel ASP .Net 1 04-30-2007 07:22 PM
why why why why why Mr. SweatyFinger ASP .Net 4 12-21-2006 01:15 PM
findcontrol("PlaceHolderPrice") why why why why why why why why why why why Mr. SweatyFinger ASP .Net 2 12-02-2006 03:46 PM
Why do I keep getting a null (or other) error with gridview and DataRowView? needin4mation@gmail.com ASP .Net 3 10-13-2006 02:09 AM
Keep getting this error when trying to use Web Parts in VS2005 Beta 2. Why? David Hearn ASP .Net 2 05-25-2005 04:57 PM



Advertisments