Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > DVD Video > OT: Intermittant floating black text window on some channels?

Reply
Thread Tools

OT: Intermittant floating black text window on some channels?

 
 
(Pete Cresswell)
Guest
Posts: n/a
 
      11-30-2004
Sony CRT TV with PIP, but quite a few years old.

Nice box, but some months ago it started showing a black window that, if it's
left/rite/bottom margins were extended, would take up about half the screen.

Only happens on channels 12 and 17. Box tends to contain ASCII text that
spells out part of the program's name. Hitting Volume+ or Volume- makes it go
away....but sometimes it just keeps coming back every few seconds...other times
it doesn't show for what seems like an hour or so at a time.

Some kind of data riding on the station's signal, I guess...but why is this set
showing it?
--
PeteCresswell
 
Reply With Quote
 
 
 
 
Biz
Guest
Posts: n/a
 
      11-30-2004
Sounds like a problem with the closed captioning or teletext settings on the
tv.


"(Pete Cresswell)" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Sony CRT TV with PIP, but quite a few years old.
>
> Nice box, but some months ago it started showing a black window that, if

it's
> left/rite/bottom margins were extended, would take up about half the

screen.
>
> Only happens on channels 12 and 17. Box tends to contain ASCII text

that
> spells out part of the program's name. Hitting Volume+ or Volume- makes

it go
> away....but sometimes it just keeps coming back every few seconds...other

times
> it doesn't show for what seems like an hour or so at a time.
>
> Some kind of data riding on the station's signal, I guess...but why is

this set
> showing it?
> --
> PeteCresswell



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Intermittant high latency =?Utf-8?B?RG9iYWxs?= Wireless Networking 9 03-17-2006 03:29 AM
Intermittant 'Acquiring Network Address' Baz Wireless Networking 1 05-06-2005 09:47 AM
intermittant error on web server James Wallace ASP .Net 2 11-30-2004 11:06 PM
Intermittant Server Error reading an MS Access DB Chuck Ritzke ASP .Net 2 04-26-2004 02:38 PM
Intermittant redirect to Invalid Syntax Error page =?Utf-8?B?TWFyayBQaGFuaWRlcw==?= ASP .Net 0 02-16-2004 03:26 PM



Advertisments