Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Firefox > Receiving 1 of 1, but not

Reply
Thread Tools

Receiving 1 of 1, but not

 
 
Doug Chadduck
Guest
Posts: n/a
 
      01-11-2006
TBird V1.070 on a broadband Comcast connection.
Twice now in the last couple weeks when I open TBird I see the
"Receiving 1 of 1 e-mails" message. Yet when it finishes there is no
new e-mail in my in-box, my junk mail box, or my trash.
No biggie by any means but certainly a curiosity.
Have Norton AV and ZA Suite. Both current and don't seem to be
problematic in any way I can see.
Thoughts anyone??
Doug
 
Reply With Quote
 
 
 
 
gwtc
Guest
Posts: n/a
 
      01-11-2006
Doug Chadduck wrote:

> TBird V1.070 on a broadband Comcast connection.
> Twice now in the last couple weeks when I open TBird I see the
> "Receiving 1 of 1 e-mails" message. Yet when it finishes there is no
> new e-mail in my in-box, my junk mail box, or my trash.
> No biggie by any means but certainly a curiosity.
> Have Norton AV and ZA Suite. Both current and don't seem to be
> problematic in any way I can see.
> Thoughts anyone??
> Doug

are you using a filter: Tools, Filters?

If not, then close TB, locate your profile and delete all *.msf files.
Then restart TB. Any improvements?

You can locate your profile by reading this:
http://www.mozilla.org/support/thund...profile#locate

But first, if you're using windows, your profile is hidden, so you
have to unhide window files and you can do that by reading this:
http://www.microsoft.com/windowsxp/u...ddenfiles.mspx
 
Reply With Quote
 
 
 
 
Doug Chadduck
Guest
Posts: n/a
 
      01-11-2006
gwtc wrote:
> Doug Chadduck wrote:
>
>> TBird V1.070 on a broadband Comcast connection.
>> Twice now in the last couple weeks when I open TBird I see the
>> "Receiving 1 of 1 e-mails" message. Yet when it finishes there is no
>> new e-mail in my in-box, my junk mail box, or my trash.
>> No biggie by any means but certainly a curiosity.
>> Have Norton AV and ZA Suite. Both current and don't seem to be
>> problematic in any way I can see.
>> Thoughts anyone??
>> Doug

>
> are you using a filter: Tools, Filters?


Just Junk Mail which goes straight to the Junk Folder
>
> If not, then close TB, locate your profile and delete all *.msf files.
> Then restart TB. Any improvements?


I'll give this a shot. As I've only noticed it a couple of times.....
This morning it said receiving message 1 of 1 but it downloaded 2 into
the junk mail folder. Interesting.
>
> You can locate your profile by reading this:
> http://www.mozilla.org/support/thund...profile#locate
>
> But first, if you're using windows, your profile is hidden, so you have
> to unhide window files and you can do that by reading this:
> http://www.microsoft.com/windowsxp/u...ddenfiles.mspx


XP Home with all updates current.
>

 
Reply With Quote
 
Doug Chadduck
Guest
Posts: n/a
 
      01-12-2006
Doug Chadduck wrote:
> gwtc wrote:
>
>> Doug Chadduck wrote:
>>
>>> TBird V1.070 on a broadband Comcast connection.
>>> Twice now in the last couple weeks when I open TBird I see the
>>> "Receiving 1 of 1 e-mails" message. Yet when it finishes there is no
>>> new e-mail in my in-box, my junk mail box, or my trash.
>>> No biggie by any means but certainly a curiosity.
>>> Have Norton AV and ZA Suite. Both current and don't seem to be
>>> problematic in any way I can see.
>>> Thoughts anyone??
>>> Doug

>>
>>
>> are you using a filter: Tools, Filters?

>
>
> Just Junk Mail which goes straight to the Junk Folder
>
>>
>> If not, then close TB, locate your profile and delete all *.msf files.
>> Then restart TB. Any improvements?

>
>
> I'll give this a shot. As I've only noticed it a couple of times.....
> This morning it said receiving message 1 of 1 but it downloaded 2 into
> the junk mail folder. Interesting.
>
>>
>> You can locate your profile by reading this:
>> http://www.mozilla.org/support/thund...profile#locate
>>
>> But first, if you're using windows, your profile is hidden, so you
>> have to unhide window files and you can do that by reading this:
>> http://www.microsoft.com/windowsxp/u...ddenfiles.mspx

>
>
>
> XP Home with all updates current.
>
>>



I loaded one of my other mostly junk profiles on here also. Just thought
to check it. It's been awhile. That's who was Receiving the messages.

Sound of hand slapping forehead. I'm not sure which might be best now,
to go get another cold one or maybe lay off. This one or two a day habit
could be getting to me. Oy!

Doug OP
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
C Server receiving EPIPE from java client, but not from a Python one Saptarshi Java 4 02-12-2009 08:23 PM
EIGRP weird problem - receiving UPDATES but not HELLOs. Stumped. arraga@gmail.com Cisco 3 11-27-2008 04:00 PM
Connected but not receiving packets =?Utf-8?B?bWlzbWl0aDU=?= Wireless Networking 1 02-15-2007 12:08 AM
Receiving IP address from Router but NO Internet Connection =?Utf-8?B?SmFzb24gVi4=?= Wireless Networking 2 01-09-2005 08:33 AM
Can't see internal email but everything else works for sending/receiving emails.. md Computer Support 0 04-02-2004 07:18 PM



Advertisments