Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > General Discussion > The Lounge > The LAN

Reply
Thread Tools

The LAN

 
 
XhArD XhArD is offline
Senior Member
Join Date: Aug 2005
Location: Queensland, Australia
Posts: 1,709
 
      01-07-2006
Had a LAN over at Unholys place on thursday night, just thought I'd share one or two of the very few photos I managed to get I would have more, except the batteries went flat, and my dad had taken my spares for something or other without telling me




These photos were taken before Tyson turned up, so there was one more person there. Out of all the computers in these photos, there was only three people there. Me, Unholy, and Laurence. The computers there were my black piece of crap, the VCR mod of Unholys which was used as the CSS server, the one upright but pulled apart was Tysons dads computer, which needs its hard drive to be "soldered back together to make it work" as Tyson told his dad It actually had a dodgy 512mb ram stick, that's all. The lying down one pulled apart is Unholys. Out of the four of us who came, Laurence is the only one with a CRT, so we had a fair bit of space each on the table. After having Unholys VCR server die on us about 5 times, we started using Tysons computer as the server, with no problems. Thanks to Unholy, I was only getting stuntage when LCDStudio decided to boost from 30mb of ram up to 240mb Unholy had lent me 1GB of RAM for the night, and gave me the Evercool Sharks CPU cooler for free Along with a blue 30cm ccfl, which I have yet to get installed and/or going. Goign through about 12 cans of coke each, we all lasted through the night easily enough, maybe next time we should try 2 nights?

 
Reply With Quote
 
 
 
 
The Modfather The Modfather is offline
Senior Member
The Modfather's Avatar
Join Date: Sep 2005
Posts: 2,454
 
      01-07-2006
LCDStudio has a fix for that, it'll do that, you need to do this.

Delete the current installation of LCDStudio (do it the right way, add/remove programs) and remove the directory and all that, then download the latest version and don't install the G15 plugin because it's now built in.

That should fix the problem.
 
Reply With Quote
 
 
 
 
XhArD XhArD is offline
Senior Member
Join Date: Aug 2005
Location: Queensland, Australia
Posts: 1,709
 
      01-07-2006
ok, thanks for the tip Modfather By the way, did you get Egos weather/sys info app to run properly?

EDIT: LCDStudio isn't in the add/remove programs list
 

Last edited by XhArD; 01-07-2006 at 01:24 PM..
Reply With Quote
 
unholy unholy is offline
Senior Member
Join Date: Jun 2005
Location: Australia
Posts: 3,928
 
      01-07-2006
hehe my computer went up right after i thought that the AC Freezer 64 was working ok

Hehe yer lcd studio has problems with g15 that catch game was stuntage
i wonder what sort of lcd controller they have in it

oh yer out of 48 cans, there was 4 left.. so using calcualtion 48 - 4 = 44 / 4 = 11

not to mention i figured out what was making the vcr crash dam dodgy kingmax ram!!
 
Reply With Quote
 
The Modfather The Modfather is offline
Senior Member
The Modfather's Avatar
Join Date: Sep 2005
Posts: 2,454
 
      01-08-2006
Never did get the weather app to work. As for it not being in the add/remove programs, that's odd, well, then I'd just manually delete it and hope that works. <shrug>...

The problem is that the thing would keep reloading itself over and over, each app would reload every few minutes until it takes up a buttload of resources. Bad bug.

Logitech needs to seriously consider putting out an app for this function of their own, it'd be so nice.
 
Reply With Quote
 
XhArD XhArD is offline
Senior Member
Join Date: Aug 2005
Location: Queensland, Australia
Posts: 1,709
 
      01-08-2006
Ahh, thanks for that Modfather, manually deleted and installed new version, no problems Have you seen that Catch game on G15forums.com? You use the scroll wheel to move the bar and catch the falling circles I also got Snake for the LCD
 
Reply With Quote
 
unholy unholy is offline
Senior Member
Join Date: Jun 2005
Location: Australia
Posts: 3,928
 
      01-09-2006
lol, i am glad i dont have to worry about massive shittahness from lcdstudio... yet at least
 
Reply With Quote
 
XhArD XhArD is offline
Senior Member
Join Date: Aug 2005
Location: Queensland, Australia
Posts: 1,709
 
      01-20-2006
Had another lan, at my house this time First time I've ever hosted one, so we had a few problems Got it all working by 8pm though, so it wasn't too bad.





A lot of CSS was played, along with GTA:VC and a few downloaded cars/bikes Fiddling with suspension proved to be quite entertaining, causing cop cars to be 2 metres above the wheel, just floating. Until you touched it, at which point the back end welds itself to the ground. I did manage to get a good video of laurence cracking after he got killed in CSS, he didn't know I was filming until after he was finished cursing
 

Last edited by XhArD; 01-20-2006 at 02:03 PM..
Reply With Quote
 
unholy unholy is offline
Senior Member
Join Date: Jun 2005
Location: Australia
Posts: 3,928
 
      01-20-2006
man you have to post it (the laurence cursing thingy) no lans good without one ultra cursing bugger

Man we had so much fun we wanted to continue over the net when we came home too bad CSS started to get boring at like12AM the next Day (which is when i am posting)

Just to give u a hit on the problems,

1x 4 port Router for 6 Computers (including Ross's dads, he just wanted net)

This is what happened to the network, and it was actually working.

Router. -> CSSSVR, Ross, Laurence

Csssvr Has dual network cards thanks to one i picked up in my brothers cupboard before i left

CSSSVR -> Switch -> Me, Tyson and Ross's Dads

It took me awhile to figure out why nothing was happening, until i figured out that there was no DHCP Server LOL. So i had to go and give all computer an IP except ross and Laurence because of the router

but lans turn bad when u get a www.pwned.nl type of guy. (Points at Dean)
 

Last edited by unholy; 01-21-2006 at 09:25 AM..
Reply With Quote
 
XhArD XhArD is offline
Senior Member
Join Date: Aug 2005
Location: Queensland, Australia
Posts: 1,709
 
      01-21-2006
Ok, since you insisted, I uploaded the video. It's about 17mb

http://media.putfile.com/IMGP0563

"AUTO, SNIPING, SON OF A BITCH, *uninterpretable pising and moaning in the key of D-Minor*"

EDIT:
Apparently the video doesn't work, so I'll upload it again and see what happens.

http://media.putfile.com/Pwned12

Try this one.

Direct HTTP Downloads [hosted by unholy]:
http://www.unholystudios.com/picture...-06/tehlan.rar - WMV Format
http://www.unholystudios.com/xf/downloads/IMGP0563.rar - AVI Format
 

Last edited by unholy; 01-23-2006 at 04:19 PM..
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't connect wired linksys lan to wireless belkin lan Tom D Wireless Networking 4 01-24-2005 02:06 PM
PIX501 lan-to-lan and PPTP Remco Bressers Cisco 2 01-22-2004 04:48 PM
Lan-to-LAN tunnel (IOS - VPN 3000) ICMP problem stretch Cisco 2 01-21-2004 01:49 PM
lan-to-lan vpn over adsl blaj Cisco 0 11-19-2003 08:32 PM
IPSec - Lan to Lan - Nat routers - 1 Static and 1 Dynamic ip Sharqy_5 Cisco 0 07-20-2003 09:35 PM



Advertisments