Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > MIE 6 stopped working

Reply
Thread Tools

MIE 6 stopped working

 
 
Trevor
Guest
Posts: n/a
 
      01-06-2006
Following running System Mechanic Outlook and IE6 have stopped working using
my wireless router (Draytek Vigor ISDN/ADSL), despite XP showing the router
is connected and working.


 
Reply With Quote
 
 
 
 
Malke
Guest
Posts: n/a
 
      01-06-2006
Trevor wrote:

> Following running System Mechanic Outlook and IE6 have stopped working
> using my wireless router (Draytek Vigor ISDN/ADSL), despite XP showing
> the router is connected and working.


See if System Mechanic has an Undo feature and if so, use it. Otherwise,
try a System Restore to before you used this third-party program.

Malke
--
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
MS-MVP Windows - Shell/User
 
Reply With Quote
 
 
 
 
Trevor
Guest
Posts: n/a
 
      01-07-2006
Sorted it with a router reboot. Thanks.


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
MIE 5.5 Browser Windows Open Up Small Stephanie Computer Support 6 03-18-2008 04:18 PM
Wireless connections mysteriously stopped working =?Utf-8?B?RGF2aWQ=?= Wireless Networking 3 04-03-2006 10:48 PM
Network Stopped Working =?Utf-8?B?eHRyZW1lbWp5?= Wireless Networking 1 06-20-2005 01:59 AM
BT not stopped working =?Utf-8?B?Sm9hY2hpbQ==?= Wireless Networking 0 12-07-2004 09:57 AM
MIE and Google Joy NZ Computing 7 11-21-2004 05:45 PM



Advertisments