Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > DVD Video > Rabbit-Proof Fence and Subtitles

Reply
Thread Tools

Rabbit-Proof Fence and Subtitles

 
 
Pat
Guest
Posts: n/a
 
      05-28-2004
I have the R1/NTSC version of Rabbit-Proof Fence.

If you turn on subtitles, you get everything displayed in English. This is
great for the beginning and end where the native Aboriginal native language
is spoken and you want that translation to English in a subtitle.
Unfortunately, with Subtitle 1 on, you get EVERYTHING displayed in English,
including sounds, like [ Sound of Thunder ]. Since 99.9% of the spoken
language is in English, this is annoying to have subtitles displayed just to
get a translation for a couple minutes of the movie.

How can you get ONLY subtitles when English is not spoken, and off when it
is?


 
Reply With Quote
 
 
 
 
Biz
Guest
Posts: n/a
 
      05-28-2004

"Pat" <(E-Mail Removed)> wrote in message
news:YZxtc.25274$(E-Mail Removed)...
> I have the R1/NTSC version of Rabbit-Proof Fence.
>
> If you turn on subtitles, you get everything displayed in English. This is
> great for the beginning and end where the native Aboriginal native

language
> is spoken and you want that translation to English in a subtitle.
> Unfortunately, with Subtitle 1 on, you get EVERYTHING displayed in

English,
> including sounds, like [ Sound of Thunder ]. Since 99.9% of the spoken
> language is in English, this is annoying to have subtitles displayed just

to
> get a translation for a couple minutes of the movie.
>
> How can you get ONLY subtitles when English is not spoken, and off when it
> is?
>
>


I didnt remember that being an issue when I watched it. You sure you arent
referring to CC for the hearing impaired?


 
Reply With Quote
 
 
 
 
Joshua Zyber
Guest
Posts: n/a
 
      05-28-2004
"Pat" <(E-Mail Removed)> wrote in message
news:YZxtc.25274$(E-Mail Removed)...
> I have the R1/NTSC version of Rabbit-Proof Fence.
>
> If you turn on subtitles, you get everything displayed in English.

This is
> great for the beginning and end where the native Aboriginal native

language
> is spoken and you want that translation to English in a subtitle.
> Unfortunately, with Subtitle 1 on, you get EVERYTHING displayed in

English,
> including sounds, like [ Sound of Thunder ]. Since 99.9% of the spoken
> language is in English, this is annoying to have subtitles displayed

just to
> get a translation for a couple minutes of the movie.
>
> How can you get ONLY subtitles when English is not spoken, and off

when it
> is?


I believe the disc defaults to playback with subtitles the way you want
them. Try loading up the disc and not going to the subtitle menu, just
hit PLAY MOVIE. When you manually turn on the subtitle option, captions
for the whole movie are activated.


 
Reply With Quote
 
Nonymous
Guest
Posts: n/a
 
      05-28-2004

"Pat" <(E-Mail Removed)> wrote in message
news:YZxtc.25274$(E-Mail Removed)...
> I have the R1/NTSC version of Rabbit-Proof Fence.
>
> If you turn on subtitles, you get everything displayed in English. This is
> great for the beginning and end where the native Aboriginal native

language
> is spoken and you want that translation to English in a subtitle.
> Unfortunately, with Subtitle 1 on, you get EVERYTHING displayed in

English,
> including sounds, like [ Sound of Thunder ]. Since 99.9% of the spoken
> language is in English, this is annoying to have subtitles displayed just

to
> get a translation for a couple minutes of the movie.
>
> How can you get ONLY subtitles when English is not spoken, and off when it
> is?


I didn't have this problem. By default, subtitles only played for the
Aboriginies. Good flick, btw.


 
Reply With Quote
 
Mike Kohary
Guest
Posts: n/a
 
      05-28-2004
Pat wrote:
> I have the R1/NTSC version of Rabbit-Proof Fence.
>
> If you turn on subtitles, you get everything displayed in English.
> This is great for the beginning and end where the native Aboriginal
> native language is spoken and you want that translation to English in
> a subtitle. Unfortunately, with Subtitle 1 on, you get EVERYTHING
> displayed in English, including sounds, like [ Sound of Thunder ].
> Since 99.9% of the spoken language is in English, this is annoying to
> have subtitles displayed just to get a translation for a couple
> minutes of the movie.
>
> How can you get ONLY subtitles when English is not spoken, and off
> when it is?


Just play the movie normally; it subtitles when necessary automatically.

Mike


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Up and Down the border fence. OldGringo38 Computer Support 0 05-16-2010 06:04 PM
Nokia really stuck on the fence andy UK VOIP 3 11-30-2006 09:48 PM
realloc causing segfault (under Electric Fence) kj C Programming 3 08-10-2006 01:16 PM
Paramount straddles the fence Rich DVD Video 0 10-04-2005 12:13 AM
photographing something through a chain link fence Eigenvector Digital Photography 22 08-08-2003 02:23 PM



Advertisments