Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > DVD Video > Annoying Ticking and Clacks on Enterprise Bridge

Reply
Thread Tools

Annoying Ticking and Clacks on Enterprise Bridge

 
 
Rutgar
Guest
Posts: n/a
 
      02-24-2004
Has anyone else noticed all of those clicking and popping sounds in
the Special Collector's Edition of the Star Trek VI: The Undiscovered
Country in all of the Bridge scenes? Extremely annoying!

- Rutgar
 
Reply With Quote
 
 
 
 
reg@dwight.com
Guest
Posts: n/a
 
      02-24-2004
On Tue, 24 Feb 2004 03:09:48 GMT, Rutgar <(E-Mail Removed)>
wrote:

>Has anyone else noticed all of those clicking and popping sounds in
>the Special Collector's Edition of the Star Trek VI: The Undiscovered
>Country in all of the Bridge scenes? Extremely annoying!
>
>- Rutgar


oh my god! the next thing you know they will be trying to immerse us
in a three dimensional soundfield to make it seem like we are actually
"on-stage" with our beloved actors!

awwwwwwwwwwwwwwwwwwww!

before that happens I need to sell all 900+ of my DVDs and head
to . . . . Canada?

MORON!
 
Reply With Quote
 
 
 
 
Rutgar
Guest
Posts: n/a
 
      02-24-2004
On Mon, 23 Feb 2004 22:25:21 -0600, http://www.velocityreviews.com/forums/(E-Mail Removed) wrote:

>On Tue, 24 Feb 2004 03:09:48 GMT, Rutgar <(E-Mail Removed)>
>wrote:
>
>>Has anyone else noticed all of those clicking and popping sounds in
>>the Special Collector's Edition of the Star Trek VI: The Undiscovered
>>Country in all of the Bridge scenes? Extremely annoying!
>>
>>- Rutgar

>
>oh my god! the next thing you know they will be trying to immerse us
>in a three dimensional soundfield to make it seem like we are actually
>"on-stage" with our beloved actors!
>
>awwwwwwwwwwwwwwwwwwww!
>
>before that happens I need to sell all 900+ of my DVDs and head
>to . . . . Canada?
>
>MORON!


IDIOT. It's not a sound field problem. Have you watched the movie
and listened to what I'm talking about? I wouldn't have brought it
up if wasn't distracting. And, the sounds don't seem to correlate
with anything that is happening on the Bridge.

- Rutgar
 
Reply With Quote
 
Bernie
Guest
Posts: n/a
 
      02-24-2004
no..the only thing that annoyed me was the highly overrated video
transfer...it was beautiful until the first scene on the enterprise..then it
went downhill..very disappointed since everywhere ive read it says the video
transfer was beautiful
"Rutgar" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Has anyone else noticed all of those clicking and popping sounds in
> the Special Collector's Edition of the Star Trek VI: The Undiscovered
> Country in all of the Bridge scenes? Extremely annoying!
>
> - Rutgar



 
Reply With Quote
 
Grand Inquisitor
Guest
Posts: n/a
 
      02-24-2004
Bernie wrote:

> no..the only thing that annoyed me was the highly overrated video
> transfer...it was beautiful until the first scene on the enterprise..then it
> went downhill..very disappointed since everywhere ive read it says the video
> transfer was beautiful


Hmm, is your tv properly calibrated? Is your player cheap? Are you
using a good connection?

--
"Get rid of the Range Rover. You are not responsible for patrolling
Australia's Dingo Barrier Fence, nor do you work the Savannah, capturing
and tagging wildebeests."
--Michael J. Nelson

Grand Inquisitor
http://www.dvdprofiler.com/mycollection.asp?alias=Oost

 
Reply With Quote
 
Grand Inquisitor
Guest
Posts: n/a
 
      02-24-2004
Rutgar wrote:

> Has anyone else noticed all of those clicking and popping sounds in
> the Special Collector's Edition of the Star Trek VI: The Undiscovered
> Country in all of the Bridge scenes? Extremely annoying!
>
> - Rutgar


I did not notice anything like this. I have a Yamaha 5.1 system and a
Toshiba SD-3800.

--
"Get rid of the Range Rover. You are not responsible for patrolling
Australia's Dingo Barrier Fence, nor do you work the Savannah, capturing
and tagging wildebeests."
--Michael J. Nelson

Grand Inquisitor
http://www.dvdprofiler.com/mycollection.asp?alias=Oost

 
Reply With Quote
 
Bernie
Guest
Posts: n/a
 
      02-24-2004
yes no and yes
a 32inch flat screen sony wega
connected by s-video jack
using a (at the time) 225 dollar panasonic rv31
all the other star trek movies look great on my tv
could it be possible i got a bad mastered disc?
"Grand Inquisitor" <(E-Mail Removed)> wrote in message
news:IOO_b.23061$(E-Mail Removed)...
> Bernie wrote:
>
> > no..the only thing that annoyed me was the highly overrated video
> > transfer...it was beautiful until the first scene on the

enterprise..then it
> > went downhill..very disappointed since everywhere ive read it says the

video
> > transfer was beautiful

>
> Hmm, is your tv properly calibrated? Is your player cheap? Are you
> using a good connection?
>
> --
> "Get rid of the Range Rover. You are not responsible for patrolling
> Australia's Dingo Barrier Fence, nor do you work the Savannah, capturing
> and tagging wildebeests."
> --Michael J. Nelson
>
> Grand Inquisitor
> http://www.dvdprofiler.com/mycollection.asp?alias=Oost
>



 
Reply With Quote
 
Grand Inquisitor
Guest
Posts: n/a
 
      02-25-2004
Bernie wrote:

> yes no and yes
> a 32inch flat screen sony wega
> connected by s-video jack
> using a (at the time) 225 dollar panasonic rv31
> all the other star trek movies look great on my tv
> could it be possible i got a bad mastered disc?


You didn't say what you calibrated your tv with, perhaps you didn't
understand the question. Did you use Avia or DVE? Or did you have an
ISF guy do it?

DVDs being digital, I find it hard to believe that you could get a badly
mastered disc when all of the others look fine. Perhaps one that had
errors in it, or didn't work at all, but not one that just didn't look nice.

Explain what looks bad about it.

--
"Get rid of the Range Rover. You are not responsible for patrolling
Australia's Dingo Barrier Fence, nor do you work the Savannah, capturing
and tagging wildebeests."
--Michael J. Nelson

Grand Inquisitor
http://www.dvdprofiler.com/mycollection.asp?alias=Oost

 
Reply With Quote
 
McQualude
Guest
Posts: n/a
 
      02-25-2004
Rutgar <(E-Mail Removed)> said:

> Has anyone else noticed all of those clicking and popping sounds in
> the Special Collector's Edition of the Star Trek VI: The Undiscovered
> Country in all of the Bridge scenes? Extremely annoying!


Did Shatner freak out about it and blinking lights? <g>
--
McQualude
 
Reply With Quote
 
JONA99
Guest
Posts: n/a
 
      02-25-2004
Yes, I noticed this too. There is a strange clacking sound that's markedly
different -- and louder than -- the usual bridge noise. I'm pretty sure it was
in the front-left channel only.

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bridge/workgroup bridge scenario and channels Chris_D Cisco 6 08-05-2005 07:46 AM
Ticking "archive" and "hidden" in Windows Explorer RJ Computer Support 10 09-12-2004 08:02 AM
ticking hd on boot ezman Computer Support 7 05-16-2004 05:43 AM
status bar ticking forward TP Java 1 02-20-2004 09:29 PM
Ticking from flash Hopey Digital Photography 2 01-09-2004 04:39 PM



Advertisments