Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Firefox > Pictures Don't Load in Firefox

Reply
Thread Tools

Pictures Don't Load in Firefox

 
 
~ narnia ~
Guest
Posts: n/a
 
      12-23-2005
I'm using Firefox 1.5. When I go to catalog websites and click on a
selection, the picture doesn't load. For example, if I go to Gap.com
and click on an item, everything on the page loads except for the
picture of the item.

Is there a setting I should change in Firefox so I can view pictures?

Thanks!
 
Reply With Quote
 
 
 
 
gwtc
Guest
Posts: n/a
 
      12-23-2005
~ narnia ~ wrote:
> I'm using Firefox 1.5. When I go to catalog websites and click on a
> selection, the picture doesn't load. For example, if I go to Gap.com
> and click on an item, everything on the page loads except for the
> picture of the item.
>
> Is there a setting I should change in Firefox so I can view pictures?
>
> Thanks!

check the following: Tools, Options, Content, and make sure that "Load
Images" is checked and "for the originating web site only" is unchecked.

Does this solve your problem?
 
Reply With Quote
 
 
 
 
~ narnia ~
Guest
Posts: n/a
 
      12-23-2005
On Thu, 22 Dec 2005 19:40:30 -0800, gwtc
<(E-Mail Removed)> wrote:

>~ narnia ~ wrote:
>> I'm using Firefox 1.5. When I go to catalog websites and click on a
>> selection, the picture doesn't load. For example, if I go to Gap.com
>> and click on an item, everything on the page loads except for the
>> picture of the item.
>>
>> Is there a setting I should change in Firefox so I can view pictures?
>>
>> Thanks!

>check the following: Tools, Options, Content, and make sure that "Load
>Images" is checked and "for the originating web site only" is unchecked.
>
>Does this solve your problem?


Thanks, but I did have those selections

 
Reply With Quote
 
Jason L
Guest
Posts: n/a
 
      12-23-2005

You have to have your javascript enabled for viewing that site. Make sure
the enable java and javascript boxes are selected in Options>Content.
Gap.com explains what you need to view their site:
http://www.gap.com/customerService/info.do?cid=2334


 
Reply With Quote
 
Stubby
Guest
Posts: n/a
 
      12-23-2005
Jason L wrote:
> You have to have your javascript enabled for viewing that site. Make sure
> the enable java and javascript boxes are selected in Options>Content.
> Gap.com explains what you need to view their site:
> http://www.gap.com/customerService/info.do?cid=2334
>
>

But doesn't that permit viruses on your machine?
 
Reply With Quote
 
Jason L
Guest
Posts: n/a
 
      12-23-2005

"Stubby" <(E-Mail Removed)> wrote in message
news(E-Mail Removed)...
> Jason L wrote:
>> You have to have your javascript enabled for viewing that site. Make sure
>> the enable java and javascript boxes are selected in Options>Content.
>> Gap.com explains what you need to view their site:
>> http://www.gap.com/customerService/info.do?cid=2334

> But doesn't that permit viruses on your machine?


Firefox has fixed many security flaws for javascript and doesn't use
Microsoft's Java VM, but I would recommend using an anti-virus on any
machine. The two things that are not supported are VBScript and ActiveX
which are the reasons for many of IE's security holes. If you are wary, I
would turn it on just for the sites you know are safe.
Try these extensions:

NoScript - Extra protection for your Firefox: NoScript allows JavaScript,
Java (and other plugins) only for trusted domains of your choice (e.g. your
home-banking web site).
https://addons.mozilla.org/extension...cation=firefox

QuickJava - Allows quick enable and disable of Java and Javascript from
statusbar.
https://addons.mozilla.org/extension...cation=firefox


 
Reply With Quote
 
~ narnia ~
Guest
Posts: n/a
 
      12-23-2005
On Fri, 23 Dec 2005 09:27:26 -0500, "Jason L "
<(E-Mail Removed)> wrote:

>
>You have to have your javascript enabled for viewing that site. Make sure
>the enable java and javascript boxes are selected in Options>Content.
>Gap.com explains what you need to view their site:
>http://www.gap.com/customerService/info.do?cid=2334


Have both Java and JavaScript enabled. Maybe I should just uninstall
and reinstall Firefox.


 
Reply With Quote
 
Tony Raven
Guest
Posts: n/a
 
      12-23-2005
Jason L wrote:
>
> NoScript - Extra protection for your Firefox: NoScript allows JavaScript,
> Java (and other plugins) only for trusted domains of your choice (e.g. your
> home-banking web site).
> https://addons.mozilla.org/extension...cation=firefox
>


I use NoScript but its a pain to be honest. Not because of NoScript but
because there are virtually no sites that don't use javascript and I
spend most of my time allowing domains to get the pages or links to
work. Mind you seeing which other domains are trying to run script on
many pages provides the incentive to go through with the hassle.


--
Tony

"The best way I know of to win an argument is to start by being in the
right."
- Lord Hailsham
 
Reply With Quote
 
gwtc
Guest
Posts: n/a
 
      12-23-2005
~ narnia ~ wrote:

> On Fri, 23 Dec 2005 09:27:26 -0500, "Jason L "
> <(E-Mail Removed)> wrote:
>
>
>>You have to have your javascript enabled for viewing that site. Make sure
>>the enable java and javascript boxes are selected in Options>Content.
>>Gap.com explains what you need to view their site:
>>http://www.gap.com/customerService/info.do?cid=2334

>
>
> Have both Java and JavaScript enabled. Maybe I should just uninstall
> and reinstall Firefox.
>
>

stop uninstalling and reinstalling. That won't solve your problem.
The problem is within your profile, a setting somewhere. Your profile
is located in a different location than the program directory. When
you uninstall, all you're doing is removing the program, not the profile.

Take a look here: in the address bar type in about:config and look
for this entry:

dom.disable_image_src_set

if its set to true, double click on it and change it to false.

Does this help?
 
Reply With Quote
 
~ narnia ~
Guest
Posts: n/a
 
      12-23-2005
On Fri, 23 Dec 2005 10:10:45 -0800, gwtc
<(E-Mail Removed)> wrote:

>~ narnia ~ wrote:
>
>> On Fri, 23 Dec 2005 09:27:26 -0500, "Jason L "
>> <(E-Mail Removed)> wrote:
>>
>>
>>>You have to have your javascript enabled for viewing that site. Make sure
>>>the enable java and javascript boxes are selected in Options>Content.
>>>Gap.com explains what you need to view their site:
>>>http://www.gap.com/customerService/info.do?cid=2334

>>
>>
>> Have both Java and JavaScript enabled. Maybe I should just uninstall
>> and reinstall Firefox.
>>
>>

>stop uninstalling and reinstalling. That won't solve your problem.
>The problem is within your profile, a setting somewhere. Your profile
>is located in a different location than the program directory. When
>you uninstall, all you're doing is removing the program, not the profile.
>
>Take a look here: in the address bar type in about:config and look
>for this entry:
>
>dom.disable_image_src_set
>
>if its set to true, double click on it and change it to false.
>
>Does this help?


That did it - thanks a million!

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: Trademe pictures sometimes dont load in firefox Richard NZ Computing 1 07-14-2008 12:43 PM
Re: Trademe pictures sometimes dont load in firefox Ralph Fox NZ Computing 0 07-14-2008 06:44 AM
BIG pictures or SMALL pictures ? Albert Digital Photography 11 02-20-2007 02:23 AM
Column with pictures instead of 0s and 1s (boolean value representation in pictures) Martin Raychev ASP .Net Datagrid Control 1 03-02-2004 03:00 PM
Sending pictures via email Via OE6+Win XP - I no longer get prompt to "make all my pictures smaller" Ian Roberts Digital Photography 3 09-21-2003 04:57 PM



Advertisments