Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > General Computer Discussion > Software > It's Got Issues :(

Reply
Thread Tools

It's Got Issues :(

 
 
XhArD XhArD is offline
Senior Member
Join Date: Aug 2005
Location: Queensland, Australia
Posts: 1,709
 
      12-17-2005
My computer is rooted MSN, Limewire and uTorrent are all unusable. They just won't connect, like my firewall is blocking them. I've tried allowing them through, disabling firewall, pretty much everything I could think of. It started last night. I left my computer on downloading from torrent. It was all good, downloading fine, then when I got abck to it this morning, it has the Limewire warning about having lost connection, and it hangs. I reset it, get back into windows, and MSN Limewire and uTorrent are rooted What's wrong with it?!? I can't do a system restore, it just says "unable to complete system restore" without telling me why. I can't install Service Pack 2, it just says "installation could not be completed." Anyone got any idea what's wrong with it?
 
Reply With Quote
 
 
 
 
unholy unholy is offline
Senior Member
Join Date: Jun 2005
Location: Australia
Posts: 3,928
 
      12-17-2005
its time to format my friend. welcome to the world of windows computing

i can tell u how to keep ur torrents when formatting
 
Reply With Quote
 
 
 
 
The Modfather The Modfather is offline
Senior Member
The Modfather's Avatar
Join Date: Sep 2005
Posts: 2,454
 
      12-17-2005
By rooted, do you mean rootkit hacked?

Have you put any CD's in your computer on the Sony lable recently? There's a major exploit on a lot of Sony CD's (Music) that actually installs a rootkit on your machine without your knowledge and hackers have been exploiting it. Sony's recalled those CD's but, bit fat lot of help that does now. I hate the RIAA and those damned companies!
 
Reply With Quote
 
XhArD XhArD is offline
Senior Member
Join Date: Aug 2005
Location: Queensland, Australia
Posts: 1,709
 
      12-17-2005
I know about the sony DRM software legal war, but by rooted, I meant royally f***ed up. I know I could format easily, but I'm in the middle of downloading about 6GB worth of videos and DVD rips, and I'd lose them because I don't have the torrent anymore
 
Reply With Quote
 
The Modfather The Modfather is offline
Senior Member
The Modfather's Avatar
Join Date: Sep 2005
Posts: 2,454
 
      12-17-2005
Um, well, er, dunno what to tell ya then, if yer f***ed up then you're f***ed up, reformat, learn to make backups and pray real hard. I hate that kinda crap.
 
Reply With Quote
 
XhArD XhArD is offline
Senior Member
Join Date: Aug 2005
Location: Queensland, Australia
Posts: 1,709
 
      12-17-2005
Learn to make backups? I do, do you expect me to back up 1/4 of a downloaded file? Anyway, I'll be formatting tomorrow if I get around to it.
 
Reply With Quote
 
unholy unholy is offline
Senior Member
Join Date: Jun 2005
Location: Australia
Posts: 3,928
 
      12-17-2005
you can get the torrents, from utorrents torrent directory. or somewhere in ur windows user files (c:\document and setting\...) and copy the current files u have nilly finished downloading, Azerues has a porting system but ur using utorrent, when u go to re install utorrent, re load in the torrents first, then let them create there files and exit and replace them, i have done it, is normally checks verificiation, test it first

I should be up early tomorrow, if not u can ring and i should get up, after all 25c : 10GB seems quite an idea
 

Last edited by unholy; 12-17-2005 at 04:17 PM..
Reply With Quote
 
XhArD XhArD is offline
Senior Member
Join Date: Aug 2005
Location: Queensland, Australia
Posts: 1,709
 
      12-20-2005
WTF dudes? It fixed itself. Came to it this morning, and MSN signs in and people start talking to me
 
Reply With Quote
 
unholy unholy is offline
Senior Member
Join Date: Jun 2005
Location: Australia
Posts: 3,928
 
      12-20-2005
i feel this has something to do with the force my young jedi.

wait no the force doesn't stuff computers up...

hey have u got anything odd net to ur computer. like has u got a huge ass amp or something near ur hdd. it could have been dogdy up something. (not saying it did)
 
Reply With Quote
 
XhArD XhArD is offline
Senior Member
Join Date: Aug 2005
Location: Queensland, Australia
Posts: 1,709
 
      12-20-2005
No, nothing near it... Realised what happened though. AVG updated itself this morning when I started computer, problem solved. I'd tried to update it 2 days ago but there were no updates so I couldn't fix whatever was rooting it up.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
If you Got Questions? I bet We got Answers Leisure.201@gmail.com Javascript 1 04-28-2007 11:04 PM
Windows XP Pro clean install issues, SP2 issues too... Howie Computer Support 0 07-06-2005 07:12 PM
Re: Windows XP Pro clean install issues, SP2 issues too... pcbutts1 Computer Support 0 07-06-2005 04:58 PM
Re: Windows XP Pro clean install issues, SP2 issues too... pcbutts1 Computer Support 0 07-06-2005 04:52 PM
SNMP Issues in Cisco Routers; Vulnerability Issues in TCP =?iso-8859-1?Q?Frisbee=AE?= MCSE 0 04-21-2004 03:00 PM



Advertisments