Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Digital Photography > Help! Sony Cybershot - Same Problem on 2 Cameras

Reply
Thread Tools

Help! Sony Cybershot - Same Problem on 2 Cameras

 
 
Prescriptions
Guest
Posts: n/a
 
      08-04-2004
About a month ago my Sony Cybershot DSC-P51 stopped taking pictures.
Everything seemed fine but when you tried to take a picture I would
end up with a black LCD screen with all the menu options still on it.
I could look at the pictures I'd taken the day before but couldn't
take any new ones. (I actually could take the picture but it would be
blank.) I'd exausted all the possibilities and assumed it was broken.
So I borrowed my mothers and had used it for a couple days when the
exact same thing happened. (She has the same camera.) Both of these
cameras are lightly used and very well taken care. Neither have been
dropped or left out in the rain anything like that. The problem just
came along suddenly and I'm wondering if it's something I did even
though I used my camera for a couple years with nothing like this
happening. Please help. Thanks Steve
 
Reply With Quote
 
 
 
 
Chef!
Guest
Posts: n/a
 
      08-04-2004
did you transfer the memory stick from the old camera to your mother's?

"Prescriptions" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) om...
> About a month ago my Sony Cybershot DSC-P51 stopped taking pictures.
> Everything seemed fine but when you tried to take a picture I would
> end up with a black LCD screen with all the menu options still on it.
> I could look at the pictures I'd taken the day before but couldn't
> take any new ones. (I actually could take the picture but it would be
> blank.) I'd exausted all the possibilities and assumed it was broken.
> So I borrowed my mothers and had used it for a couple days when the
> exact same thing happened. (She has the same camera.) Both of these
> cameras are lightly used and very well taken care. Neither have been
> dropped or left out in the rain anything like that. The problem just
> came along suddenly and I'm wondering if it's something I did even
> though I used my camera for a couple years with nothing like this
> happening. Please help. Thanks Steve



 
Reply With Quote
 
 
 
 
Prescriptions
Guest
Posts: n/a
 
      08-04-2004
"Chef!" <(E-Mail Removed)> wrote in message news:<Fp1Qc.48$(E-Mail Removed)>...
> did you transfer the memory stick from the old camera to your mother's?
>

Yes I did. It still took a few pictures though. Might this be the problem?
 
Reply With Quote
 
Skip M
Guest
Posts: n/a
 
      08-05-2004
"Prescriptions" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) om...
> "Chef!" <(E-Mail Removed)> wrote in message

news:<Fp1Qc.48$(E-Mail Removed)>...
> > did you transfer the memory stick from the old camera to your mother's?
> >

> Yes I did. It still took a few pictures though. Might this be the

problem?

2 cameras, 1 memory stick, I'd say the memory stick is a prime suspect. 2
cameras, 2 memory sticks, possible operator error. 1 camera, 2 memory
sticks, probable camera problem.

--
Skip Middleton
http://www.shadowcatcherimagery.com


 
Reply With Quote
 
Prescriptions
Guest
Posts: n/a
 
      08-05-2004
What could a memory stick do to a camera? Can it be fixed?
 
Reply With Quote
 
Chef!
Guest
Posts: n/a
 
      08-05-2004
try cleaning the contacts and inspect that the contacts are straight and try
before buying a new MS to test.

"Prescriptions" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) om...
> "Chef!" <(E-Mail Removed)> wrote in message

news:<Fp1Qc.48$(E-Mail Removed)>...
> > did you transfer the memory stick from the old camera to your mother's?
> >

> Yes I did. It still took a few pictures though. Might this be the

problem?


 
Reply With Quote
 
Skip M
Guest
Posts: n/a
 
      08-05-2004
"Prescriptions" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) om...
> What could a memory stick do to a camera? Can it be fixed?


Try another memory stick.

--
Skip Middleton
http://www.shadowcatcherimagery.com


 
Reply With Quote
 
Prescriptions
Guest
Posts: n/a
 
      08-05-2004
O.k. I tried another memory stick and it still didn't work. Then I
cleaned the new stick and it worked in one of the cameras and not the
other. The old stick still doesn't work. Now I'm really confused as
to why a new clean stick would work in one camera and not the other
yet the old stick still doesn't work in either. Also, thanks for
helping me try and figure this out. Any other suggestions?
 
Reply With Quote
 
Chef!
Guest
Posts: n/a
 
      08-06-2004
Longshot - compare the pins of the good MS to the bad MS, are they the same?
If not maybe the bad on disrupted some of the receiving connectors inside
the camera itself.
Can you still format the bad stick? If so do a format and then give it a
go.

"Prescriptions" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) om...
> O.k. I tried another memory stick and it still didn't work. Then I
> cleaned the new stick and it worked in one of the cameras and not the
> other. The old stick still doesn't work. Now I'm really confused as
> to why a new clean stick would work in one camera and not the other
> yet the old stick still doesn't work in either. Also, thanks for
> helping me try and figure this out. Any other suggestions?



 
Reply With Quote
 
Prescriptions
Guest
Posts: n/a
 
      08-06-2004
THe pins look the same. Now the "bad memorystick" seems to work on
one camera and not the other. So basically one of the cameras appears
to be fixed. The other still has a problem but I'm not sure if it is
memory stick problem. If I take pictures with the good camera and
then put the memory stick in the bad camera it can read and display
the photos that were already taken. Yet, when you try to take a
picture, it will act as though a photo has been taken and even store a
blank image on memory stick. Oh yeah, and when the camera is in photo
taking mode the LCD even shows a blank image. So at first I thought
it was a broken LCD. But the lcd works fine. Curious problem indeed.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista Drivers for Sony Cybershot Cameras Jack Digital Photography 9 03-13-2007 03:41 AM
sony cybershot cameras any good? Chris Hope NZ Computing 20 02-11-2005 09:00 AM
Sony Cybershot DSC-W1... Bad Camera...Bad Customer Service by Sony... Read on... unavailable Digital Photography 41 06-29-2004 05:45 AM
New Sony Cybershot Cameras - DSC-P100/120 - availibility in UK Nigel Jones Digital Photography 0 05-04-2004 09:35 PM
Re: Sony Cybershot Cameras - which model is the best 'bang for buck'? Jon Wordsworth Digital Photography 0 08-06-2003 03:27 AM



Advertisments