Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Digital Photography > Help me to install Sigma Photo pro driver to Windows98/SE

Reply
Thread Tools

Help me to install Sigma Photo pro driver to Windows98/SE

 
 
壤技
Guest
Posts: n/a
 
      07-22-2004
I recently bought Sigma SD9.

I installed Photo Pro to my computer at home, operating system is
windows98/SE.
When I connect the camera via cable directly to my PC, it is not possible to
download captured images.
When using USB cable, file download to PC failed after very long period of
time.
When trying with IEEE1394, the Photo Pro do not recognize SD9 at all.

Manual says that I have to uninstall and install again, the sigma photo pro
driver shall be correctly recognized by my PC.
I did several times with no result.

I took the camera to my office PC where windows2000 installed.
It was successful, oh, how fast download via firewire is !!!!

Called the service of Sigma, nobody can give me good answer.
Only saying uninstall and install again, designating install the driver
correctly.

I think, I need to clear all not working driver information from my PC
registry and will install again.
Does anybody knows of which???

The camera itself, is quite good one. Pictures are taken lovely.

Hans


 
Reply With Quote
 
 
 
 
Richard Cockburn
Guest
Posts: n/a
 
      07-22-2004
"壤技" <(E-Mail Removed)2> wrote in news:(E-Mail Removed):

> I recently bought Sigma SD9.


I feel sorry for you.

--
"Live fast. Die young." (Nikki Sixx)

-Richard Cockburn
 
Reply With Quote
 
 
 
 
Christopher Muto
Guest
Posts: n/a
 
      07-22-2004
photo pro software is probably not the problem, but rather the driver for
the camera needs to be reinstalled.
this is not an unusual problem when adding usb devices and often happens
because the device was connected prior to the driver being installed.
the solution is to start the computer in safe mode (press f8 after post and
before the windows logo banner page to be presented with an option to start
windows in safe mode), then go to start-settings-controlpanel-system, then
look under the device manager tab and locate the camera and delete it from
the list... exit and restart normally. reinstall the software, restart, and
then once restarted try once again to connect the camera. it should then be
recognized properly and install the driver itself.

"壤技" <(E-Mail Removed)2> wrote in message news:(E-Mail Removed)...
> I recently bought Sigma SD9.
>
> I installed Photo Pro to my computer at home, operating system is
> windows98/SE.
> When I connect the camera via cable directly to my PC, it is not possible

to
> download captured images.
> When using USB cable, file download to PC failed after very long period of
> time.
> When trying with IEEE1394, the Photo Pro do not recognize SD9 at all.
>
> Manual says that I have to uninstall and install again, the sigma photo

pro
> driver shall be correctly recognized by my PC.
> I did several times with no result.
>
> I took the camera to my office PC where windows2000 installed.
> It was successful, oh, how fast download via firewire is !!!!
>
> Called the service of Sigma, nobody can give me good answer.
> Only saying uninstall and install again, designating install the driver
> correctly.
>
> I think, I need to clear all not working driver information from my PC
> registry and will install again.
> Does anybody knows of which???
>
> The camera itself, is quite good one. Pictures are taken lovely.
>
> Hans
>
>



 
Reply With Quote
 
Tee Doubleyou
Guest
Posts: n/a
 
      07-22-2004
Would not be a lot easier to use $15 card reader?
Tee
On Thu, 22 Jul 2004 15:56:42 +0200, "壤技" <(E-Mail Removed)2> wrote:

>I recently bought Sigma SD9.
>
>I installed Photo Pro to my computer at home, operating system is
>windows98/SE.
>When I connect the camera via cable directly to my PC, it is not possible to
>download captured images.
>When using USB cable, file download to PC failed after very long period of
>time.

--------------------cut---------------------------------------
 
Reply With Quote
 
Christopher Muto
Guest
Posts: n/a
 
      07-22-2004
in theory, yes. but it is also likely that the same problem will be
produced... connecting these type of devices to windows 98se before
installing the driver renders them useless untill you correct the problem as
described above.

"Tee Doubleyou" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Would not be a lot easier to use $15 card reader?
> Tee
> On Thu, 22 Jul 2004 15:56:42 +0200, "壤技" <(E-Mail Removed)2> wrote:
>
> >I recently bought Sigma SD9.
> >
> >I installed Photo Pro to my computer at home, operating system is
> >windows98/SE.
> >When I connect the camera via cable directly to my PC, it is not possible

to
> >download captured images.
> >When using USB cable, file download to PC failed after very long period

of
> >time.

> --------------------cut---------------------------------------



 
Reply With Quote
 
G. Innipig
Guest
Posts: n/a
 
      07-22-2004

"Tee Doubleyou" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Tee
> On Thu, 22 Jul 2004 15:56:42 +0200, "壤技" <(E-Mail Removed)2> wrote:
>
> >I recently bought Sigma SD9.
> >

> Would not be a lot easier to use $15 card reader?


And results would probably be better from a $15 digital camera.



 
Reply With Quote
 
Zebedee
Guest
Posts: n/a
 
      07-22-2004

"G. Innipig" <(E-Mail Removed)> wrote in message
news:4100250d$0$6449$(E-Mail Removed)...

> And results would probably be better from a $15 digital camera.


I really don't know which ****es me off more - cretins promoting a camera
without reason or cretins slagging them off without reason.

Have you used a Sigma SD9? No then shut your gob!

I haven't used one. I criticise a lot about them. The 100ASA photos are
pretty sharp - in the areas where the lens was actually sharp. But I don't
go around slagging them off.

Grow up!

--
Yours

Zebedee

(Claiming asylum in an attempt
to escape paying his debts to
Dougal and Florence)



 
Reply With Quote
 
Peter A. Stavrakoglou
Guest
Posts: n/a
 
      07-23-2004
"壤技" <(E-Mail Removed)2> wrote in message
news:(E-Mail Removed)...
> I recently bought Sigma SD9.
>
> I installed Photo Pro to my computer at home, operating system is
> windows98/SE.
> When I connect the camera via cable directly to my PC, it is not

possible to
> download captured images.
> When using USB cable, file download to PC failed after very long

period of
> time.
> When trying with IEEE1394, the Photo Pro do not recognize SD9 at

all.
>
> Manual says that I have to uninstall and install again, the sigma

photo pro
> driver shall be correctly recognized by my PC.
> I did several times with no result.
>
> I took the camera to my office PC where windows2000 installed.
> It was successful, oh, how fast download via firewire is !!!!
>
> Called the service of Sigma, nobody can give me good answer.
> Only saying uninstall and install again, designating install the

driver
> correctly.
>
> I think, I need to clear all not working driver information from my

PC
> registry and will install again.
> Does anybody knows of which???
>
> The camera itself, is quite good one. Pictures are taken lovely.
>
> Hans


If you do manage to get the driver working you'll still be unhappy.
The transfer speed is beyond agonizingly slow. You'd be far better
off using a card reader, don't bother transferring images from the
camera to your computer. BTW, are you using Photo Pro 2 or version 1
which shipped with the SD9? If you're not using version 2, download
it from Sigma's site and use that. Also, forget what the naysayers
have to say about your camera. Enjoy the great images it takes and
pick yourself up a Sigma 50mm EX lens to use with it.



 
Reply With Quote
 
壤技
Guest
Posts: n/a
 
      07-23-2004
Dear Peter,

Thanks for the answers.
I decided try one more time, by booting my PC at safety mode.
And then, regardless of its success or not, I will not think again any more.

It will be better for me to enjoy shooting, not managing my PC and Photo Pro
driver.

Hope everybody to have own successful day.

Hans



"Peter A. Stavrakoglou" <(E-Mail Removed)> wrote in message
news:lAZLc.17141$(E-Mail Removed) et...
> "壤技" <(E-Mail Removed)2> wrote in message
> news:(E-Mail Removed)...
> > I recently bought Sigma SD9.
> >
> > I installed Photo Pro to my computer at home, operating system is
> > windows98/SE.
> > When I connect the camera via cable directly to my PC, it is not

> possible to
> > download captured images.
> > When using USB cable, file download to PC failed after very long

> period of
> > time.
> > When trying with IEEE1394, the Photo Pro do not recognize SD9 at

> all.
> >
> > Manual says that I have to uninstall and install again, the sigma

> photo pro
> > driver shall be correctly recognized by my PC.
> > I did several times with no result.
> >
> > I took the camera to my office PC where windows2000 installed.
> > It was successful, oh, how fast download via firewire is !!!!
> >
> > Called the service of Sigma, nobody can give me good answer.
> > Only saying uninstall and install again, designating install the

> driver
> > correctly.
> >
> > I think, I need to clear all not working driver information from my

> PC
> > registry and will install again.
> > Does anybody knows of which???
> >
> > The camera itself, is quite good one. Pictures are taken lovely.
> >
> > Hans

>
> If you do manage to get the driver working you'll still be unhappy.
> The transfer speed is beyond agonizingly slow. You'd be far better
> off using a card reader, don't bother transferring images from the
> camera to your computer. BTW, are you using Photo Pro 2 or version 1
> which shipped with the SD9? If you're not using version 2, download
> it from Sigma's site and use that. Also, forget what the naysayers
> have to say about your camera. Enjoy the great images it takes and
> pick yourself up a Sigma 50mm EX lens to use with it.
>
>
>



 
Reply With Quote
 
Arty Phacting
Guest
Posts: n/a
 
      07-23-2004
Hi Peter

naysayer is too kind a word for sure

Now then, x530 - is there any info on it yet?

I sorta wondered if you knew

Arty

> >
> > Hans

>
> If you do manage to get the driver working you'll still be unhappy.
> The transfer speed is beyond agonizingly slow. You'd be far better
> off using a card reader, don't bother transferring images from the
> camera to your computer. BTW, are you using Photo Pro 2 or version 1
> which shipped with the SD9? If you're not using version 2, download
> it from Sigma's site and use that. Also, forget what the naysayers
> have to say about your camera. Enjoy the great images it takes and
> pick yourself up a Sigma 50mm EX lens to use with it.
>
>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ERROR [HY000] [Microsoft][ODBC Microsoft Access Driver]General error Unable to open registry key 'Temporary (volatile) Jet DSN for process 0xffc Thread 0x228 DBC 0x437b94 Jet'. ERROR [IM006] [Microsoft][ODBC Driver Manager] Driver's SQLSetConnectAttr bazzer ASP .Net 0 03-30-2006 03:16 PM
ERROR [HY000] [Microsoft][ODBC Microsoft Access Driver]General error Unable to open registry key 'Temporary (volatile) Jet DSN for process 0x8fc Thread 0x934 DBC 0x437b94 Jet'. ERROR [IM006] [Microsoft][ODBC Driver Manager] Driver's SQLSetConnectAttr bazzer ASP .Net 1 03-24-2006 04:20 PM
ERROR [HY000] [Microsoft][ODBC Microsoft Access Driver]General error Unable to open registry key 'Temporary (volatile) Jet DSN for process 0x8fc Thread 0x934 DBC 0x437b94 Jet'. ERROR [IM006] [Microsoft][ODBC Driver Manager] Driver's SQLSetConnectAttr bazzer ASP .Net 0 03-24-2006 02:22 PM
Sigma 24-60 DG compare with sigma 24-70 DG rolento Digital Photography 1 11-13-2004 02:40 AM
Sigma Photo Pro 2.1 released for Simga SD9 and SD10 Georgette Preddy Digital Photography 54 09-05-2004 01:08 AM



Advertisments