Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > Build Fails without ERRORS

Reply
Thread Tools

Build Fails without ERRORS

 
 
=?Utf-8?B?TWljaGFlbA==?=
Guest
Posts: n/a
 
      05-08-2006
Hi Everyone,
I'm wondering if anyone else has had this happen to them. I have been
working on a project and had compiled it several times today, but now when I
try and compile the project (vs2005) I get a message that the Build Failed,
but when I look in the Error listing. There are no errors to view. Once it
did show errors indicating missing fields in a class. The problem was that
the function and properties it complained about did exist. How can I get my
errors back?
Thanks
Michael

 
Reply With Quote
 
 
 
 
=?Utf-8?B?TWljaGFlbA==?=
Guest
Posts: n/a
 
      05-08-2006
I'm not sure why (because it has been working fine for about a month), but by
just changing the name of the class from Search to nrSearch, it will now
compile. What could cause this?
Thanks
Michael

"Michael" wrote:

> Hi Everyone,
> I'm wondering if anyone else has had this happen to them. I have been
> working on a project and had compiled it several times today, but now when I
> try and compile the project (vs2005) I get a message that the Build Failed,
> but when I look in the Error listing. There are no errors to view. Once it
> did show errors indicating missing fields in a class. The problem was that
> the function and properties it complained about did exist. How can I get my
> errors back?
> Thanks
> Michael
>

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Website won't build -- build failed with no errors, warnings or messages (VS2005) ASP .Net 6 05-19-2012 11:49 AM
VB.Net- 0 Build Errors, but I am prompted that there were build errors? Lance Wynn ASP .Net 1 02-03-2008 12:20 AM
Not Buid errors when build, yes build erros when deploy, why? Pedro Mir ASP .Net 2 06-20-2006 02:26 AM
SWsoft Acronis Disk Director Suite 9.0 Build 508, Acronis OS Selector 8.0 Build 917, Acronis Partition Expert 2003 Build 292, Acronis Power Utilities 2004 Build 502, F-SECURE.ANTI vIRUS.PROXY v1.10.17.WINALL, F-SECURE.ANTI vIRUS v5.50.10260 for CITRI vvcd Computer Support 0 09-25-2004 01:38 AM
Errors, errors, errors Mark Goldin ASP .Net 2 01-17-2004 08:05 PM



Advertisments