Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > PIX 515e Problem with VoIP

Reply
Thread Tools

PIX 515e Problem with VoIP

 
 
Matt
Guest
Posts: n/a
 
      05-08-2006
IOS: 6.2.2
fixup protocl sip 5060 is in the config

PROBLEMS:
1 - After placing a call on hold...when I pick it up... usually the
party I called can not hear me, but I can hear them. Sometimes
placing them back on hold will resolve the issue, sometimes not.

2 - MWI Lights on phones do not work behind the PIX firewall. What do I
need to do to make this work? It works behind d-links, netgears, and
when on the wide open Internet.

3 - When placing a call from a VoIP phone behind the PIX firewall, the
rest of the network seems to go "unavailable". When I stop the call
the firewall starts passing other traffic again.

PIX is a 515e
 
Reply With Quote
 
 
 
 
JayGriffin7524@gmail.com
Guest
Posts: n/a
 
      05-08-2006
What encryption are you using?

 
Reply With Quote
 
 
 
 
Matt
Guest
Posts: n/a
 
      05-08-2006
http://www.velocityreviews.com/forums/(E-Mail Removed) wrote:
> What encryption are you using?
>


I'm sorry I don't understand the question. I'm not running ANY
encryption. No VPN. It's just a firewall with a DMZ, INSIDE, and
OUTSIDE. The VOIP phone is on the INSIDE going to the OUTSIDE when I
make calls.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Replacing a PIX 515E with a PIX 515 Dustin Cisco 3 11-08-2005 11:06 PM



Advertisments