Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Digital Photography > Canon G3 problem

Reply
Thread Tools

Canon G3 problem

 
 
Mark Vieselmeyer
Guest
Posts: n/a
 
      12-19-2003
My G3 won't take pictures anymore. Everything works, except in record
mode the display is blank. It shows the menus and settings, etc.,
just not the picture. Any new pictures taken are blank, but pictures
taken previously can be viewed in replay mode. I'm afraid it might be
my sensor's dead and I'll have to send it in for servicing, but I'm
travelling at the moment and I was hoping I could still get some use
out of it on this trip. Any suggestions?

Thanks,

- mark
 
Reply With Quote
 
 
 
 
Mick Ruthven
Guest
Posts: n/a
 
      12-19-2003
I don't have any suggestions except to also post your message in the Canon
Talk forum on dpreview.com.

"Mark Vieselmeyer" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) om...
> My G3 won't take pictures anymore. Everything works, except in record
> mode the display is blank. It shows the menus and settings, etc.,
> just not the picture. Any new pictures taken are blank, but pictures
> taken previously can be viewed in replay mode. I'm afraid it might be
> my sensor's dead and I'll have to send it in for servicing, but I'm
> travelling at the moment and I was hoping I could still get some use
> out of it on this trip. Any suggestions?
>
> Thanks,
>
> - mark



 
Reply With Quote
 
 
 
 
AT
Guest
Posts: n/a
 
      12-20-2003
is it blank like in black?

is there a button for display? try using it.

also in the menu. see if you have activated the review.

my .02


"Mick Ruthven" <(E-Mail Removed)> wrote in message
news:ytJEb.336$(E-Mail Removed).. .
> I don't have any suggestions except to also post your message in the

Canon
> Talk forum on dpreview.com.
>
> "Mark Vieselmeyer" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed) om...
> > My G3 won't take pictures anymore. Everything works, except in

record
> > mode the display is blank. It shows the menus and settings, etc.,
> > just not the picture. Any new pictures taken are blank, but

pictures
> > taken previously can be viewed in replay mode. I'm afraid it

might be
> > my sensor's dead and I'll have to send it in for servicing, but

I'm
> > travelling at the moment and I was hoping I could still get some

use
> > out of it on this trip. Any suggestions?
> >
> > Thanks,
> >
> > - mark

>
>



 
Reply With Quote
 
Mark Vieselmeyer
Guest
Posts: n/a
 
      12-20-2003
" AT" <(E-Mail Removed)> wrote in message news:<S1MEb.76$(E-Mail Removed)>...
> is it blank like in black?
>
> is there a button for display? try using it.
>
> also in the menu. see if you have activated the review.


The display is on (I've tried all the modes), but it's blank like as
if it had a lens cap on. I can take a picture, and it records it, but
when I view it in replay mode it just looks like a picture taken with
the lens cap on. Other pictures previously stored on the same CF card
can be reviewed as usual.

- mark
 
Reply With Quote
 
AT
Guest
Posts: n/a
 
      12-20-2003
hmm weird. i think then canon should be given a call. sorry.
AT

"Mark Vieselmeyer" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) om...
> " AT" <(E-Mail Removed)> wrote in message

news:<S1MEb.76$(E-Mail Removed)>...
> > is it blank like in black?
> >
> > is there a button for display? try using it.
> >
> > also in the menu. see if you have activated the review.

>
> The display is on (I've tried all the modes), but it's blank like as
> if it had a lens cap on. I can take a picture, and it records it,

but
> when I view it in replay mode it just looks like a picture taken

with
> the lens cap on. Other pictures previously stored on the same CF

card
> can be reviewed as usual.
>
> - mark



 
Reply With Quote
 
R2D2
Guest
Posts: n/a
 
      12-20-2003
" AT" <(E-Mail Removed)> wrote in
news:lOPEb.5395$(E-Mail Removed):

> hmm weird. i think then canon should be given a call. sorry.
> AT
>
> "Mark Vieselmeyer" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed) om...
>> " AT" <(E-Mail Removed)> wrote in message

> news:<S1MEb.76$(E-Mail Removed)>...
>> > is it blank like in black?
>> >
>> > is there a button for display? try using it.
>> >
>> > also in the menu. see if you have activated the review.

>>
>> The display is on (I've tried all the modes), but it's blank like as
>> if it had a lens cap on. I can take a picture, and it records it,

> but
>> when I view it in replay mode it just looks like a picture taken

> with
>> the lens cap on. Other pictures previously stored on the same CF

> card
>> can be reviewed as usual.
>>
>> - mark

>
>
>


It is time for your camera to visit the Canon graveyard!
 
Reply With Quote
 
JKad
Guest
Posts: n/a
 
      12-20-2003
What do you see if you look at the new picture files from the PC using
zoombrowzer or other software??
Have you tried to reformat the CF card in the camera, take new pictures and
then get the same results??

"Mark Vieselmeyer" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) om...
> My G3 won't take pictures anymore. Everything works, except in record
> mode the display is blank. It shows the menus and settings, etc.,
> just not the picture. Any new pictures taken are blank, but pictures
> taken previously can be viewed in replay mode. I'm afraid it might be
> my sensor's dead and I'll have to send it in for servicing, but I'm
> travelling at the moment and I was hoping I could still get some use
> out of it on this trip. Any suggestions?
>
> Thanks,
>
> - mark



 
Reply With Quote
 
Zol.
Guest
Posts: n/a
 
      12-20-2003
Could also try the remote capture program and reseting the cameras menus to default (maybe
something has got corrupt in there) - 2 more ideas worth trying, but it doesn`t sound good

also if you use the zoom controls does the lens change when in record mode ?

"JKad" <(E-Mail Removed)> wrote in message
news:na_Eb.1696$(E-Mail Removed) ...
> What do you see if you look at the new picture files from the PC using
> zoombrowzer or other software??
> Have you tried to reformat the CF card in the camera, take new pictures and
> then get the same results??
>
> "Mark Vieselmeyer" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed) om...
> > My G3 won't take pictures anymore. Everything works, except in record
> > mode the display is blank. It shows the menus and settings, etc.,
> > just not the picture. Any new pictures taken are blank, but pictures
> > taken previously can be viewed in replay mode. I'm afraid it might be
> > my sensor's dead and I'll have to send it in for servicing, but I'm
> > travelling at the moment and I was hoping I could still get some use
> > out of it on this trip. Any suggestions?
> >
> > Thanks,
> >
> > - mark

>
>



 
Reply With Quote
 
Mark Vieselmeyer
Guest
Posts: n/a
 
      12-24-2003
"JKad" <(E-Mail Removed)> wrote in message news:<na_Eb.1696$(E-Mail Removed) t>...
> What do you see if you look at the new picture files from the PC using
> zoombrowzer or other software??


I haven't had much access to a computer, just the occasional internet
cafe, and I'm lucky if I can even find a USB connection here in
Jakarta.

> Have you tried to reformat the CF card in the camera, take new pictures and
> then get the same results??


I stopped into a camera shop and they tried a different CF card with
the same result, and the only thing they could recommend was to send
it in to a service center. Just out of wishfulness I've been turning
it on once or twice a day since then, and voila, this morning it was
working again. I didn't do anything special, just turned it on in
record mode and it was working. So hopefully it holds out to the end
of my trip.

Thanks, everyone for the replies and suggestions.

- mark
 
Reply With Quote
 
AT
Guest
Posts: n/a
 
      12-25-2003
i am glad !!!!


"Mark Vieselmeyer" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) om...
> "JKad" <(E-Mail Removed)> wrote in message

news:<na_Eb.1696$(E-Mail Removed) t>...
> > What do you see if you look at the new picture files from the PC

using
> > zoombrowzer or other software??

>
> I haven't had much access to a computer, just the occasional

internet
> cafe, and I'm lucky if I can even find a USB connection here in
> Jakarta.
>
> > Have you tried to reformat the CF card in the camera, take new

pictures and
> > then get the same results??

>
> I stopped into a camera shop and they tried a different CF card with
> the same result, and the only thing they could recommend was to send
> it in to a service center. Just out of wishfulness I've been

turning
> it on once or twice a day since then, and voila, this morning it was
> working again. I didn't do anything special, just turned it on in
> record mode and it was working. So hopefully it holds out to the

end
> of my trip.
>
> Thanks, everyone for the replies and suggestions.
>
> - mark



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Canon should be totally ashamed of this (and some others too) HP got this basic and absolutely essential thing right in their little digicam that's cheap even for a P&S, so why can't Canon?!! Yes, I know, there's more to the Canon 20D, b Mike Henley Digital Photography 43 12-15-2004 05:21 PM
Difference between Canon G5 and Canon S50 zxcvar Digital Photography 6 07-23-2003 09:47 AM
APS Canon IXUS versus digital Canon IXUS ( a question for the pros ) Davidgilmour2003@hotmail.com Digital Photography 4 07-20-2003 05:48 AM
Canon ixus 400 or canon ixus 2 ? David J. Gilmour Digital Photography 7 07-20-2003 12:00 AM
reading compact flash on different camera than used to take photos (canon to canon) Jim Digital Photography 0 07-15-2003 08:13 PM



Advertisments