Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Digital Photography > ACDSee 6.0.2 Problem

Reply
Thread Tools

ACDSee 6.0.2 Problem

 
 
Charlie Chapman
Guest
Posts: n/a
 
      12-08-2003
I updated to 6.0.2 and am experiencing one problem. Using ACDsee as the default for .jpg,
when I'm in a newsgroup reader program and double click a jpg to launch Acdsee, then click
the reader program to return to it from Acdsee, Acdsee stays on top most of the time. I
have to click Acdsee first and then the reader program to get Acdsee to fade to the
background. This was not the case prior to updating to 6.0.2 from 6.0.0. Anyone else
experiencing this and have a workaround?
Thanks
Charlie
************************************************** ****
Charlie Chapman
NOTE: Remove "NOSPAM" to respond via Email
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with ACDSee 7. Edited pic jumps to the end of the thumbnails in ACDSee after exiting Photoshop.. Madison Lapierre Digital Photography 1 03-07-2005 09:08 PM
Another Problem with ACDSee Categories! Pete Digital Photography 0 10-24-2004 04:30 PM
SendPix problem with ACDSee Louise Digital Photography 1 01-06-2004 07:47 PM
ACDsee v6 Sorting Problem? Charlie Chapman Digital Photography 2 11-09-2003 01:17 AM
ACDSee 6.0 problem... Barry K Digital Photography 5 11-03-2003 07:27 PM



Advertisments