Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Digital Photography > Some images come out half grey upon transfer

Reply
Thread Tools

Some images come out half grey upon transfer

 
 
Neil
Guest
Posts: n/a
 
      10-28-2003
My new'ish Sony DSC-P32 digicam, keeps on producing an occasional picture
where anything from one-third, to three-quarters of the bottom of the image
is unprocessed and appears completely grey when looked at on the PC.

I can't make out the situations when it does this, but possibly amongst the
early or first pictures on a reformatted memory stick. Trying to avoid
that yesterday, I took a low-res junk picture, before my first 3.1mb
high-res pic. The low-res was fine, the high-res not. Usually I am using
high-res.

On the one I took yesterday, if I look at on the camera LCD it displays fine
for a second or two, then comes up with a File Error . If I display it
small-size on the LCD in a mosaic of 3 x 3 images, it shows it fine.

Generally I download the pictures by taking the Memory Stick, and reading
from a Jenoptik USB memory stick reader, rather than plugging a cable into
the camera.

Is this likely to be a camera fault, a memory stick fault, or something
else?

--
regards,
Neil


 
Reply With Quote
 
 
 
 
Neil
Guest
Posts: n/a
 
      10-28-2003
> My new'ish Sony DSC-P32 digicam, keeps on producing an occasional picture
> where anything from one-third, to three-quarters of the bottom of the

image
> is unprocessed and appears completely grey when looked at on the PC.
>

I've done a little more testing now, and the scenario outlined above
definitely seems to happen *only* when I take the Memory Stick out of the
digicam, and put it in an adapter in the PC. Then on copying the files to
my hard drive, the first hi-res picture is corrupted. If I download
straight from the digicam, it seems OK.

Any thoughts?

Neil


 
Reply With Quote
 
 
 
 
Jim Townsend
Guest
Posts: n/a
 
      10-29-2003
Neil wrote:

>> My new'ish Sony DSC-P32 digicam, keeps on producing an occasional picture
>> where anything from one-third, to three-quarters of the bottom of the

> image
>> is unprocessed and appears completely grey when looked at on the PC.
>>

> I've done a little more testing now, and the scenario outlined above
> definitely seems to happen *only* when I take the Memory Stick out of the
> digicam, and put it in an adapter in the PC. Then on copying the files to
> my hard drive, the first hi-res picture is corrupted. If I download
> straight from the digicam, it seems OK.
>
> Any thoughts?


If you can take and store pictures, your camera is working. The fact you can
retrieve all the shots from the memory card through the camera port shows both
the camera and memory card are OK.

I'd suspect the reader..


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
comparing the first half of a string to the second half joe chesak Ruby 7 09-23-2010 03:34 AM
ie7 displaying only half of page (cuts page in half)... trint ASP .Net 4 09-11-2007 10:56 AM
Still trying to figure the grey level of an 18% grey card (was: If I shoot a grey card, should this end up as 127 grey?) Alan F Cross Digital Photography 40 03-02-2004 12:12 PM
If I shoot a grey card, should this end up as 127 grey? Alan F Cross Digital Photography 8 02-26-2004 09:57 AM



Advertisments