Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Digital Photography > Compact Flash Problem...Won't download to my 'puter

Reply
Thread Tools

Compact Flash Problem...Won't download to my 'puter

 
 
jeff liss
Guest
Posts: n/a
 
      10-07-2003
I just picked up a Sandisk "Ultra" 512 for my 10D. I took about a
dozen shots then tried to download the pics to my computer using a Zio
card reader. Result: nothing. The CF wouldn't load; no blinking light.
Nothing. Nada. Ziltch. Then I tried downloading pics from my other CFs
(Lexar, Viking) and presto, all downloaded just fine. I just got an
RMA on this to return it, but before I shoot it off in the mail, I was
wondering if any of you have had a similar problem. If so, do you know
the cause? TIA
Jeff
 
Reply With Quote
 
 
 
 
Robertwgross
Guest
Posts: n/a
 
      10-07-2003
Jeff, tell us what you did with the CF card when you first put it into the
camera, and before you tried to shoot the dozen pictures.

---Bob Gross---
 
Reply With Quote
 
 
 
 
Phil Stripling
Guest
Posts: n/a
 
      10-07-2003
http://www.velocityreviews.com/forums/(E-Mail Removed) (jeff liss) writes:

> I just picked up a Sandisk "Ultra" 512 for my 10D. I took about a
> dozen shots then tried to download the pics to my computer using a Zio
> card reader. Result: nothing. The CF wouldn't load; no blinking light.
> Nothing. Nada. Ziltch. Then I tried downloading pics from my other CFs


My first thought is that you put it in upside down and didn't get an
electrical connection. I had a card fail, once, and it showed up but wasn't
readable. My second thought is that the card is dead -- do photos show up
when it's in the camera?
--
Philip Stripling | email to the replyto address is presumed
Legal Assistance on the Web | spam and read later. email to philip@
http://www.PhilipStripling.com/ | my domain is read daily.
 
Reply With Quote
 
jeff liss
Guest
Posts: n/a
 
      10-07-2003
Phil Stripling <(E-Mail Removed)> wrote in message news:<(E-Mail Removed)>...
> (E-Mail Removed) (jeff liss) writes:
>
> > I just picked up a Sandisk "Ultra" 512 for my 10D. I took about a
> > dozen shots then tried to download the pics to my computer using a Zio
> > card reader. Result: nothing. The CF wouldn't load; no blinking light.
> > Nothing. Nada. Ziltch. Then I tried downloading pics from my other CFs

>
> My first thought is that you put it in upside down and didn't get an
> electrical connection. I had a card fail, once, and it showed up but wasn't
> readable. My second thought is that the card is dead -- do photos show up
> when it's in the camera?


================================================== ===========================
I put the card into the camera correctly. It recorded my images just
fine. I also inserted it into the card reader correctly. I even
reinstalled the card reader, but to no avail. I kept getting a message
that there was no card to be read, even though it was pushed in all
the way, making contact with the pins. So the camera was able to read
the card, but the reader/computer would not.
Jeff
 
Reply With Quote
 
dvus
Guest
Posts: n/a
 
      10-08-2003
jeff liss wrote:
> Phil Stripling <(E-Mail Removed)> wrote in message
> news:<(E-Mail Removed)>...
>> (E-Mail Removed) (jeff liss) writes:
>>
>>> I just picked up a Sandisk "Ultra" 512 for my 10D. I took about a
>>> dozen shots then tried to download the pics to my computer using a
>>> Zio
>>> card reader. Result: nothing. The CF wouldn't load; no blinking
>>> light.
>>> Nothing. Nada. Ziltch. Then I tried downloading pics from my other
>>> CFs

>>
>> My first thought is that you put it in upside down and didn't get an
>> electrical connection. I had a card fail, once, and it showed up but
>> wasn't
>> readable. My second thought is that the card is dead -- do photos
>> show up
>> when it's in the camera?

>
> ================================================== ===========================
> I put the card into the camera correctly. It recorded my images just
> fine. I also inserted it into the card reader correctly. I even
> reinstalled the card reader, but to no avail. I kept getting a message
> that there was no card to be read, even though it was pushed in all
> the way, making contact with the pins. So the camera was able to read
> the card, but the reader/computer would not.


Does the computer recognize the reader? I have a USB SanDisk reader that works
fine on my PC but doesn't even show up on my daughter's. Obviously, the pix
don't show up either.

dvus


 
Reply With Quote
 
Robertwgross
Guest
Posts: n/a
 
      10-08-2003
Jeff wrote:
>> I put the card into the camera correctly. It recorded my images just
>> fine. I also inserted it into the card reader correctly. I even
>> reinstalled the card reader, but to no avail. I kept getting a message
>> that there was no card to be read, even though it was pushed in all
>> the way, making contact with the pins. So the camera was able to read
>> the card, but the reader/computer would not.


But you didn't format the CF card inside the camera. Stop there. From there on,
all perceived results are meaningless.

---Bob Gross---
 
Reply With Quote
 
Pat
Guest
Posts: n/a
 
      10-08-2003
x-no-archive:yes

================================================== ==========================
=
> > I put the card into the camera correctly. It recorded my images just
> > fine. I also inserted it into the card reader correctly. I even
> > reinstalled the card reader, but to no avail. I kept getting a message
> > that there was no card to be read, even though it was pushed in all
> > the way, making contact with the pins. So the camera was able to read
> > the card, but the reader/computer would not.


>
> Does the computer recognize the reader? I have a USB SanDisk reader that

works
> fine on my PC but doesn't even show up on my daughter's. Obviously, the

pix
> don't show up either.
>
> dvus


My computer used to recognize the reader and now it won't. It won't even
recognize the camera now. I have tried different USB ports and plugging it
in while the computer is off. This is driving me nuts! It used to work and
now it just doesn't. I have photos stuck on the card that I can't access.
Evidently this problem is greater than I knew.

Pat
>
>



 
Reply With Quote
 
jeff liss
Guest
Posts: n/a
 
      10-09-2003
(E-Mail Removed) (Robertwgross) wrote in message news:<(E-Mail Removed)>...
> Jeff wrote:
> >> I put the card into the camera correctly. It recorded my images just
> >> fine. I also inserted it into the card reader correctly. I even
> >> reinstalled the card reader, but to no avail. I kept getting a message
> >> that there was no card to be read, even though it was pushed in all
> >> the way, making contact with the pins. So the camera was able to read
> >> the card, but the reader/computer would not.

>
> But you didn't format the CF card inside the camera. Stop there. From there on,
> all perceived results are meaningless.
>
> ---Bob Gross---


But you didn't format the CF card inside the camera. Stop there. From
there on,
all perceived results are meaningless.

Bob,
Yes, I did in fact format the card in the camera. After reading your
post, just to be sure, I did it again. Results? Same problem. Oh,
well...the card is defective as far as I'm concerned. No other cards
perform this way, so the Sandisk 512 is the culprit. Thanks for your
answers, everyone. Good shooting!
Jeff
 
Reply With Quote
 
Robert E. Williams
Guest
Posts: n/a
 
      10-09-2003
Are you using the USB Ports on a Hub or the ports directly on the computer.
Some Card readers don't play well with Hubs for some reason.
If computer still does not recognize the Reader, try re-installing the Reader's
Driver.
Bob Williams

Pat wrote:

> x-no-archive:yes
>
> ================================================== ==========================
> =
> > > I put the card into the camera correctly. It recorded my images just
> > > fine. I also inserted it into the card reader correctly. I even
> > > reinstalled the card reader, but to no avail. I kept getting a message
> > > that there was no card to be read, even though it was pushed in all
> > > the way, making contact with the pins. So the camera was able to read
> > > the card, but the reader/computer would not.

>
> >
> > Does the computer recognize the reader? I have a USB SanDisk reader that

> works
> > fine on my PC but doesn't even show up on my daughter's. Obviously, the

> pix
> > don't show up either.
> >
> > dvus

>
> My computer used to recognize the reader and now it won't. It won't even
> recognize the camera now. I have tried different USB ports and plugging it
> in while the computer is off. This is driving me nuts! It used to work and
> now it just doesn't. I have photos stuck on the card that I can't access.
> Evidently this problem is greater than I knew.
>
> Pat
> >
> >


 
Reply With Quote
 
jeff liss
Guest
Posts: n/a
 
      10-09-2003
"Robert E. Williams" <(E-Mail Removed)> wrote in message news:<(E-Mail Removed)>...
> Are you using the USB Ports on a Hub or the ports directly on the computer.
> Some Card readers don't play well with Hubs for some reason.
> If computer still does not recognize the Reader, try re-installing the Reader's
> Driver.
> Bob Williams
>
> Pat wrote:
>
> > x-no-archive:yes
> >
> > ================================================== ==========================
> > =
> > > > I put the card into the camera correctly. It recorded my images just
> > > > fine. I also inserted it into the card reader correctly. I even
> > > > reinstalled the card reader, but to no avail. I kept getting a message
> > > > that there was no card to be read, even though it was pushed in all
> > > > the way, making contact with the pins. So the camera was able to read
> > > > the card, but the reader/computer would not.

>
> > >
> > > Does the computer recognize the reader? I have a USB SanDisk reader that

> works
> > > fine on my PC but doesn't even show up on my daughter's. Obviously, the

> pix
> > > don't show up either.
> > >
> > > dvus

> >
> > My computer used to recognize the reader and now it won't. It won't even
> > recognize the camera now. I have tried different USB ports and plugging it
> > in while the computer is off. This is driving me nuts! It used to work and
> > now it just doesn't. I have photos stuck on the card that I can't access.
> > Evidently this problem is greater than I knew.
> >
> > Pat
> > >
> > >


================================================== ============================
Not to belabor this thread, but I do have my card reader plugged
directly to the computer. I have also reinstalled the driver. I've run
out of variables, since the other brands (Lexar, Viking) work fine. It
has to be the card. At any rate, I plan to send it back for a credit.
It's time I move on, but thanks for the suggestions and replies. I
thought I must be doing something wrong, but it appears I've done
everything recommended. Gots to be the card somehow.
Jeff
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Compact or Ultra Compact? And then which one? Akilesh Ayyar Digital Photography 1 05-14-2005 10:24 AM
Compact cameras with 640X480 with ulimited recording times that use Compact Flash? Lee Chen Digital Photography 5 12-01-2004 05:34 PM
I Gb compact flash vs 512Mb (or even 256) compact flash Rick S. Digital Photography 33 09-13-2004 09:07 AM
Okay... compact film vs compact digital .. Mike Henley Digital Photography 15 06-22-2004 07:32 PM



Advertisments