Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Digital Photography > Just got my Oly C5050

Reply
Thread Tools

Just got my Oly C5050

 
 
Mark Petrash
Guest
Posts: n/a
 
      07-22-2003
Just picked up my Olympus C5050 today. I love it! Tried reading the
instruction manual but found it difficult to follow. Finally just started
playing with the camera and figured out the basics for myself.

One question, I went into the set up menu and turned off the sound for power
up and power down, but it's still playing that weird little song when I turn
the camer on or off. Is there a way to turn off the sound? I like to take
pictures of my pets, but if they hear that noise I lose the spontaneity of
the moment.

Thanks,

Mark


 
Reply With Quote
 
 
 
 
Steen Larsen
Guest
Posts: n/a
 
      07-22-2003
In article <M8iTa.115273$(E-Mail Removed) ink.net>, Mark Petrash wrote:
> Just picked up my Olympus C5050 today. I love it! Tried reading the
> instruction manual but found it difficult to follow. Finally just started
> playing with the camera and figured out the basics for myself.
>
> One question, I went into the set up menu and turned off the sound for power
> up and power down, but it's still playing that weird little song when I turn
> the camer on or off. Is there a way to turn off the sound? I like to take
> pictures of my pets, but if they hear that noise I lose the spontaneity of
> the moment.
>
> Thanks,
>
> Mark
>
>

After you choose off you have to press ok to make the setting stick.
 
Reply With Quote
 
 
 
 
Charlie D
Guest
Posts: n/a
 
      07-23-2003
In article <j1jTa.17198$(E-Mail Removed) nk.net>,
"Mark Petrash" <(E-Mail Removed)> wrote:

> Thanks for the suggestion, but I did that. Still plays the sound.


You have to disable "reset to factory settings" or something similar.

--
Charlie Dilks
Newark, DE USA
 
Reply With Quote
 
Jeff Dunn
Guest
Posts: n/a
 
      07-23-2003
"Mark Petrash" <(E-Mail Removed)> wrote in message news:<j1jTa.17198$(E-Mail Removed) rthlink.net>...
> Thanks for the suggestion, but I did that. Still plays the sound.
>
>
> "Steen Larsen" <(E-Mail Removed)> wrote in >
> > After you choose off you have to press ok to make the setting stick.
> >


Did you do both power on and power off, alsocdo you have all reset off ???
 
Reply With Quote
 
Jeff Dunn
Guest
Posts: n/a
 
      07-23-2003
"Mark Petrash" <(E-Mail Removed)> wrote in message news:<j1jTa.17198$(E-Mail Removed) rthlink.net>...
> Thanks for the suggestion, but I did that. Still plays the sound.
>
>
> "Steen Larsen" <(E-Mail Removed)> wrote in >
> > After you choose off you have to press ok to make the setting stick.
> >


Well is the all reset option set to off ??? and when you go back to
the power settings are they still off ???
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
What are the precise differences between Oly C5050 and C5060? Paul D. Sullivan Digital Photography 18 12-14-2003 08:45 AM
Speed difference between Canon G5 and Oly C5050? Opentoe Digital Photography 3 08-08-2003 12:19 AM
Oly C5050 with "external flash only" mode c Digital Photography 2 07-21-2003 03:30 PM
Oly C5050 with external flash (Of the camera) notcool Digital Photography 2 07-19-2003 10:43 PM
Oly C5050 with off the camera flash c Digital Photography 2 07-19-2003 04:17 PM



Advertisments