Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Digital Photography > Re: Canon G3 - 1 dead pixel or a group?

Reply
Thread Tools

Re: Canon G3 - 1 dead pixel or a group?

 
 
James Carpenter
Guest
Posts: n/a
 
      07-10-2003
Thanx, Marko. That's just what I was wary of with simply exchanging
the camera at the point of purchase.

I used the "DeadPixelTest.exe" program to discover that the pixel set
isn't completely hot. (Taking RAW pics in darkroom.) At ISO 50, it
only appears at the 1 sec. exposure, and even then it is only gray.
It goes away again after the 1.3 sec noise filter engagement. At ISO
100, it shows up all the time. I'm going to take a try a few more
DeadPixelTest shots this afternoon to nail down a baseline before
sending it off to Canon.

Out of curiosity, what was Canon's turnaround time for this repair?

Thanx,
James Carpenter
Just west of Guthrie, KY

"marko" <(E-Mail Removed)> wrote in message news:<bej3m8$5aq$(E-Mail Removed)>...
> I bought a G3 from an online store in Belgium and it had a dead pixel, returned
> it and got another one with the same problem. Got fed up and sent it to Canon
> who fixed it.

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Is Fuji S3000 3.2m/pixel output, or 6 m/pixel interpolated output? Peter H Digital Photography 43 12-04-2003 02:35 PM
Fuji S3000 - 3.2 m/pixel or 6 m/pixel? Peter H Digital Photography 3 11-18-2003 11:17 PM
Re: Pixel size of individual Pixel Robert E. Williams Digital Photography 2 09-16-2003 03:02 PM
Re: Pixel size of individual Pixel Tom Thackrey Digital Photography 2 09-14-2003 04:17 PM
Hot pixel vs. stuck pixel Abrasha Digital Photography 5 09-02-2003 04:49 PM



Advertisments