Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > UK VOIP > voip.co.uk and Engaged Tones

Reply
Thread Tools

voip.co.uk and Engaged Tones

 
 
David Floyd
Guest
Posts: n/a
 
      05-04-2006
I have recently discovered that I am getting a continuous unobtainable
tone when a called number is engaged using voip.co.uk.

I am using a Sipura SPA3K and the setting in Regional|Busy Tone: is
-400@-19;10(.375/.375/1)

Anyone else having this problem?

If not then there must be an incorrect setting in the SPA3K somewhere,
but I do not know where.

David
 
Reply With Quote
 
 
 
 
grumpy
Guest
Posts: n/a
 
      05-04-2006
Try get rid of the - in front of 400, changing -19 to -20 it may help your
situation
Im new to voip so I can't give you much help, but i saw this in a previous
post. .

Click on the link on this page
http://www.provu.co.uk/support.html
Sipura UK Regional Settings.
its got the uk config setup
dave

"David Floyd" <(E-Mail Removed)> wrote in message
news:VNgJrmYQTaWEFwZ9@127.0.0.1...
>I have recently discovered that I am getting a continuous unobtainable tone
>when a called number is engaged using voip.co.uk.
>
> I am using a Sipura SPA3K and the setting in Regional|Busy Tone:
> is -400@-19;10(.375/.375/1)
>
> Anyone else having this problem?
>
> If not then there must be an incorrect setting in the SPA3K somewhere, but
> I do not know where.
>
> David



 
Reply With Quote
 
 
 
 
David Floyd
Guest
Posts: n/a
 
      05-04-2006

[Logically re-arranged]

In message of Thu, 4 May 2006, grumpy writes
>
>"David Floyd" <(E-Mail Removed)> wrote in message
>news:VNgJrmYQTaWEFwZ9@127.0.0.1...
>>I have recently discovered that I am getting a continuous unobtainable tone
>>when a called number is engaged using voip.co.uk.
>>
>> I am using a Sipura SPA3K and the setting in Regional|Busy Tone:
>> is -400@-19;10(.375/.375/1)
>>


>Try get rid of the - in front of 400, changing -19 to -20 it may help your
>situation


That's email formatting. When I sent it there was a 'dash' after 'is'
followed by a 'carriage return'. So there is no '-' before '400'. I
will try your other suggestion.

>
>Click on the link on this page
>http://www.provu.co.uk/support.html
>Sipura UK Regional Settings.


Thanks for that pointer - I will book-mark it.

David

 
Reply With Quote
 
Brian A
Guest
Posts: n/a
 
      05-05-2006
On Thu, 4 May 2006 20:14:30 +0100, David Floyd <(E-Mail Removed)>
wrote:

>
>[Logically re-arranged]
>
>In message of Thu, 4 May 2006, grumpy writes
>>
>>"David Floyd" <(E-Mail Removed)> wrote in message
>>news:VNgJrmYQTaWEFwZ9@127.0.0.1...
>>>I have recently discovered that I am getting a continuous unobtainable tone
>>>when a called number is engaged using voip.co.uk.
>>>
>>> I am using a Sipura SPA3K and the setting in Regional|Busy Tone:
>>> is -400@-19;10(.375/.375/1)
>>>

>
>>Try get rid of the - in front of 400, changing -19 to -20 it may help your
>>situation

>
>That's email formatting. When I sent it there was a 'dash' after 'is'
>followed by a 'carriage return'. So there is no '-' before '400'. I
>will try your other suggestion.
>
>>
>>Click on the link on this page
>>http://www.provu.co.uk/support.html
>>Sipura UK Regional Settings.

>
>Thanks for that pointer - I will book-mark it.
>
>David

I can't remember now just where, exactly, but somewhere on voxilla
there is a lot of info. on UK regional settings.
Remove 'no_spam_' from email address.
 
Reply With Quote
 
David Floyd
Guest
Posts: n/a
 
      05-05-2006
In message of Fri, 5 May 2006, Brian A writes
>On Thu, 4 May 2006 20:14:30 +0100, David Floyd <(E-Mail Removed)>
>wrote:


>>>"David Floyd" <(E-Mail Removed)> wrote in message
>>>news:VNgJrmYQTaWEFwZ9@127.0.0.1...
>>>>I have recently discovered that I am getting a continuous unobtainable tone
>>>>when a called number is engaged using voip.co.uk.
>>>>
>>>> I am using a Sipura SPA3K and the setting in Regional|Busy Tone:
>>>> is -400@-19;10(.375/.375/1)
>>>>

>>


>I can't remember now just where, exactly, but somewhere on voxilla
>there is a lot of info. on UK regional settings.


That's where I got my original settings from. And it would seem logical
to me that engaged tone should be 400@-19;10(.375/.375/1)

However I'm getting unobtainable with voip.co.uk when the called party
is engaged.

Anybody get this with voip.co.uk before I take it up with them?

Thanks,
David

 
Reply With Quote
 
Ivor Jones
Guest
Posts: n/a
 
      05-05-2006


"David Floyd" <(E-Mail Removed)> wrote in message
news:Ei69AUa4u1WEFwJU@127.0.0.1

[snip]
> > I can't remember now just where, exactly, but somewhere
> > on voxilla there is a lot of info. on UK regional
> > settings.

>
> That's where I got my original settings from. And it
> would seem logical to me that engaged tone should be
> 400@-19;10(.375/.375/1)
> However I'm getting unobtainable with voip.co.uk when the
> called party is engaged.
>
> Anybody get this with voip.co.uk before I take it up with
> them?
> Thanks,
> David


Busy tone on my Sipura SPA-2000 is 480@-19,620@-19;10(.5/.5/1+2)

Works for me.

Ivor


 
Reply With Quote
 
David Floyd
Guest
Posts: n/a
 
      05-05-2006
In message of Fri, 5 May 2006, Ivor Jones writes
>
>
>"David Floyd" <(E-Mail Removed)> wrote in message
>news:Ei69AUa4u1WEFwJU@127.0.0.1
>
>[snip]
>> > I can't remember now just where, exactly, but somewhere
>> > on voxilla there is a lot of info. on UK regional
>> > settings.

>>
>> That's where I got my original settings from. And it
>> would seem logical to me that engaged tone should be
>> 400@-19;10(.375/.375/1)
>> However I'm getting unobtainable with voip.co.uk when the
>> called party is engaged.
>>
>> Anybody get this with voip.co.uk before I take it up with
>> them?
>> Thanks,
>> David

>
>Busy tone on my Sipura SPA-2000 is 480@-19,620@-19;10(.5/.5/1+2)
>
>Works for me.


Works for you on voip.co.uk ?

Anyway, your setting is the default for the USA system.

David
 
Reply With Quote
 
Brian A
Guest
Posts: n/a
 
      05-05-2006
On Fri, 5 May 2006 15:05:44 +0100, David Floyd <(E-Mail Removed)>
wrote:

>In message of Fri, 5 May 2006, Brian A writes
>>On Thu, 4 May 2006 20:14:30 +0100, David Floyd <(E-Mail Removed)>
>>wrote:

>
>>>>"David Floyd" <(E-Mail Removed)> wrote in message
>>>>news:VNgJrmYQTaWEFwZ9@127.0.0.1...
>>>>>I have recently discovered that I am getting a continuous unobtainable tone
>>>>>when a called number is engaged using voip.co.uk.
>>>>>
>>>>> I am using a Sipura SPA3K and the setting in Regional|Busy Tone:
>>>>> is -400@-19;10(.375/.375/1)
>>>>>
>>>

>
>>I can't remember now just where, exactly, but somewhere on voxilla
>>there is a lot of info. on UK regional settings.

>
>That's where I got my original settings from. And it would seem logical
>to me that engaged tone should be 400@-19;10(.375/.375/1)
>
>However I'm getting unobtainable with voip.co.uk when the called party
>is engaged.
>
>Anybody get this with voip.co.uk before I take it up with them?
>
>Thanks,
>David

I got the same thing tonight. I called several times to a number and
got the unobtainable tone. I called the same number on my mobile and
the number was engaged. I haven't changed anything and I THINK it used
to work OK so it might be something that voip.co.uk has done.
btw, for anyone else who interested this is a link to the regional UK
settings.
http://tinyurl.com/eubor

Remove 'no_spam_' from email address.
 
Reply With Quote
 
David Floyd
Guest
Posts: n/a
 
      05-06-2006
In message of Fri, 5 May 2006, Brian A writes
>On Fri, 5 May 2006 15:05:44 +0100, David Floyd <(E-Mail Removed)>
>wrote:
>
>>
>>>>>"David Floyd" <(E-Mail Removed)> wrote in message
>>>>>news:VNgJrmYQTaWEFwZ9@127.0.0.1...
>>>>>>I have recently discovered that I am getting a continuous
>>>>>>unobtainable tone
>>>>>>when a called number is engaged using voip.co.uk.
>>>>>>
>>>>>> I am using a Sipura SPA3K and the setting in Regional|Busy Tone:
>>>>>> is -400@-19;10(.375/.375/1)
>>>>>>
>>>>


>>Anybody get this with voip.co.uk before I take it up with them?
>>


>I got the same thing tonight. I called several times to a number and
>got the unobtainable tone. I called the same number on my mobile and
>the number was engaged. I haven't changed anything and I THINK it used
>to work OK so it might be something that voip.co.uk has done.


Thanks for that - it seems like a voip.co.uk problem then, rather than a
Sipura setting. I will take it up with voip.co.uk.

David
 
Reply With Quote
 
Jono
Guest
Posts: n/a
 
      05-06-2006
David Floyd submitted this idea :
> In message of Fri, 5 May 2006, Brian A writes
>>On Fri, 5 May 2006 15:05:44 +0100, David Floyd <(E-Mail Removed)>
>>wrote:
>>
>>>
>>>>>>"David Floyd" <(E-Mail Removed)> wrote in message
>>>>>>news:VNgJrmYQTaWEFwZ9@127.0.0.1...
>>>>>>>I have recently discovered that I am getting a continuous unobtainable
>>>>>>> tone
>>>>>>>when a called number is engaged using voip.co.uk.
>>>>>>>
>>>>>>> I am using a Sipura SPA3K and the setting in Regional|Busy Tone:
>>>>>>> is -400@-19;10(.375/.375/1)
>>>>>>>
>>>>>

>
>>>Anybody get this with voip.co.uk before I take it up with them?
>>>

>
>>I got the same thing tonight. I called several times to a number and
>>got the unobtainable tone. I called the same number on my mobile and
>>the number was engaged. I haven't changed anything and I THINK it used
>>to work OK so it might be something that voip.co.uk has done.

>
> Thanks for that - it seems like a voip.co.uk problem then, rather than a
> Sipura setting. I will take it up with voip.co.uk.
>
> David


I get engaged tone when ringing an engaged number with voip.co.uk
(using Asterisk)


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
no engaged tone Mick UK VOIP 8 01-03-2007 06:53 PM
Sipdiscount and engaged tones Mr Flobby UK VOIP 0 12-13-2006 01:30 PM
Voiptalk unobtainable/engaged Dave Saville UK VOIP 8 11-25-2006 12:21 PM
Constantly engaged using Draytel Blah McBlah UK VOIP 1 08-30-2006 06:13 AM



Advertisments