Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > UK VOIP > Asterisk@Home - Incoming Calls

Reply
Thread Tools

Asterisk@Home - Incoming Calls

 
 
Sean
Guest
Posts: n/a
 
      10-02-2005
Hi, i have asterisk running, outgoing calls are fine, internal calls are
fine. But incoming external calls have me very confused and annoyed!

When i call myself from another SIP device, or a friend does they get
service unavilable in x-lite/pro. The call is then logged in my recent
calls as unanswered, and it claims its route is 's'.

Anyone have any idea what i am going on about, and how i can fix this?

Cheers
 
Reply With Quote
 
 
 
 
Jono
Guest
Posts: n/a
 
      10-02-2005


Sean wrote:
|| Hi, i have asterisk running, outgoing calls are fine, internal calls
|| are fine. But incoming external calls have me very confused and
|| annoyed!
||
|| When i call myself from another SIP device, or a friend does they get
|| service unavilable in x-lite/pro. The call is then logged in my
|| recent calls as unanswered, and it claims its route is 's'.
||
|| Anyone have any idea what i am going on about, and how i can fix
|| this?
||
|| Cheers

Which company are you using?

I've made use of the tutorial here
http://esupport.gradwell.net/index.p...j=subcat&_i=29 to
good effect for Sipgate.

IIRC, there are a bunch of changes you need to make to stop incoming SIP
calls going to a busy extension (which A@H does by default)......., however,
following the tutorial & setting up the DDIs (DIDs) it all works fine.


 
Reply With Quote
 
 
 
 
Sean
Guest
Posts: n/a
 
      10-02-2005
Jono wrote:
> Sean wrote:
> || Hi, i have asterisk running, outgoing calls are fine, internal calls
> || are fine. But incoming external calls have me very confused and
> || annoyed!
> ||
> || When i call myself from another SIP device, or a friend does they get
> || service unavilable in x-lite/pro. The call is then logged in my
> || recent calls as unanswered, and it claims its route is 's'.
> ||
> || Anyone have any idea what i am going on about, and how i can fix
> || this?
> ||
> || Cheers
>
> Which company are you using?
>
> I've made use of the tutorial here
> http://esupport.gradwell.net/index.p...j=subcat&_i=29 to
> good effect for Sipgate.
>
> IIRC, there are a bunch of changes you need to make to stop incoming SIP
> calls going to a busy extension (which A@H does by default)......., however,
> following the tutorial & setting up the DDIs (DIDs) it all works fine.
>
>

Thanks, i've got the DID's set up, and it works inernally on the call
queue system, i will however have a good look through that link.

I'm trying to get it working on FWD at the moment
 
Reply With Quote
 
Sean
Guest
Posts: n/a
 
      10-02-2005

I think i will just throw the thing out of the window... Different
places say different things, that gradwell thing says leave incoming
thing blank, others don't.

I've spent out 8 hours, and give up
 
Reply With Quote
 
Jono
Guest
Posts: n/a
 
      10-02-2005


Sean wrote:
|| I think i will just throw the thing out of the window... Different
|| places say different things, that gradwell thing says leave incoming
|| thing blank, others don't.
||
|| I've spent out 8 hours, and give up

Why not apply for a free Sipgate number & see if it works then?

You'd be able to rule out FWD that way.

I'm assuming you've got all the necessary ports forwarded.


 
Reply With Quote
 
Sean
Guest
Posts: n/a
 
      10-02-2005
Jono wrote:
> Sean wrote:
> || I think i will just throw the thing out of the window... Different
> || places say different things, that gradwell thing says leave incoming
> || thing blank, others don't.
> ||
> || I've spent out 8 hours, and give up
>
> Why not apply for a free Sipgate number & see if it works then?
>
> You'd be able to rule out FWD that way.
>
> I'm assuming you've got all the necessary ports forwarded.
>
>


Its as as a DMZ.........will try sipgate soon,,...thanks
 
Reply With Quote
 
Sean
Guest
Posts: n/a
 
      10-02-2005
Outgoing not working on sipgate, and incoming not either
 
Reply With Quote
 
Jono
Guest
Posts: n/a
 
      10-02-2005


Sean wrote:
|| Outgoing not working on sipgate, and incoming not either

What have you set up in your Outbound Routes?


 
Reply With Quote
 
Sean
Guest
Posts: n/a
 
      10-02-2005
I set sipgate as only one, with x. as the dial thing
 
Reply With Quote
 
Sean
Guest
Posts: n/a
 
      10-03-2005
Ahh, well it's now working!

I don't know how, but it does. I asked a friend who has recently set up
asterisk to login and help. I edited the sip conf page, and it now works!


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Voipdiscount Outgoing Calls with Sipgate Incoming Calls on a Linksys PAP2 Giganews UK VOIP 27 10-09-2006 11:28 PM
The connection to the server has failed. Account: 'incoming.yahoo.verzon.net', Server: 'incoming.yahoo.verizon.net', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 10061, Error Number: 0x800CCC0E Michael Bower Computer Support 3 10-01-2006 03:44 PM
as5200 and incoming analogue calls problem John Gelavis Cisco 0 11-27-2003 01:50 AM
data dial-peer for incoming modem calls jmarkotic Cisco 0 11-18-2003 07:17 PM
Receving IDSN incoming calls on a 2621XM Stephan Cohen Cisco 0 10-23-2003 08:18 AM



Advertisments