Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > UK VOIP > Spa-3000 - Receive calls but can't dial out

Reply
Thread Tools

Spa-3000 - Receive calls but can't dial out

 
 
Brian A
Guest
Posts: n/a
 
      09-03-2005

Have Sipura SPA-3000 going through Netgear WGR614 router.
3000 has latest firmware installed.
Receiving calls OK but can't dial out.

Can call in to my sipgate number and audio works OK both ways.
Have forwarded all the ports as listed on the sipgate site.
(originally I started with a DMZ until I got to this stage but then
ditched it for port forwarding)
Have set up the 3000 using the voxilla wizard but also included
sipgate stun and ntp parameters.
I've set up gateway 1 for Sipgate
Gateway: http://www.velocityreviews.com/forums/(E-Mail Removed)
GW1 Authid username
GW1 Nat mapping enable
GW1 password password entered

Gateway 4 is set up for voipbuster
Gateway: (E-Mail Removed)
GW1 Authid username
GW1 Nat mapping enable
GW1 password password entered

I've entered a very simple dial plan
(|<#1,>xx.<:@gw1>|<#4,>xx.<:@gw4>|)

#1 connects me to sipgate and I dial the phone number
#4 connects to voipbuster and I dial the phone number

On lifting the handset I get a tone which stops after about 4 seconds.
I start to dial within the tone period ( I assume that is what is
required)
After dialling #1 or #4 I get a tone change then I dial the phone
the number. There is a delay and then I get what I assume to be the
'busy' tone.
The delay on sipgate is about 2 seconds, on voipbuster it is about 18
seconds.
I've dialled 0800s and 01 numbers.
I've tried all diallingcombinations
eg. 0044 etc. 44 etc. or just plain 01 etc.
Nothing works and I've run out of ideas.
Any suggestions.



Remove 'no_spam_' from email address.
 
Reply With Quote
 
 
 
 
Ivor Jones
Guest
Posts: n/a
 
      09-03-2005


"Brian A" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)
> Have Sipura SPA-3000 going through Netgear WGR614 router.
> 3000 has latest firmware installed.
> Receiving calls OK but can't dial out.


Could be several things..!

> Can call in to my sipgate number and audio works OK both
> ways.
> Have forwarded all the ports as listed on the sipgate
> site. (originally I started with a DMZ until I got to
> this stage but then ditched it for port forwarding)


Sometimes (I have no idea why..!) you just have to use the DMZ. I have a
Sipura 2000 that refuses to work with all ports forwarded, I have to use
DMZ, with tihs it works fine.

> Have set up the 3000 using the voxilla wizard but also
> included sipgate stun and ntp parameters.
> I've set up gateway 1 for Sipgate
> Gateway: (E-Mail Removed)
> GW1 Authid username
> GW1 Nat mapping enable
> GW1 password password entered


I don't have a 3000 but if it's anything like the 2000 I would enter just
sipgate.co.uk not (E-Mail Removed) - the user ID (7 digit SIP
number) goes in its own field.

> Gateway 4 is set up for voipbuster
> Gateway: (E-Mail Removed)
> GW1 Authid username
> GW1 Nat mapping enable
> GW1 password password entered
>
> I've entered a very simple dial plan
> (|<#1,>xx.<:@gw1>|<#4,>xx.<:@gw4>|)
>
> #1 connects me to sipgate and I dial the phone number
> #4 connects to voipbuster and I dial the phone number
>
> On lifting the handset I get a tone which stops after
> about 4 seconds. I start to dial within the tone period (
> I assume that is what is required)
> After dialling #1 or #4 I get a tone change then I dial
> the phone the number. There is a delay and then I get
> what I assume to be the 'busy' tone.
> The delay on sipgate is about 2 seconds, on voipbuster it
> is about 18 seconds.
> I've dialled 0800s and 01 numbers.
> I've tried all diallingcombinations
> eg. 0044 etc. 44 etc. or just plain 01 etc.
> Nothing works and I've run out of ideas.
> Any suggestions.


I can't speak for voipbuster as I've never used it but if you want to try
some tests with Sipgate feel free to give me a call, email me direct for
my number.

--
Ivor

(replace 'invalid' with 'com' in sending address to reply direct)



>
>
>
> Remove 'no_spam_' from email address.



 
Reply With Quote
 
 
 
 
Brian A
Guest
Posts: n/a
 
      09-03-2005
On Sat, 3 Sep 2005 23:53:39 +0100, "Ivor Jones"
<(E-Mail Removed)> wrote:

>
>
>"Brian A" <(E-Mail Removed)> wrote in message
>news:(E-Mail Removed)
>> Have Sipura SPA-3000 going through Netgear WGR614 router.
>> 3000 has latest firmware installed.
>> Receiving calls OK but can't dial out.

>
>Could be several things..!
>
>> Can call in to my sipgate number and audio works OK both
>> ways.
>> Have forwarded all the ports as listed on the sipgate
>> site. (originally I started with a DMZ until I got to
>> this stage but then ditched it for port forwarding)

>
>Sometimes (I have no idea why..!) you just have to use the DMZ. I have a
>Sipura 2000 that refuses to work with all ports forwarded, I have to use
>DMZ, with tihs it works fine.

Didn't work with DMZ either.
>
>> Have set up the 3000 using the voxilla wizard but also
>> included sipgate stun and ntp parameters.
>> I've set up gateway 1 for Sipgate
>> Gateway: (E-Mail Removed)
>> GW1 Authid username
>> GW1 Nat mapping enable
>> GW1 password password entered

>
>I don't have a 3000 but if it's anything like the 2000 I would enter just
>sipgate.co.uk not (E-Mail Removed) - the user ID (7 digit SIP
>number) goes in its own field.

Didn't work.
>
>> Gateway 4 is set up for voipbuster
>> Gateway: (E-Mail Removed)
>> GW1 Authid username
>> GW1 Nat mapping enable
>> GW1 password password entered
>>
>> I've entered a very simple dial plan
>> (|<#1,>xx.<:@gw1>|<#4,>xx.<:@gw4>|)
>>
>> #1 connects me to sipgate and I dial the phone number
>> #4 connects to voipbuster and I dial the phone number
>>
>> On lifting the handset I get a tone which stops after
>> about 4 seconds. I start to dial within the tone period (
>> I assume that is what is required)
>> After dialling #1 or #4 I get a tone change then I dial
>> the phone the number. There is a delay and then I get
>> what I assume to be the 'busy' tone.
>> The delay on sipgate is about 2 seconds, on voipbuster it
>> is about 18 seconds.
>> I've dialled 0800s and 01 numbers.
>> I've tried all diallingcombinations
>> eg. 0044 etc. 44 etc. or just plain 01 etc.
>> Nothing works and I've run out of ideas.
>> Any suggestions.


Remove 'no_spam_' from email address.
 
Reply With Quote
 
Ivor Jones
Guest
Posts: n/a
 
      09-04-2005


"Brian A" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)
> On Sat, 3 Sep 2005 23:53:39 +0100, "Ivor Jones"
> <(E-Mail Removed)> wrote:
>
> >
> >
> > "Brian A" <(E-Mail Removed)> wrote in message
> > news:(E-Mail Removed)
> > > Have Sipura SPA-3000 going through Netgear WGR614
> > > router. 3000 has latest firmware installed.
> > > Receiving calls OK but can't dial out.

> >
> > Could be several things..!
> >
> > > Can call in to my sipgate number and audio works OK
> > > both ways.
> > > Have forwarded all the ports as listed on the sipgate
> > > site. (originally I started with a DMZ until I got to
> > > this stage but then ditched it for port forwarding)

> >
> > Sometimes (I have no idea why..!) you just have to use
> > the DMZ. I have a Sipura 2000 that refuses to work with
> > all ports forwarded, I have to use DMZ, with tihs it
> > works fine.

> Didn't work with DMZ either.


> > I don't have a 3000 but if it's anything like the 2000
> > I would enter just sipgate.co.uk not
> > (E-Mail Removed) - the user ID (7 digit SIP
> > number) goes in its own field.

> Didn't work.


> > > Gateway 4 is set up for voipbuster
> > > Gateway: (E-Mail Removed)
> > > GW1 Authid username
> > > GW1 Nat mapping enable
> > > GW1 password password entered
> > >
> > > I've entered a very simple dial plan
> > > (|<#1,>xx.<:@gw1>|<#4,>xx.<:@gw4>|)


Hmm. I don't know much about dial plans but I wonder if that might be the
problem..? Are the accounts registering with the networks on the main info
page..?

Is there a way to select a line other than using a dial plan..? My 2000
has two independent phone ports so I don't have this problem..!

As I said, call me if you need to test.

Ivor


 
Reply With Quote
 
David Floyd
Guest
Posts: n/a
 
      09-04-2005
In message of Sat, 3 Sep 2005, Brian A writes

>I've entered a very simple dial plan
>(|<#1,>xx.<:@gw1>|<#4,>xx.<:@gw4>|)


Why have you got 'OR' at the beginning and end. 'OR' should connect
alternatives not 'nothing', so you only need one 'OR' in that dial plan.

Try (<#1,>xx.<:@gw1>|<#4,>xx.<:@gw4>)

David
 
Reply With Quote
 
Brian A
Guest
Posts: n/a
 
      09-04-2005
On Sun, 4 Sep 2005 08:23:22 +0100, David Floyd <(E-Mail Removed)>
wrote:

>In message of Sat, 3 Sep 2005, Brian A writes
>
>>I've entered a very simple dial plan
>>(|<#1,>xx.<:@gw1>|<#4,>xx.<:@gw4>|)

>
>Why have you got 'OR' at the beginning and end. 'OR' should connect
>alternatives not 'nothing', so you only need one 'OR' in that dial plan.
>
>Try (<#1,>xx.<:@gw1>|<#4,>xx.<:@gw4>)
>
>David

Thank you David for those useful comments. It hasn't cured the problem
but it has helped me understand what is going on better.

As you know the documentation isn't very good. Unfortunately these
things are written by people who understand their subject but are no
good at breaking the subject matter down into the important concepts -
rather like Microsoft's help pages - usually as useless as a chocolate
teapot.

Even though I know that '|' is often used as an OR it just hadn't
occurred to me that is what it was in this case. All is much clearer
now. Problem still exists though.
Remove 'no_spam_' from email address.
 
Reply With Quote
 
Brian A
Guest
Posts: n/a
 
      09-04-2005
On Sun, 4 Sep 2005 01:04:31 +0100, "Ivor Jones"

>
>Hmm. I don't know much about dial plans but I wonder if that might be the
>problem..? Are the accounts registering with the networks on the main info
>page..?

Line 1 Status
Hook State: On Registration State: Registered
Last Registration At: 9/4/2005 11:17:05 Next Registration In:
0 s
Message Waiting: No Call Back Active: No
Last Called Number: Last Caller Number:
Mapped SIP Port: 50056
Call 1 State: Idle Call 2 State: Idle
Call 1 Tone: None Call 2 Tone: None
>
>Is there a way to select a line other than using a dial plan..? My 2000
>has two independent phone ports so I don't have this problem..!

I've got the PSTN line disabled. There is just one FXS port known as
'Line 1'.
>
>As I said, call me if you need to test.

Nothing to test as I can't call out


Remove 'no_spam_' from email address.
 
Reply With Quote
 
Mark Adamson
Guest
Posts: n/a
 
      09-04-2005

"Brian A" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>
> Have Sipura SPA-3000 going through Netgear WGR614 router.
> 3000 has latest firmware installed.
> Receiving calls OK but can't dial out.
>
> Can call in to my sipgate number and audio works OK both ways.
> Have forwarded all the ports as listed on the sipgate site.
> (originally I started with a DMZ until I got to this stage but then
> ditched it for port forwarding)
> Have set up the 3000 using the voxilla wizard but also included
> sipgate stun and ntp parameters.
> I've set up gateway 1 for Sipgate
> Gateway: (E-Mail Removed)
> GW1 Authid username
> GW1 Nat mapping enable
> GW1 password password entered


Firstly, if you have already put your sipgate login details for the incoming
calls on line 1, you don't need a separate entry in gw1.

> Gateway 4 is set up for voipbuster
> Gateway: (E-Mail Removed)
> GW1 Authid username
> GW1 Nat mapping enable
> GW1 password password entered
>
> I've entered a very simple dial plan
> (|<#1,>xx.<:@gw1>|<#4,>xx.<:@gw4>|)
>


The problem with this dial plan is that the #1 and #4 are getting sent to
the gateways named. Your dial plan should be

(<#1,:>xx.|<#4,:>xx.<:@gw4>)

I have taken out the <:@gw1> because of what I said above, but if you have a
reason to still use a separate gw1 then put it back in.

The new colons replace what is typed before the colon (#4) with what is
after the colon (nothing in this case but can be your local area code or
international dialing code, depending on your requirements)

Have a read through http://voxilla.com/forum-viewtopic-t-619.html which is
the sticky dial plan thread on voxilla and starts with a good explanation,
then continues with a few repeated queries plus some extra info. I see you
have posted on another thread there already. That is the best forum to ask
about sipura's as there are many knowledgeable people on there who have
worked through it themselves.

Sipura justify their rather non existent documentation by the fact that they
mainly supply to big telcos, who deploy thousands of these boxes, so provide
their own training and understand all the TLAs

Mark


 
Reply With Quote
 
Brian A
Guest
Posts: n/a
 
      09-04-2005
On Sun, 4 Sep 2005 17:21:10 +0100, "Mark Adamson"
<(E-Mail Removed)> wrote:

>
>"Brian A" <(E-Mail Removed)> wrote in message
>news:(E-Mail Removed).. .
>>
>> Have Sipura SPA-3000 going through Netgear WGR614 router.
>> 3000 has latest firmware installed.
>> Receiving calls OK but can't dial out.
>>
>> Can call in to my sipgate number and audio works OK both ways.
>> Have forwarded all the ports as listed on the sipgate site.
>> (originally I started with a DMZ until I got to this stage but then
>> ditched it for port forwarding)
>> Have set up the 3000 using the voxilla wizard but also included
>> sipgate stun and ntp parameters.
>> I've set up gateway 1 for Sipgate
>> Gateway: (E-Mail Removed)
>> GW1 Authid username
>> GW1 Nat mapping enable
>> GW1 password password entered

>
>Firstly, if you have already put your sipgate login details for the incoming
>calls on line 1, you don't need a separate entry in gw1.
>
>> Gateway 4 is set up for voipbuster
>> Gateway: (E-Mail Removed)
>> GW1 Authid username
>> GW1 Nat mapping enable
>> GW1 password password entered
>>
>> I've entered a very simple dial plan
>> (|<#1,>xx.<:@gw1>|<#4,>xx.<:@gw4>|)
>>

>
>The problem with this dial plan is that the #1 and #4 are getting sent to
>the gateways named. Your dial plan should be
>
>(<#1,:>xx.|<#4,:>xx.<:@gw4>)
>
>I have taken out the <:@gw1> because of what I said above, but if you have a
>reason to still use a separate gw1 then put it back in.
>
>The new colons replace what is typed before the colon (#4) with what is
>after the colon (nothing in this case but can be your local area code or
>international dialing code, depending on your requirements)
>
>Have a read through http://voxilla.com/forum-viewtopic-t-619.html which is
>the sticky dial plan thread on voxilla and starts with a good explanation,
>then continues with a few repeated queries plus some extra info. I see you
>have posted on another thread there already. That is the best forum to ask
>about sipura's as there are many knowledgeable people on there who have
>worked through it themselves.
>
>Sipura justify their rather non existent documentation by the fact that they
>mainly supply to big telcos, who deploy thousands of these boxes, so provide
>their own training and understand all the TLAs

Thanks Mark. I did find the errors in the dial plan and had already
altered them for the posting on Voxilla except I did keep Sipgate on
gw1 - really only because I didn't want to leave anything to chance.
After submitting to the wizard, altering the ringing tone to British
and then setting all the settings as per the Sipgate site it still
doesn't work
I suppose it is possible that there is a hardware fault but I'll keep
plodding on. No replies yet on Voxilla



Remove 'no_spam_' from email address.
 
Reply With Quote
 
Mark Adamson
Guest
Posts: n/a
 
      09-05-2005
> Thanks Mark. I did find the errors in the dial plan and had already
> altered them for the posting on Voxilla except I did keep Sipgate on
> gw1 - really only because I didn't want to leave anything to chance.
> After submitting to the wizard, altering the ringing tone to British
> and then setting all the settings as per the Sipgate site it still
> doesn't work
> I suppose it is possible that there is a hardware fault but I'll keep
> plodding on. No replies yet on Voxilla
>


One important point w.r.t. to voipbuster is that they need to have the
internation code infront, so either 0044... or +44.....

If that is in place, then it is worth setting up the debugging feature of
the sipura and seeing what sip responses you are receiving from voipbuster
and sipgate. I would focus on voipbuster, as I am still a bit unsure about
your sipgate listing being in there twice. They might not allow you to
connect twice... not a clue.


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: Post-dial DTMF receive errors - any 'quality checkers' available? Jim UK VOIP 4 01-29-2006 04:11 PM
Post-dial DTMF receive errors - any 'quality checkers' available? Mark UK VOIP 0 01-26-2006 01:52 PM
can not receive calls marko@ntlworld.com VOIP 2 04-27-2005 04:20 PM
voice calls and dial in/out over the same e1? BastardNetworkerFromHell Cisco 0 10-21-2004 08:07 AM
Can Vonage ATA receive calls from softphones like SJPhone Sekhar VOIP 0 08-14-2004 04:35 AM



Advertisments