Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > UK VOIP > Sipgate and DTFM (Voicemail etc)

Reply
Thread Tools

Sipgate and DTFM (Voicemail etc)

 
 
Steve
Guest
Posts: n/a
 
      08-14-2005
Hi all,

I am very new to VOIP so please bear with me I have opened an
account with Sipgate to test VOIP and am using the account with an
analogue telephone adapter from Solwise, http://www.solwise.co.uk, a
300ATA model.

Everything works fone for incoming and outging calls but I have a
problem using their voicemail and other menu systems as when I press
any keys to send tones to the menu it is ignored. ie. "press 1 for new
messages". i have googled and have seen that sipgate have had problems
with this in the past but was unsure as to if this is fixed now. I
also noticed that some ATA's seem to let you change the DTFP protocol
as different providers expect different settings?? I've had a look in
my ATA manual and also at the web interface but see nothing about
this. has anyone got one of these ATA's and got it working with DTFM
tones or can anyone advise what it may be that is causing the problem?
With regard to VOIP services can anyone recommend a service that has
cheap calls to mobiles? I notice Sipgate actually charge more than my
land line provider, Kingston Communucations. Also do any other
providers offer a free geographical number?

Thanks for any help you can offer.

Steve.


 
Reply With Quote
 
 
 
 
Dexter@blueyonder.co.uk
Guest
Posts: n/a
 
      08-14-2005
On Sun, 14 Aug 2005 10:52:09 +0100, Steve <hulluk@*remove*gmail.com>
wrote:
>I am very new to VOIP so please bear with me I have opened an
>account with Sipgate to test VOIP and am using the account with an
>analogue telephone adapter from Solwise, http://www.solwise.co.uk, a
>300ATA model.

I think I would have chose any provider other than Sipgate to test
Voip you are very likley to get a very distorted view of just how good
voip is using a Sipgate account .
Spend a couple of pounds and go with a decent provider like Voipfone
if you want to have a decent trial of voip .
 
Reply With Quote
 
 
 
 
Chris Blunt
Guest
Posts: n/a
 
      08-14-2005
On Sun, 14 Aug 2005 10:52:09 +0100, Steve <hulluk@*remove*gmail.com>
wrote:

>Hi all,
>
>I am very new to VOIP so please bear with me I have opened an
>account with Sipgate to test VOIP and am using the account with an
>analogue telephone adapter from Solwise, http://www.solwise.co.uk, a
>300ATA model.
>
>Everything works fone for incoming and outging calls but I have a
>problem using their voicemail and other menu systems as when I press
>any keys to send tones to the menu it is ignored. ie. "press 1 for new
>messages". i have googled and have seen that sipgate have had problems
>with this in the past but was unsure as to if this is fixed now. I
>also noticed that some ATA's seem to let you change the DTFP protocol
>as different providers expect different settings?? I've had a look in
>my ATA manual and also at the web interface but see nothing about
>this. has anyone got one of these ATA's and got it working with DTFM
>tones or can anyone advise what it may be that is causing the problem?


I've been having similar problems to you, and have been able to only
partially resolve it.

I'm using a Grandstream HandyTone-486 ATA, which has three options for
sending DTMF tones. "in-audio" is the one to avoid I believe as it
just forwards the tones across the audio path but these are liable to
get distorted during transmission.

The option I had been using up until recently is "SIP INFO", which
works fine with Sipgate's voicemail system. However, I discovered a
few days ago that that option doesn't work with my bank's phonebanking
service. I then changed the setting to "RTP (RFC2833)", and although
that worked with my phonebanking, it stopped working with Sipgate
voicemail. I'm now in a position where I have to flip between the two
setting depending on which service I want to use.

Chris
 
Reply With Quote
 
Alex
Guest
Posts: n/a
 
      08-14-2005

"Steve" <hulluk@*remove*gmail.com> wrote in message
news:(E-Mail Removed)...
> Hi all,
>
> I am very new to VOIP so please bear with me I have opened an
> account with Sipgate to test VOIP and am using the account with an
> analogue telephone adapter from Solwise, http://www.solwise.co.uk, a
> 300ATA model.
>
> Everything works fone for incoming and outging calls but I have a
> problem using their voicemail and other menu systems as when I press
> any keys to send tones to the menu it is ignored. ie. "press 1 for new
> messages". i have googled and have seen that sipgate have had problems
> with this in the past but was unsure as to if this is fixed now. I
> also noticed that some ATA's seem to let you change the DTFP protocol
> as different providers expect different settings?? I've had a look in
> my ATA manual and also at the web interface but see nothing about
> this. has anyone got one of these ATA's and got it working with DTFM
> tones or can anyone advise what it may be that is causing the problem?
> With regard to VOIP services can anyone recommend a service that has
> cheap calls to mobiles? I notice Sipgate actually charge more than my
> land line provider, Kingston Communucations. Also do any other
> providers offer a free geographical number?
>
> Thanks for any help you can offer.
>
> Steve.
>


Sipgate is a good service to test out VOIP, ignore what some other posters
say, although the service is *sometimes* a bit flaky it will give you a good
impression of what VOIP is like, and with the free landline number and no
rental you can't complain.
With regard to the DTMF tones, using the SIP-INFO method is what is
recommended- its what my ATA has to be set to to work properly... I did have
it set on 'in-audio' but after doing some research on the net after having
similar problems to you, I found that using SIP-INFO was the answer.

Have fun
Alex


 
Reply With Quote
 
Ivor Jones
Guest
Posts: n/a
 
      08-14-2005


"Steve" <hulluk@*remove*gmail.com> wrote in message
news:(E-Mail Removed)
> Hi all,
>
> I am very new to VOIP so please bear with me I have
> opened an account with Sipgate to test VOIP and am using
> the account with an analogue telephone adapter from
> Solwise, http://www.solwise.co.uk, a 300ATA model.
>
> Everything works fone for incoming and outging calls but
> I have a problem using their voicemail and other menu
> systems as when I press any keys to send tones to the
> menu it is ignored. ie. "press 1 for new messages". i
> have googled and have seen that sipgate have had problems
> with this in the past but was unsure as to if this is
> fixed now. I also noticed that some ATA's seem to let you
> change the DTFP protocol as different providers expect
> different settings?? I've had a look in my ATA manual and
> also at the web interface but see nothing about this. has
> anyone got one of these ATA's and got it working with
> DTFM tones or can anyone advise what it may be that is
> causing the problem? With regard to VOIP services can
> anyone recommend a service that has cheap calls to
> mobiles? I notice Sipgate actually charge more than my
> land line provider, Kingston Communucations. Also do any
> other providers offer a free geographical number?
>
> Thanks for any help you can offer.
>
> Steve.


Look for a setting called "DTMF TX method" or something similar. It needs
to be "SIP" or "SIP INFO" or similar for tones to work on voicemail and
similar systems. Do not select "AUTO" if this is an option as it won't
work.

Hope this helps.

Ivor


 
Reply With Quote
 
Ivor Jones
Guest
Posts: n/a
 
      08-14-2005


"Chris Blunt" <(E-Mail Removed)> wrote in message
news(E-Mail Removed)

[snip]

> The option I had been using up until recently is "SIP
> INFO", which works fine with Sipgate's voicemail system.
> However, I discovered a few days ago that that option
> doesn't work with my bank's phonebanking service. I then
> changed the setting to "RTP (RFC2833)", and although that
> worked with my phonebanking, it stopped working with
> Sipgate voicemail. I'm now in a position where I have to
> flip between the two setting depending on which service I
> want to use.
>
> Chris


Unusual. SIP INFO has worked with every ststem I've tried it with,
including my bank's system. What bank is it..?

Ivor


 
Reply With Quote
 
Guest
Posts: n/a
 
      08-14-2005

"Ivor Jones" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>
>


back from Germany eh Ivor


 
Reply With Quote
 
Steve
Guest
Posts: n/a
 
      08-14-2005
On Sun, 14 Aug 2005 15:44:41 +0100, "Ivor Jones"
<(E-Mail Removed)> wrote:

>> Steve.

>
>Look for a setting called "DTMF TX method" or something similar. It needs
>to be "SIP" or "SIP INFO" or similar for tones to work on voicemail and
>similar systems. Do not select "AUTO" if this is an option as it won't
>work.
>
>Hope this helps.
>
>Ivor


Hi again,

I've had a good look but don't seem to have any settings for DTMF.
I only have settings for STUN, SIP port, Media base port, codec
preference G711U, G711A , G729A and ring tones / dial tones. Looks
like my ATA might be a bit poor. I'll email Solwise.

Thanks
Steve
 
Reply With Quote
 
Chris Blunt
Guest
Posts: n/a
 
      08-15-2005
On Sun, 14 Aug 2005 15:46:05 +0100, "Ivor Jones"
<(E-Mail Removed)> wrote:

>
>
>"Chris Blunt" <(E-Mail Removed)> wrote in message
>news(E-Mail Removed)
>
>[snip]
>
>> The option I had been using up until recently is "SIP
>> INFO", which works fine with Sipgate's voicemail system.
>> However, I discovered a few days ago that that option
>> doesn't work with my bank's phonebanking service. I then
>> changed the setting to "RTP (RFC2833)", and although that
>> worked with my phonebanking, it stopped working with
>> Sipgate voicemail. I'm now in a position where I have to
>> flip between the two setting depending on which service I
>> want to use.
>>
>> Chris

>
>Unusual. SIP INFO has worked with every ststem I've tried it with,
>including my bank's system. What bank is it..?


HSBC in Jersey (01534 616000). I've just tried again with it set to
SIP INFO and confirmed it definitely doesn't work from here. Sometimes
the digits just don't get recognised, at other times the call just
hangs up. It does work fine when set to RTP. Its odd, because a couple
of other companies I've called do respond with it set to SIP INFO.

Chris
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
using x lite with sipphone and sipgate kjones0509@aol.com UK VOIP 4 07-04-2005 12:31 AM
Sipgate: dialing another sipgate number Stuart Millington UK VOIP 8 06-14-2005 05:25 PM
Asterisk setup for Sipgate and Call1899 Peter Watson UK VOIP 0 05-16-2005 01:26 PM
Router Recommendation for Sipgate and Sipura-2000? John Geddes VOIP 3 01-19-2005 06:30 AM
Detecting DTFM Dominik Susmel C++ 2 09-15-2004 12:09 AM



Advertisments