Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > UK VOIP > 18866 - Spiura 1001 no incoming sound on my calls?

Reply
Thread Tools

18866 - Spiura 1001 no incoming sound on my calls?

 
 
Ivor Jones
Guest
Posts: n/a
 
      06-28-2005
Tony wrote:
> "Ivor Jones" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> Phil Thompson wrote:
>>> On Tue, 28 Jun 2005 16:01:50 +0100, "Tony"
>>> <(E-Mail Removed)> wrote:
>>>
>>>> Err, I'm not sure what you are asking me now... I have opened
>>>> port 16384 to 16482, but I'm lost now as to what to do next. Its
>>>> just the incoming audio that appears to be not working Phil.
>>>
>>> to be expected if the ports are blocked
>>>
>>> http://www.call18866.co.uk/voip.php gives you the address of the
>>> STUN server
>>>
>>> the STUN server might concievably be called the "outbound proxy"
>>> if it has that then enable it and use the 18866 server as above.

>>
>> No. The outbound proxy and STUN servers are different things
>> entirely. Check that you have the correct port number specified
>> for the STUN server - for Sipgate it is port 10000, for others it may
>> well be
>> different.
>>
>> On my Sipura SPA-2000 the STUN server details are entered on the
>> SIP page, the proxy/outbound proxy on the line info page.
>>
>> Ivor
>>

> Do I have to add the 'Primary NTP Server' and 'Secondary NTP
> Server:' for it to work properly?
>
> Tony


No, the NTP server is purely so the ATA gets a time reference. A primary
one should be sufficient.

Ivor


 
Reply With Quote
 
 
 
 
Ivor Jones
Guest
Posts: n/a
 
      06-28-2005
Tony wrote:

>> On my Sipura SPA-2000 the STUN server details are entered on the
>> SIP page, the proxy/outbound proxy on the line info page.
>>
>> Ivor
>>

>
> I am trying to get 18866 working, but
> http://www.call18866.co.uk/voip.php doesn't specify a port for the
> STUN server. : (


In that case the default should work, just try entering
stun.call18866.co.uk without a port setting.

Ivor


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fritzbox 7050 - incoming sound cutting out on fixed line calls templecloud UK VOIP 0 03-04-2007 05:22 AM
The connection to the server has failed. Account: 'incoming.yahoo.verzon.net', Server: 'incoming.yahoo.verizon.net', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 10061, Error Number: 0x800CCC0E Michael Bower Computer Support 3 10-01-2006 03:44 PM
Off Spiura 3000 problem Sparks UK VOIP 0 09-30-2005 07:45 PM
Voipbuster - no incoming sound - why ? peter UK VOIP 0 09-09-2005 06:21 PM
incoming IAX2 to 18866 softphone client ? Phil Thompson UK VOIP 0 05-27-2005 08:09 AM



Advertisments