Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > UK VOIP > Grandstream ATA and VoIPBuster

Reply
Thread Tools

Grandstream ATA and VoIPBuster

 
 
David Floyd
Guest
Posts: n/a
 
      05-28-2005
Anyone got this to work since they've come back for new beta users?

I have registered with their software and got Username and Password.

ATA settings are:
SIP Server: sip.voipbuster.com
Outbound Proxy: sip.voipbuster.com
SIP User ID: my Username
Authenticate ID: my Username
Authenticate Password: my Password
Vocoder: PCMU, PCMA
Ports: 5060 5004
Stun: YES - stun.voipbuster.com
Proxy-Require: <blank>
FXS Imp: CTR21
Caller ID Scheme: ETSI-FSK
Onhook Voltage: 48
Special Feature: Standard

Is there anything I've missed, or got wrong.

Any help appreciated.

David
 
Reply With Quote
 
 
 
 
Dave Gill
Guest
Posts: n/a
 
      05-28-2005
David Floyd <(E-Mail Removed)> wrote:

> Outbound Proxy: sip.voipbuster.com

[...]
> Stun: YES - stun.voipbuster.com


Surely you don't really need to specify an outbound proxy if you're
using STUN?

--
The From address is a spam-trap, so all replies to the newsgroup please.

~~~~~~~~~~~~~~~ Be Alert, Your Country Needs More Lerts! ~~~~~~~~~~~~~~~
 
Reply With Quote
 
 
 
 
David Floyd
Guest
Posts: n/a
 
      05-28-2005
In message of Sat, 28 May 2005, Dave Gill writes
>David Floyd <(E-Mail Removed)> wrote:
>
>> Outbound Proxy: sip.voipbuster.com

>[...]
>> Stun: YES - stun.voipbuster.com

>
>Surely you don't really need to specify an outbound proxy if you're
>using STUN?
>

Probably not; but it still doesn't work if either of these is deleted
(made blank).

David
 
Reply With Quote
 
Jono
Guest
Posts: n/a
 
      05-28-2005

"David Floyd" <(E-Mail Removed)> wrote in message
news:rxJQGpVrjHmCFwUh@127.0.0.1...
> Anyone got this to work since they've come back for new beta users?
>
> I have registered with their software and got Username and Password.
>
> ATA settings are:
> SIP Server: sip.voipbuster.com
> Outbound Proxy: sip.voipbuster.com
> SIP User ID: my Username
> Authenticate ID: my Username
> Authenticate Password: my Password
> Vocoder: PCMU, PCMA
> Ports: 5060 5004
> Stun: YES - stun.voipbuster.com
> Proxy-Require: <blank>
> FXS Imp: CTR21
> Caller ID Scheme: ETSI-FSK
> Onhook Voltage: 48
> Special Feature: Standard
>
> Is there anything I've missed, or got wrong.
>
> Any help appreciated.
>
> David


I thought it said on their site that only their softphone could be used from
now on?


 
Reply With Quote
 
David Floyd
Guest
Posts: n/a
 
      05-28-2005
In message of Sat, 28 May 2005, Jono writes
>
>"David Floyd" <(E-Mail Removed)> wrote in message
>news:rxJQGpVrjHmCFwUh@127.0.0.1...
>> Anyone got this to work since they've come back for new beta users?
>>

>
>I thought it said on their site that only their softphone could be used from
>now on?
>
>


I agree, except that their site says (I think) that they are not
supporting SIP devices, but dcuk said in another thread that it works
for him

David
 
Reply With Quote
 
Ivor Jones
Guest
Posts: n/a
 
      05-28-2005
Dave Gill wrote:
> David Floyd <(E-Mail Removed)> wrote:
>
>> Outbound Proxy: sip.voipbuster.com

> [...]
>> Stun: YES - stun.voipbuster.com

>
> Surely you don't really need to specify an outbound proxy if you're
> using STUN?


Sipgate specifiy that you should, not tried it without..! Do you have to
specify a port number for STUN..?

Ivor


 
Reply With Quote
 
AlexDeag
Guest
Posts: n/a
 
      05-28-2005

"David Floyd" <(E-Mail Removed)> wrote in message
news:rxJQGpVrjHmCFwUh@127.0.0.1...
> Anyone got this to work since they've come back for new beta users?
>
> I have registered with their software and got Username and Password.
>
> ATA settings are:
> SIP Server: sip.voipbuster.com
> Outbound Proxy: sip.voipbuster.com
> SIP User ID: my Username
> Authenticate ID: my Username
> Authenticate Password: my Password
> Vocoder: PCMU, PCMA
> Ports: 5060 5004
> Stun: YES - stun.voipbuster.com
> Proxy-Require: <blank>
> FXS Imp: CTR21
> Caller ID Scheme: ETSI-FSK
> Onhook Voltage: 48
> Special Feature: Standard
>
> Is there anything I've missed, or got wrong.
>
> Any help appreciated.
>
> David



Have you seent this on this page

http://www.voipbuster.com/en/newsflash.html

" Temporarily, we will not support SIP-calls. SIP-users, for the time being
please use the fully available VoipBuster application instead. "



 
Reply With Quote
 
David Floyd
Guest
Posts: n/a
 
      05-28-2005
In message of Sat, 28 May 2005, Ivor Jones writes
>Dave Gill wrote:
>> David Floyd <(E-Mail Removed)> wrote:
>>
>>> Outbound Proxy: sip.voipbuster.com

>> [...]
>>> Stun: YES - stun.voipbuster.com

>>
>> Surely you don't really need to specify an outbound proxy if you're
>> using STUN?

>
>Sipgate specifiy that you should, not tried it without..! Do you have to
>specify a port number for STUN..?
>


Well I don't use an Outbound Proxy with Sipgate; and it works. (When
Sipgate isn't down, that is)

David
 
Reply With Quote
 
Ivor Jones
Guest
Posts: n/a
 
      05-28-2005
David Floyd wrote:
> In message of Sat, 28 May 2005, Ivor Jones writes
>> Dave Gill wrote:
>>> David Floyd <(E-Mail Removed)> wrote:
>>>
>>>> Outbound Proxy: sip.voipbuster.com
>>> [...]
>>>> Stun: YES - stun.voipbuster.com
>>>
>>> Surely you don't really need to specify an outbound proxy if
>>> you're using STUN?

>>
>> Sipgate specifiy that you should, not tried it without..! Do you
>> have to specify a port number for STUN..?
>>

>
> Well I don't use an Outbound Proxy with Sipgate; and it works. (When
> Sipgate isn't down, that is)
>
> David


Interesting. The info on Sipgate's site specific to the Sipura that I use
specifies using "sipgate.co.uk" as an outbound proxy, I'll have to try
removing it and seeing what happens. They also use port 10000 for STUN as
well, which is non-standard. MAybe voipbuster use the standard port (can't
remember it offhand..!) so it isn't specified..?

Ivor


 
Reply With Quote
 
dcuk
Guest
Posts: n/a
 
      05-28-2005
David Floyd wrote:
> Anyone got this to work since they've come back for new beta users?
>
> I have registered with their software and got Username and Password.
>
> ATA settings are:
> SIP Server: sip.voipbuster.com
> Outbound Proxy: sip.voipbuster.com
> SIP User ID: my Username
> Authenticate ID: my Username
> Authenticate Password: my Password
> Vocoder: PCMU, PCMA
> Ports: 5060 5004
> Stun: YES - stun.voipbuster.com
> Proxy-Require: <blank>
> FXS Imp: CTR21
> Caller ID Scheme: ETSI-FSK
> Onhook Voltage: 48
> Special Feature: Standard
>
> Is there anything I've missed, or got wrong.
>
> Any help appreciated.
>
> David


Is it not registering at all for you?

Voipbuster is the only one that works for me. I can register with the
server and make calls. Neither 18866 or 1899 work for me with voip. I an
register with the server but all calls fail.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Grandstream ATA 386 with sipdiscount/voipbuster and voiptalk? paul123 UK VOIP 3 01-11-2006 11:00 AM
ATA-486 and VoIPBuster David Floyd UK VOIP 5 06-08-2005 07:24 AM
Grandstream ATA and 1899 AlexDeag UK VOIP 6 05-29-2005 01:23 PM
Problems with Grandstream ATA-486 & Vigor 2200USB router Ivor Jones VOIP 0 10-24-2004 01:48 PM
Grandstream Handytone ATA 286 users?? please share experience SniperSquad VOIP 2 01-25-2004 10:38 AM



Advertisments