Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > VOIP > DVG-1402S and DI-784 - intriguing problem - advice please!

Reply
Thread Tools

DVG-1402S and DI-784 - intriguing problem - advice please!

 
 
heweaver@gmail.com
Guest
Posts: n/a
 
      09-03-2005
I have a D-link DI-784 Wireless router. I only have one wireless
machine (laptop) and then 3 wired connections. I use the DI-784 router
because of its simple built in DDNS feature.

I bought the DVG-1402S device. My VOIP service is working, however
here is my issue...

If I put the VOIP router first, like I would prefer to do, and then
output from there to my DI-784, then my DI-784's built in DDNS will not
resolve to my public internet IP, but instead it tries to resolve to
its own internal IP that was issued to it from the DVG device. This
prevents me from doing anything with my DDNS domain name. Even if I
just ping my DDNS name from another PC on the internet somewhere, it
tells me it is trying to resolve to 192.168.15.whatever.

If I put the DI-784 first so I can still use DDNS, then I lose the
ability to prioritize traffic over the DVG device...

So then I decided to just run my DI-784 router first, then only have my
wireless laptop connected to it, and then plug all the other machines
into the DVG device so at least they will be prioritized. Whenever
they get the default IP from the DVG device (plugged in in this manner)
those machines are on a different sub-net than the laptop, and I am
unable to network between the PC's. I then tried changing the settings
on the DVG device to try to place the machines plugged into it on the
same subnet. This allowed my machines to network, but for some reason,
I cannot connect to the admin page on the DVG device (I made sure it
had a different IP than my DI-784 does, but I still cannot connect.

And for some reason now, with my DI-784 plugged in first, I have
noticed now that incoming calls on the caller ID are being displayed as
coming from 4 hours in the future...so I don't know what to do to fix
that.

Does anyone see a way I could put the DVG first and still be able to
use the DDNS feature of the DI-784? Or if not, is there at least a way
I can set it up so all machines would be networked and I could still
connect to the admin page of the DVG?

Any help is greatly appreciated!

Thanks!

 
Reply With Quote
 
 
 
 
Paul
Guest
Posts: n/a
 
      09-04-2005
I was going to read your entire post, then I saw D-link.
If you want to avoid a huge headache, don't use D-link.
As for your calls from the future, check the time zone settings on your voip
device (if it has them).
Be careful though, the thing might crash because you clicked submit when the
activity light flashed.
(ok yeah I read most of your post)
I'd suggest just disabling the NAT features in your router and using it as a
wireless access point only, then use the voip device as a router.
You'll want to disable DHCP too.
As for your dynamic DNS, use a windows based client.
Good luck

<(E-Mail Removed)> wrote in message
news:(E-Mail Removed) ups.com...
> I have a D-link DI-784 Wireless router. I only have one wireless
> machine (laptop) and then 3 wired connections. I use the DI-784 router
> because of its simple built in DDNS feature.
>
> I bought the DVG-1402S device. My VOIP service is working, however
> here is my issue...
>
> If I put the VOIP router first, like I would prefer to do, and then
> output from there to my DI-784, then my DI-784's built in DDNS will not
> resolve to my public internet IP, but instead it tries to resolve to
> its own internal IP that was issued to it from the DVG device. This
> prevents me from doing anything with my DDNS domain name. Even if I
> just ping my DDNS name from another PC on the internet somewhere, it
> tells me it is trying to resolve to 192.168.15.whatever.
>
> If I put the DI-784 first so I can still use DDNS, then I lose the
> ability to prioritize traffic over the DVG device...
>
> So then I decided to just run my DI-784 router first, then only have my
> wireless laptop connected to it, and then plug all the other machines
> into the DVG device so at least they will be prioritized. Whenever
> they get the default IP from the DVG device (plugged in in this manner)
> those machines are on a different sub-net than the laptop, and I am
> unable to network between the PC's. I then tried changing the settings
> on the DVG device to try to place the machines plugged into it on the
> same subnet. This allowed my machines to network, but for some reason,
> I cannot connect to the admin page on the DVG device (I made sure it
> had a different IP than my DI-784 does, but I still cannot connect.
>
> And for some reason now, with my DI-784 plugged in first, I have
> noticed now that incoming calls on the caller ID are being displayed as
> coming from 4 hours in the future...so I don't know what to do to fix
> that.
>
> Does anyone see a way I could put the DVG first and still be able to
> use the DDNS feature of the DI-784? Or if not, is there at least a way
> I can set it up so all machines would be networked and I could still
> connect to the admin page of the DVG?
>
> Any help is greatly appreciated!
>
> Thanks!
>



 
Reply With Quote
 
 
 
 
heweaver@gmail.com
Guest
Posts: n/a
 
      09-11-2005
I already have d-link and probably won't swap out anytime soon. I
picked them because of price, and for the most part they work great.

I had to adjust the time zone settings like you said, but had to pick
atlantic rather than EST to get it to come up right, despite the fact I
live in EST...

If I ever change routers, I may spend the extra money then to get
something better...

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Intriguing Outlook Express newsreader problem Ragnar Computer Information 3 01-25-2012 08:05 PM
Intriguing problem =?Utf-8?B?RGlmZmlkZW50?= ASP .Net 0 07-03-2006 08:59 PM
an intriguing wifi http server mystery...please help jojoba@gmail.com Python 14 12-02-2005 06:57 PM
Needed: Advice on Film Scanning, Or Website Which Has This Advice Larry R Harrison Jr Digital Photography 0 09-06-2003 01:00 AM



Advertisments